Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About totalnub911

  • Rank
    InsanelyMac Protégé
  1. Asus 1201N Installation and support

    Thanks guys for pointing out my incorrect assumption. I successfully got the AR9285 adapter to work by installing a modded kext found on osx86. Now EVERYTHING works ....... except sound on netflix..... youtube and pandora work fine. A while back I saw mtek posted similar findings and a reboot fixed it. Has anyone else found a fix or workaround? Also, ever since trying to run OSX I've found that the bios tends to get corrupted settings and reverts back to defaults asking me to press F1 at boot to accept defaults (which obviously won't work as IDE is default) or F2 to setup. Has anyone else seen this? Again, thank you for all of the hard work you guys put into this project! I'm not sure about UUID and zeros, but I did notice your smbios.plist shows resolution of 1280x720x32. Our 1201n's have 1366x768x32 resolution. That may or may not help you. I used the use-this-extra.zip that was linked on page 35. Chameleon was installed from the SECOND boot into the myhack installer.
  2. Asus 1201N Installation and support

    Could you run an lspci on your install so I can compare?
  3. Asus 1201N Installation and support

    07:00.0 Network controller: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) (rev 01) Is that not what you guys have?
  4. Asus 1201N Installation and support

    1. Yes it's enabled in the BIOS 2. It's not listed in /L/P/S/NetworkInterfaces.plist 3. Not listed on ifconfig -a
  5. Asus 1201N Installation and support

    I know you said Dell 1510 out of the box, but do you guys know why it might not be working for me? It worked just fine when I had lion on the netbook previously.... /sigh
  6. Asus 1201N Installation and support

    Hey guys just got 10.8.2 installed on my wife's 1201n thanks to the hard work and great documentation here. Procedure: Downloaded myhack, created usb installer. Added the above attached use-this-extra folder to the root of the usb, ie /use-this-extra/ Replaced mach_kernel with mtek's atom kernel and added a folder called kexts to the root of the usb. Copied all of mtek's kexts into this folder Bios set to usb2 enabled, fsb 667MHz, and ahci, 4G ram. Connect usb mouse AND keyboard (on board keyboard didn't work and hot plunging usb didn't work during the installer). Boot from usb without any flags Run installer and when myhack.app runs, use custom extra and browse to /use-this-extra/Extra Remove kexts when prompted by myhack except for upstream client. Installer will reboot. Boot from usb into installer, not installed partition. Open terminal Copy /mach_kernel to /Volumes/<partition name>/mach_kernel cp -R /kexts/* to /Volumes/<partition name>/S/L/E/ Reboot. Boot into installed os from hdd not usb. Everything should work but keyboard and mouse. I used [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] to install PS/2 support and rebooted. The ONLY thing I have a problem with is the wlan. I installed a 1510 dell chip last time I dabbled with hackintosh and figured it would just work. Unfortunately, it doesn't. I can get online with bluetooth tethering but wlan doesn't work. It shows up in system profiler, but idk what to do at this point. :-( Help