Jump to content

ori

Just Joined
  • Content Count

    9
  • Joined

  • Last visited

About ori

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Poland
  1. Which line does it fit into the Clover Configurator?
  2. ori

    Clover General discussion

    BIOS: Driver: ApfsDriverLoader.efi DataHubDxe.efi FSInject.efi OsxAptioFix3Drv.efi PartitionDxe.efi SMCHelper.efi VBoxHfs.efi Still the same. I tried the same drivers as I have in Open Core (ApfsDriverLoader.efi HfsPlus.efi OsxAptioFix2Drv-free2000.efi) and it also doesn't work on Clover I tried singly, twice in each slot. The effect is the same. slide=0 dart=0 darkwake=no keepsyms=1 debug=0x100 The effect is the same.
  3. ori

    Clover General discussion

    I tried AptioMemoryFix.efi and OsxAptioFix2Drv-free2000.efi. At Clover he always stays in the same place. On Open Core I have OsxAptioFix2Drv-free2000.efi
  4. ori

    Clover General discussion

    I understand that other forums are blocked here, but I found only one example in this forum. Google has shown more. I tried 2x16GB, 4x16GB and no problem. I have 128GB of RAM on X299 and no problem with Clover. It seems to me an allocation error when configuring the Z390 and 32GB of RAM.
  5. ori

    Clover General discussion

    RAM is marked in the picture ( Corsair CMK64GX4M2D3000C16 64 GB (2x 32 GB) 3000 MHz CL16-20-20-38 1.35 V). I also tried Corsair CMK64GX4M2A2666C16 64 GB (2x 32 GB) 2666 MHz and it was the same. I lowered it even to the lowest values. I disabled XMP in the BIOS. And it did nothing. I tried with one memory and it didn't start either. It wasn't until somewhere on the forum that I found an entry that someone made a post under SMbios 4x16GB and it went. I don't understand why, but it works with this post. The processor is i7 9700K. SMbios iMac 19.1. Gigabyte Z390 M Gamming motherboard. I can also check the Z90 Aorus Pro, but I doubt anything will change. Interesting that on Open Core enters MacOS. Works well with Windows. It looks like Clover's problem to me. Because I saw more such posts in the forums. This happens on different motherboards. Clover once had a similar problem with memories in the Asus Z370, where it only saw 2 out of 4 RAM and had to be added manually.
  6. ori

    Clover General discussion

    Still not starting.
  7. ori

    Clover General discussion

    Gigabyte Z390 M Gamming BIOS: XMP Profil1 3000MHz Clover:
  8. ori

    Clover General discussion

    Z390 doesn't boot with 2x32GB memories. After entering the memory, it moves.
×