Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About mickey

  • Rank
    InsanelyMac Protégé
  1. [UEFIPatch] UEFI patching utility

    yes I will, later when I get home
  2. [UEFIPatch] UEFI patching utility

    This seems like the exact same issue I'm having on the z68-v lx... bios is patched but I still need a patched AICPM.kext to actually boot... I wonder if there's some new protection we're missing?
  3. [UEFIPatch] UEFI patching utility

    thank you, I'll try to figure this one out then.. :S
  4. [UEFIPatch] UEFI patching utility

    Hey CodeRush, thx again for your help.. here's the bios dump from FTK... https://www.dropbox.com/s/f0chnf4a91wrdli/Mickey-P8Z68-v%20lx%20BIOSBCK.BIN.zip
  5. [UEFIPatch] UEFI patching utility

    thx for the reply, I don't think that should make much of a diference but I've tried so many things I'll give that a go tonight I'll post my results here as soon as I test it...
  6. [UEFIPatch] UEFI patching utility

    when I found this thread I did try and patch with pmpatch and then I used FTK to flash the bios... I got pretty much the same result as using the asus tools... kenny I hv a z68 board not a z77.. The time I've lost trying to sort this out I'm thinking it'll be a better choice just to grab a Gygabit board... ehehe not a brand I trust that much but if that's what it takes to properly get powermanagemnt etc... I'll probably do it if I don't figure out what the problem is..
  7. [UEFIPatch] UEFI patching utility

    what I suspect is that the flashing process is probably messing up... Wish someone knew some other way to test this...
  8. [UEFIPatch] UEFI patching utility

    No I didn't, but I didn't think I would need it? Let me rephrase that.. I thought with the modded bios there'd be no need for a ssdt! I've read and spoken to a few ppl who have the very same board.. none had any of the issues I've been having it seems, but again none of them are on the lasted 4003 bios... None of them use an ssdt and they're getting no speedstep issues...
  9. [UEFIPatch] UEFI patching utility

    Hello CodeRush, I've been trying to get vanilla pm to work on my 10.8.2 installation to no avail. I've used pre-modded on my Asus P8Z68-v lx bios found on the bios repo, I've used pmpatch to generate my own patched bios. the process did output a file and all seems to go rather well. I've used regular asus tools to flash the bios, it seems to hv flashed ok, both from the msg at the end of the flashing process and also from the info present at the uefi screen. After all that I still need to use patched kext files to be able to boot into osx, thinking the flash process had somehow failed, despite all the success messages I tried flashing the bios once more using FTK, I followed your guide and the thing is, I still need nullcpupowermanagemnt.kext in order to avoid a aicpm.kext kp... Any idea what could be causing this or how I could troubleshoot what's wrong? Thx for the hard work btw, ur doing a very helpfull and usefull tool, and u still manage to provide great support for it...