Jump to content

marcioarrv

Members
  • Content count

    15
  • Joined

  • Last visited

About marcioarrv

  • Rank
    InsanelyMac Protégé
  1. Melhor maneira instalar Snow Leopard

    Olá Artur, consegui um arquivo do SL retail cuja extensão é DMG . Já que começei tudo de novo e essa vai ser minha primeira instalação não poderei usar o arquivo com essa extensão . O que devo fazer com esse arquivo para que eu consiga instala-lo no meu PC? Gostaria de saber também qual bootloader vc me recomenda pra utilizar nessa instalação que vou fazer. Abraço e grato pela paciencia . Marcio
  2. Olá Pessoal, depois de ter muitas dificuldades para conseguir atualizar o iatkos s3, resolvi começar tudo novamente só que desta vez utilizando o Snow Leopard Retail como primeira instalação, (à propósito, penso em baixar pelo uTorrent) pois parece que assim terei menos problemas com kexts sem utilidade que servem apenas para dificultar o processo . Tenho algumas perguntas e gostaria que vcs me ajudassem: Que sites vcs me recomendam para baixar o Snow Leopard Retail e o arquivo tem que ter extensão DMG? Acho que essa versão tem mais que 4.7 Gb como grava-la em DVD? Desde já agradeço a ajuda de vcs. Marcio
  3. Olá Artur, refiz a instalação mas dessa vez não utilizei [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] deixei a configuração padrão que veio no iatkos s3 . Fiz a atualização para a versão combo 10.6.5 . Ainda não consegui fazer funcionar pois o sistema repete várias vezes esta mensagem : "REFUSING NEW KEXT com.apple.iokit. IOPCIFamily, v2.6 already have loaded v2.6.5" e para de processar . Te agradeço uma vez mais . Abraço
  4. Oi Artur, me lembro que deveria esperar abrir root, colocar aqueles parametros mount - uw/ e etc. Só nao sei o nome da kext que devo deletar. Mais uma vez agradeço pela paciência Artur
  5. Entendi Artur, então devo continuar a tentar configurar o SL para que ele funcione? O que devo fazer para solucionar o problema das mensagens? Abraço
  6. Olá Artur, o problema é que depois dessas mensagens : F718X: FINTEK : FOUND UNSUPORTED CHIP ID=0XB0 REVISION=0X73 NVCCLOCKX: [WARNING] NO NVDIA GRAPHICS ADAPTER FOUND NVCCLOCKX: [WARNING] ÖVS Não processa mais nada . O que eu faço? Eu sei que o SL não tem haver com Lion . Minha pergunta é se posso baixar do site da apple uma atualização para o LIon e atualizar em cima do SL que está dando problema ou se devo continuar tentando com o SL com as indicações passadas por vc para resolver o problema das mensagens acima? Abraço
  7. Olá Artur, o problema é que não processa mais nada depois disso. O que eu faço? Será que posso partir logo direto para uma atualização pro Lion? Um abraço
  8. Olá Artur, removi a voodoohda conforme vc me indicou e realmente parou de dar aquele KP . Agora quando ponho o boot em modo verbose ele fica processando um tempão, repete umas quatro ou cinco vezes essas entradas aqui : F718X: FINTEK : FOUND UNSUPORTED CHIP ID=0XB0 REVISION=0X73 NVCCLOCKX: [WARNING] NO NVDIA GRAPHICS ADAPTER FOUND NVCCLOCKX: [WARNING] ÖVS e o cursor passa para linha de baixo e não processa mais nada. Como te falei minha versão inicial era a iatkos s3 (essa consegui instalar mas só funcionava com bootloader) Depois de nossa primeira conversa baixei do site da apple o arquivo MacOSXUpdCombo10.6.5.dmg e tentei fazer a atulização tendo problemas com aquelas kext que vc me ajudou a deletar . Gostaria de saber se a atualização que fiz continuar dando problema posso tentar baixar alguma do Lion e tentar fazer funcionar? Um abraço e obrigado pela paciência. Marcio CPU : i5 650 3.20GHZ; MEMÓRIA 4 GB RAM DDR3; GRÁFICA 936W INTEL ONBOARD; MOBO INTEL DH55TC
  9. Oi Artur, segui sua sugestão mas o erro permanece o mesmo . CPU : i5 650 3.20GHZ; MEMÓRIA 4 GB RAM DDR3; GRÁFICA 936W INTEL ONBOARD; MOBO INTEL DH55TC
  10. Olá mais uma vez Artur, gostaria de te agradecer novamente pela paciência. Como expliquei acima instalei o iatkos s3 v2 mas não conseguia rodar o SL sem o bootloader . Conforme sua ajuda baixei atraves do site da apple o arquivo MacOSXUpdCombo10.6.5.dmg . Fiz a atualização pelo instalador do próprio arquivo. Acabada a atualização a máquina é reiniciada e não consegue sair da tela da maçã (fica processando indefinidamente) . Consegui pegar a tela com o erro e vou postar para que você possa analizar e me ajudar a resolver esse problema . Um abraço CPU : i5 650 3.20GHZ; MEMÓRIA 4 GB RAM DDR3; GRÁFICA 936W INTEL ONBOARD; MOBO INTEL DH55TC
  11. Olá novamente Artur, como te falei no post acima minha versão do SL é a 10.6.3...Fui até o site da apple e baixei o MacOSXUpdCombo10.6.5.dmg . Posso usar esta? Ela está np meu HD externo...Como faço para instalar essa atualização? Abraço
  12. Olá Artur, Minha configuração é a seguinte : CPU : i5 650 3.20GHZ; MEMÓRIA 4 GB RAM DDR3; GRÁFICA 936W INTEL ONBOARD; MOBO INTEL DH55TC. A versão do Snow é 10.6.3 . Era por causa dessa versão que não conseguia dar partida sem o bootloader? Como vou fazer update do Snow se não estou com a placa de rede configurada no hackintosh? Abraço cara...te agradeço mais uma vez.
  13. Olá artur, obrigado pelas dicas, mas vc acha que com a minha placa INTEL DH55TC (XU1) dá pra continuar ou é melhor eu esquecer e tentar outra placa? Essa placa é a única que tenho disponível . Abraço
  14. Oi Artur, desculpe, escrevi Realtek quando devia ter escrito Intel . Vamos por parte então: minha placa é uma INTEL DH55TC (XU1) . Com essa placa consigo instalar o Hackintosh? Você tinha razão tb quando disse que o iatkos s3 já vinha com o bootloader . Como disse anteriormente com o ###### consigo utilizar o snow leopard. Sem ele, quando tento dar boot com parametro -v por exemplo,rapidamente ele reinicia . Notei que com os parametros -x e -s ele demora bem mais tempo mostrando varias telas (que ao que me parece são de arquivos que ele está carregando) só que por fim tb reinicia . Aguardo a ajuda de vocês. Um abraço à todos.
  15. Olá pessoal, antes de mais nada gostaria de dizer que é um prazer manter contato com vocês . Minha máquina é um i5 650 3.20GHZ (CPU); 4GB DDR3 (RAM); INTEL DH55TC (XU1) (PLACA MÃE); REALTEK 936W (GRÁFICOS); INTEL 82578DC GIGABIT NETWORK CONNECTION (NETWORK) . Gostaria que vocês me ajudassem no seguinte: fiz a instalação de um hackintosh com IATKOS S3 e utilizei o ######, criei uma partição única no HD e após algumas poucas tentativas consegui completar a instalação . O problema começa aí. Sem o ###### não consigo fazer rodar o sistema pois ele reinicia . Não sei se tem haver mas nos tutoriais que li entendi que para utilizar o ###### (que instala se não me engano a versão 1.7 do chimera) antes é necessário fazer aquela COMBO UPDATE só que não sei se por algum erro meu durante a instalação quando vou ver o diagnostico da minha rede e tentar configurá-la a unica opção disponível é a do modem . Já tentei usar o ###### sem essa COMBO UPDATE e o configurei de acordo com informações colhidas aqui na net mas não tive resultado . Sei também que tenho que extrair o arquivo DSDT da máquina e renomeá-lo para aml mas não sei como fazê-lo pois além de não saber como fazer, a máquina já não tem mais o windows instalado . Também tenho dúvidas se o arquivo que deve ser editado para configurar as kext é org.chameleon.boot.plist que fica na pasta extra e se o mach_kernel é compatível com o iatkos s3 . Desculpem a quantidade de dúvidas e fico aguardando um retorno de vocês . Um abraço à todos.
×