Jump to content
InsanelyMac Forum

Splashley

Members
  • Content count

    2
  • Joined

  • Last visited

About Splashley

  • Rank
    InsanelyMac Protégé
  1. well... decided i would risk upgrading to ESXi 5.1, all the issues are now gone, can run very well with more than one CPU registered for the VM and on top of that, the autostart issue is also solved for me. Upgrade and re-apply the patch... a great solution.
  2. Me too, though i do not get this when i run a base lion install, and i do get it when i upgrade to M/L from L. I would be happy to just get a warning, which passed without a click.. I will try the command line startup....
×