Jump to content

soldato31

Members
  • Content count

    24
  • Joined

  • Last visited

About soldato31

  • Rank
    InsanelyMac Protégé
  1. Si Fabio, l'hardware è sempre lo stesso e comunque ho provato con l'opzione -v all'avvio, ma non va...... non so cosa possa essere accaduto ma credo che probabilmente uno dei ragazzi avrà involontariamente fatto un'aggiornamento di sistema e si sia inchiodato....in questo momento non ce l'ho sottomano l'hack...ma appena potrò ci riprovo e ti mando uno screenshot... Ma comunque che dici, si potrebbe evolvere il sistema a un osx più recente, magari su un'altra partizione o su un'altro disco fisico? Credo che comunque i dati da un'altro sistema osx io li possa leggere tranquillamente...o mi sbaglio?
  2. SSSSSSSSSSSSaaaaalveeeeeeeeeee..................... Sono tornato, con piacere per salutare tutti, Fabio soprattutto e Tonino....ma con un dispiacere latente.....nel senso che se sono qui dopo 4 anni, è perchè il mio Hackintosh egregiamente configurato grazie al vostro aiuto, dopo "soli" 4 anni ha deciso di non avviarsi più.... Il problema è che non mi ricordo più come rifarne uno, non ho più i file necessari, compresa l'installazione di mountain lion e ho nel Osx che non parte tanta di quella roba che perderla sarebbe una tragedia.... Domanda... Come faccio a farlo ripartire? O meglio in realtà dopo 4 anni era particolarmente rallentato, idealmente preferirei rifarlo in maniera altrettanto stabile....se mi campasse altri 4 anni.....sarei stracontento... Bene ragazzi....che dire ancora, fate vobis, se avete dritte contattatemi pure... Bino
  3. Considera che ho un sistema di raffreddamento della CPU a liquido della Corsair...credo che se volessi.....potrei anche farlo, se l'unico problema è quello..... Un'altra cosa....stamane sto provando e riprovando a installare Logic Pro 9....l'installazione è andata a buon fine, ma appena apro Logic mi dice che non posso aprire questa applicazione su un sistema Power Pc?!?!?!?!?!?.......è pazzo?? Ho disinstallato e reinstallato nuovamente Logic.....ma niente...sempre uguale........fai che l'80% dei miei lavori si svolgono su Logic...... -.- Che si fa?? Bino .....ha...ha.....risolto.....ho scaricato l'update e ora va che una bellezza..... Per Overclock invece che si dice? Bino
  4. In effetti mi sono sempre chiesto, avendo una macchina altamente overcloccabile.....come si fa un overclock e soprattutto quanto può essere utile ai fini della potenza/stabilità della stessa...... Se volessi cimentarmi in questa ambigua procedura ne trarrei vantaggi?? Ammesso che decidessi qualora ne valga la pena......quanto dovrò impazzire prima di avere un sistema FORZUTO/STABILE??? Mah!! Bino
  5. .....ehmmmm......bench?? No...non l'ho fatto....ma lo farò......per il blocco......dannazione...SI! Una domanda che mi lascia un pò perplesso.....durante l'installazione di OSX io non ho installao alcun driver della scheda video.....devo farlo? Se si, quale? Scheda video "Gigabyte GTX 460 1GBDDR5".... Grazie.....Bino
  6. Tonino.... vedi che il grande Totò alla fine dà sempre ottimi consigli?!?! Comunque, rispondo prima alla tua precisazione.... Mi fa molto piacere che collabori anche tu con chi ne ha bisogno...non importa che sia un grande gesto o uno più piccolo, purchè fatto col cuore, resta un gesto nobile..... Al momento devo dire che anche se non me lo aspettavo, la mia Rampage 3 Extreme con tutto ciò che gli gira intorno, nativamente pensato per i gioco....si sta comportando molto bene con Mountain Lion.....la velocità di boot dell'OSX non è delle migliori....si fa in tempo a farsi un buon caffè con tanto di ammazzacaffè....ma devo ammettere che dopo l'attesa va molto bene.....si dice "Rock Solid" mi hanno detto.......la sola cosa che non ho ancora provato è se la porta USB 3.0 funge o meno.... Per il Raid ho risolto, "scoppiando" una coppia di Hd destinati ai dati (2 Western Digital Sata 3 da 6GB/s 10.000 rpm...non ricordo il modello), rendendoli 1 da 1Tb e uno con 4 partizioni da 250Gb...mentre la scelta finale per allocare OSX è stata di recuperare un vecchio HD Maxtor da 320GB sata 7.200 rpm....e in effetti un pò lentino è......ma questo sicuramente dovuto al supporto sul quale gira.....le ram DDR3 Corsair Dominator Gt 2333Mhz girano a 1866 sia sotto Win che sotto OSX, ma ho scoperto grazie ad un'altro utente in un post che aimè la Rampage non supporta questo tipo di memorie....perciò....ciccia..... Prima di portare la macchina a scuola l'ho testata con After Effect CS6 e un progetto del peso di circa 1,7 GB della durata di 49 secondi, con la bellezza di 58 livelli, di cui 52 3d......il risultato è stato......tempo di risposta della macchina per il rendering finale su un file out formato Quicktime H.264 1080p di 6 minuti e 12 secondi, a fronte dei 7 minuti e 56 secondi di win....considerando che non vi è presente alcuna scheda acceleratrice, ma una semplice GTX 460.....direi sia buono..... Per quanto riguarda la sezione audio, ho fatto un test su una demo registrata nel mio studio con 26 tracce audio e 8 MIDI stracolme di plugin e Virtual Instruments........nell'esportazione finale......il processore era impegnato a circa l'80% e la ram oscillava dal 70% al 90%.....nel tempo di circa 9 minuti......ma ovvio che con così poche risorse......se la fa addosso...considera che sulla macchina che uso in studio, ho 16Gb di ram e un processore i7 920 2,66........e........WINZOZZZZ........e ottenevo un tempo di circa 6 minuti....ma alla fine mi chiedo.....perchè dovrei avere tutta questa fretta? Comunque, non esiterò sicuramente a chiedervi informazioni per ogni mio problema legato ad OSX e hack........ Comunque già che hai aperto il tuo post con una citazione di Totò.....io chiudo il mio allo stesso modo, con una delle sue citazioni che più preferisco...... "Nella vita non siamo mai soli, abbiamo sempre qualche appendicite....." Sabino
  7. Ciao Tonino, come ben saprai il funzionamento dei forum è quello di dare aiuto a chi lo chiede, indipendentemente che esso sia un musicista, un hacker o un fruttivendolo....è ovvio che il mio post altro non era che una richiesta d'aiuto rivolta a chi più di me è esperto in materia. Onestamente il tuo intervento lo trovai alquanto fuori luogo, dato che non hai scritto nulla per aiutarmi, ma invece hai sottolineato quelli che erano i miei problemi evidenti...ora, dato che l'ovvio non lo ammette mai nessuno...con questo non sono qui a pretendere scuse o a fare il filosofo.....solo una cosa vorrei che tu portassi bene a mente...... Insegno in una scuola privata pianoforte a bambini che vanno dai 6 ai 12 anni e seguo un progetto scolastico per l'indirizzo musicale a dei ragazzi portatori della sindrome di down in una scuola media del mio paese. Lo faccio come volontario e la macchina che ho creato con l'aiuto di Fabio servirà proprio a scuola per insegnare loro, a fare musica col computer e le tecniche di registrazione più semplici.....ti dirò.....le soddisfazioni che mi danno quei ragazzi io non le ho altrove con ragazzi normodotati...... Nel mio studio di registrazione ho già una macchina che soddisfa tutte le mie esigenze....ma capisci bene che là dove non ci sono soldi e fondi, (che tra l'altro è una vergogna nei confronti di quei ragazzi) ci si deve adattare con tutte le risorse disponibili......io ho deciso di fare a meno di una macchina che all'epoca (2 anni fa) mi costò la bellezza di 2.200,00 €......una bella botta...... In tutta onestà...sentirmi dire poi che ero qui a rompere l'anima....mi ha messo K-O. Morale della favola? Non importa chi c'è dall'altra parte, se sia colto o meno colto nella materia in questione.....ciò che conta davvero è decidere seriamente se dare una mano o limitarsi a guardare...... Ad ogni modo, scuse accettate! :wink2: P.S. Vedessi la gioia dei miei ragazzi quando ho detto loro: " Amici miei.....da oggi tutta un'altra musica.......abbiamo finalmente una MELAAA!!!!!" (e tra loro delirio totale) Sabino
  8. Caro grande Fabio.....eccomi....questo è il primo post che scrivo dal mio nuovo Hack.......posso dire una volgarità?? Sti caxxxi com'è veloce......rispetto a wixxxxws non c'è paragone.......devo dire che tutto questo è anche grazie al tuo aiuto. Che dire di più, credo che questa avventura su come rendere un pc/bradipo in un mac/MountainVelociLion si sia per me conclusa....almeno spero....ad ogni modo mi sento meglio ora che so che posso contare su gente che sicuramente ne sa più di me....questo è lo spirito dei forum infondo..... Grazie per la tua pazienza e precisione, alla prossima. :thumbsup_anim: :wink2: :wink2: :thumbsup_anim: Sabino31 aka Soldato31
  9. Fabio, perdonami se insisto, ma nella cartella dovrei trovare un file di testo con le istruzioni? Io vedo solo i file vari come kext smbios...extra ecc....ma non ci sono istruzioni, magari mi sbaglio... Bino
  10. Grazie verifico e provo subito, anche se smanettando un pò su internet ho trovato un kext che mi ha permesso di riconoscere la scheda di rete, credo si chiami intel1000.....qualcosa....non ricordo bene. ti faccio sapere... :wink2:Ad ogni modo dove sono le istruzioni? Con la cartella che mi hai mandato che ci faccio? Ciao Tonino....già che ti chiami come mio figlio Antonio....è un punto a tuo favore....comunque mi sa che hai ragione....chi fa musica incasina i computer....il problema è che io non faccio solo musica.....non serve un diploma al conservatorio in pianoforte per fare musica e magari incasinare computer come se fossero calcolatrici.... prima di fare il fonico, il pianista e quant'altro, faccio il grafico da quando avevo 15 anni aiutando mio zio fotografo e poi per conto mio, e oggi l'esigenza di un computer "veloce", è nata principalmente per il gioco, poi per necessità per lavoro.....(faccio spot pubblicitari per il cinema) oggi da circa 4 anni lavoro su After Effect, Premiere, Cinema 4d, Blender, Photoshop, Logic, Nuendo........e se non avessi avuto "questa macchina" penso proprio che non avrei potuto.....ovvio che non sto facendo una mia biografia perchè sono permaloso....ma solo per conoscerci un po'....magari potresti essermi d'aiuto....nella vita se siamo qualcuno è perchè un giorno ci accorgiamo di aver bisogno d'aiuto....non credi? Grazie ad ogni modo per le tue considerazioni e a presto..... :wink2:
  11. Ciao Fabio, dunque, la vecchia installazione che ho fatto è andata male...andava in kernel panic non so per quale motivo, forse perchè mi sarò incasinato io tra i kext da aggiungere, adesso ho riformattato e seguito nuovamente la procedura da te indicata e funziona tutto, anche il masterizzatore BD, ma non ho usato il dsdt che mi hai passato tu, ma bensì quello presente nella guida qui http://www.insanelymac.com/forum/topic/261334-guida-os-x-lion-107-gm-e-rtm-su-asus-x58-lga-1366-i7-9xx/ alla voce Rampage 3 Extreme dsdt. l'unica cosa è che ora non va la scheda di rete e prima di mettere mano ai kext e combinare altri casini, ho preferito mandarti ora i file che mi hai chiesto, e magari mi dirai tu quale kext mettergli per la mia scheda di rete e non solo, se me ne mancano altri, tu saprai meglio di me cosa inserire. Ecco quello che mi hai chiesto https://dl.dropbox.com/u/28400214/Soldato31_file.zip Aspetto tue nuove. Bino :wink2:
  12. Ciao Fabio, allora a parte il fatto che questa mattina ha crashato ben 2 volte dicendo in -v che non riusciva a caricare i seguenti files : "it87x" "pc8739x" "w836x", tutto questo prima dell'avvio di osx mentre durante il suo funzionamento sono venute fuori due finestre che riportavano un problema simile, ovvero questi due kext che non erano installati correttamente : "intel82566 2.kext" e "kxaudiodriver 2.kext"..... Per me è arabo, credimi mi sto sforzando di capire, ma non avendo basi di programmazione.....la vedo nera.....comunque ho fatto come mi dicevi, ho installato il programmino e questi sono i due screenshot: http://imageshack.us/f/255/schermata20121022alle10.png/ http://imageshack.us/f/96/schermata20121022alle10.png/ Un ultima cosa, come faccio ad impostare il sistema come MacPro 4.1 ??? Ciao e grazie.... Bino
  13. A Riciao Fabio, quest è una correzione al post precedente.....ho sbattuto la testa come da copione e ho trovato questo: http://www.osx86.net/view/1679-dsdt,_extra,_kexts_asus_rampage_iii_extreme.html Il file contenuto in questo forum mi ha permesso di trovare i kext necessari al funzionamento della scheda di rete....ergo va su internet e sulla mia rete..... Ora non mi resta che tutto il resto....ovvero il masterizzatore (indispenzabbile) e il RAID...... :help: Aspetto tue nuove..... :wink2: Grazie, Bino!
  14. Ciao Fabio, eccomi di nuovo alle prese col mio Hack..... allora ho seguito la tua guida manuale e FUNZIONA......quasi tutto....la firewire va e la scheda dopo aver installato i driver proprietari va che una bellezza....ora il problema, anzi i problemi...sono i seguenti: :wallbash: :wallbash: :wallbash: :help: :help: :help: :help: :help: :help: Non vede alcuna scheda di rete, pertanto non mi permette di andare su internet con tutti i problemi annessi..... Non mi vede il masterizzatore BD Mi riconosce il sistema come se fosse un IMAC e non so se questo possa darmi delle limitazioni... Ovviamente non mi riconosce il RAID dove è presente Winzozz e tutti i miei dati....quindi volessi (sicuramente) usare i dati con cui lavoro, prendendoli direttamente dal sistema WIN su OSX come farei?? Ogni qualvolta devo tornare su Win, mi tocca cambiare la configurazione dal Bios da AHCI a RAID......non c'è un alternativa?? In compenso funziona anche la mia tastiera G19 Logitech col mouse G700...... Inutile dirti che senza accesso alla rete è un delirio.....riusciremo a trovare una soluzione anche a questo? Spero che tu analizzi questo problema.....sono certo che le mie rotture serviranno anche ad altri che come me incontreranno gli stessi problemi.... Come sempre sei un grande! :wink2: :wink2: :wink2: A presto, Bino!
  15. Allora, ho fatto tutto come da guida, la penna è una kingstom data travel da 8Gb; Formattata in Mac OS esteso Journaled e guid partition selezionato; Si chiama USB Boot..... Tutto come previsto, ma continua a darmi lo stasso errore..... -.- Bino
×