Jump to content

thesaz123

Members
  • Content count

    30
  • Joined

  • Last visited

About thesaz123

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Skype
    thesaz123

Profile Information

  • Gender
    Male
  • Location
    Pennsylvania, USA
  • Interests
    Computers, Xbox, Subarus, Auto Detailing
  1. thesaz123

    Dell Optiplex 360

    Bootaf in MBR would be when installing clover on the drive, correct? I assume not the USB Stick. And I was using Clover 2.4 r4061. Maybe I should reinstall and try an older version.
  2. thesaz123

    Dell Optiplex 360

    What I thought was "running fine" was while I had the USB still plugged in to boot... Once I took it out... no boot whatsoever. I made sure to copy the EFI clover folder to the EFI folder on the boot disk. Nothing.
  3. thesaz123

    Dell Optiplex 360

    ended up having to downgrade to Yosemite due to some SIP issues. Buuuut its running fine now. Not having any luck with sound though...
  4. thesaz123

    Dell Optiplex 360

    That was the first thing I checked: the BIOS settings for onboard devices. I have updated the bios, and switched the NIC off and back on again to no avail. Good news is, I have an OSX compatible USB 2.0 to Ethernet Adapter coming in the mail from Amazon today.
  5. thesaz123

    Dell Optiplex 360

    So I actually got Vanilla El Capitan up and running on my system using the kexts you have linked and the screenshots from clover. Its up and running fine, but I can't get ethernet to work. I had a windows disk for this computer, and tried to install SteamOS as well, and found out... My NIC is dead! But that's alright; I ordered an OS X compatible USB 2.0 to Ethernet adapter from Amazon, and it should be here in 2 days.
  6. thesaz123

    Dell Optiplex 360

    I have been trying for about a week to install either Yosemite or El Capitan on my 360. It has an E8500, 4GB RAM, and a GT610 1GB. If you have any information stored about your setup of this (assuming you still have the system?) I would greatly appreciate if you could share with me. The closest I have been able to get to a successful install is that I used Yosemite Zone (out of sheer desperation; I wasn't too keen on using a distro...) and was able to install to my disk, boot into OSX after a restart, and let Zone do its thing for a bit. I then restarted once prompted, and now I can't get back into my install. I keep getting a "can't find root device" error, or something along those lines. If you are willing to give me a hand, I would greatly appreciate it. Thank you!
  7. thesaz123

    Possible LGA775 motherboard?

    Thank you! I have found some of those on ebay... Probably going to buy one My friend got a PowerMac G4 for free, so he said he'd give me the case for free and i'm going to mod it to fit standard m-atx form factor
  8. Can anyone confirm that any of the LGA775 motherboards on newegg.com (http://www.newegg.com/Product/ProductList.aspx?Submit=ENE&N=100007627%20600007879&IsNodeId=1&name=LGA%20775) Work OOTB or without much hacking for installing 10.6.8? Question 2: I have a Pentium D E2200 sitting unused in my basement. Is this processor confirmed to work with OS X? Thank you.
  9. thesaz123

    Need Help finding a GPU

    Hello, So a month or so ago I put Snow Leopard 10.6.8 on my Dell Optiplex GX620, and it's been working great. But I'd like to upgrade it a little, get better graphics than what the integrated graphics allow. I have the mini-tower version of the Optiplex GX620, so I need a low-profile card. I'm fine with fans, a silent solution would be nice though, not sure how well it would perform in my machine though, as there aren't any fans other than the one for the PSU and CPU. I'd prefer for the card to work OOTB, or with very little work. I'd like DVI, VGA, and HDMI (sound through HDMI would be nice). I'd like to buy the card from Newegg.com , so if you can, provide a link to there. Thanks!
  10. thesaz123

    HELP ME PLEASE

    Thanks for the help. I ended up just reinstalling OS X. Turns out it didn't like the DVD drive I was using, and wouldn't boot the Snow Leopard disk off of it, so I found another drive in my basement and swapped it, and it loaded up fine.
  11. thesaz123

    HELP ME PLEASE

    I was just thinking reinstalling would be easier. My problem is, my snow leopard disk won't show up in chameleon and my ###### disk won't load... Any suggestions? Thanks for all the help
  12. thesaz123

    HELP ME PLEASE

    pressing F8 won't do anything... I tried booting with "-x" and "-s"... -x just gives another kernel panic, -s reads some HFS+ files or something, and then gives me a kernel panic...
  13. thesaz123

    HELP ME PLEASE

    The only screen I see before the kernel panic is Chameleon loading OS X. Is that where I need to put in the command?
  14. thesaz123

    HELP ME PLEASE

    What is this "Darwin prompt"? The kernel panics says a whole bunch of text followed by "Kernel version: Karwin Kernel version 10.8.0 blah blah blah System model name: Macmini2, 1 System uptime in nanoseconds: 1143229128" No where for me to type in "-x" :/
  15. thesaz123

    HELP ME PLEASE

    So, long story short, I installed OS X on my Dell Optiplex GX620 flawlessly, it has been working for over a week. I then decided today to try and get sleep working with sleepenabler.kext and now I only get kernel panics. The system will not boot. I have tried to boot into i-boot to reinstall 10.6.3 fresh, but i-boot won't load and I can't get my OS X 10.6.3 disk to show up in Chameleon. I don't know what to do! The system isn't dual-booted so I can't access from another partition or anything along those lines. Thanks!!!
×