Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Daniel_x

  • Rank
    InsanelyMac Protégé
  1. I have only JUST managed to get OSX86 installed on my laptop, and that was by installing Tiger. However, after all this, there is one last problem. The resolution... It is stuck at 1024x768 and wont let me make it larger OR smaller for that matter. My computer screens resolution SHOULD be at 1280x800. It also says this so im unsure what i should be doing >.< ive googled around for a kext but nothings coming up :'( I also tried to edit the com.apple.boot.plist but thats dont nothing also What SHOULD i do XD
  2. iAtkos 5i strange hang on boot

  3. Well all day now ive been trying to get this working. And i managed to get it to go further than it would before. But then, when i boot it with -v bootflag, this comes up "USING 4587 BUFFER HEADERS AND 4096 CLUSTERS IO BUFFER HEADERS" and it wont go past it. Has anyone else come accross this problem and how did you go about fixing it, or how would i get past it? Laptop Spec: ATI Radeon IGP 345M 128mb Intel Pentium 4 3.06GHz 1GB ram
  4. Im confused, what do i do, boot from the iAtkos disk or the chameleon one
  5. Tried this, still no luck >.< i cant work out why
  6. Quite simply, ive just done a fresh install of iAtkos 5i, and it said it was successful, however after the restart, it wont boot anything. The apple logo flashes on then it restarts the laptop. Ive tried everything from typing rd=0,1 -v -f -x to just -v and still no luck >.< i have also tried Chameleon (burned to a disk and booted up) and ###### (burned to disk also) but chameleon hangs here and ###### just goes black and never loads anything. Ive installed it twice and chose chameleon and the other option but that didnt change anything either. What have I, or am i doing wrong XD ive googled it for about 2 hours and still cant solve the problem >.< My laptop specs are 40gb Hard drive 1gb Ram Pentium 4 3.6ghz processor ATI Radeon IGP 345M 128mb reaktek ALC203 - 16-bit CD-quality stereo sound I dont know if i need to add anymore o.O
  7. Can the Toshiba L20-195 run OS X?

    I've been searching and searching for months now, and I'm still getting no where. I just want to know can I run OSX86 on my Toshiba L20-195, even if its just Tiger, and what i should use to install it. I cant be the only person to have one of these laptops. My laptop specs are: Intel® Celeron® M Processor 370 1.50GHz 2GB DDR2 Ram 111GB Hard drive ATI Radeon Xpress 200m (128MB Memory) I dont know if i need to supply any more information but i would be able to