Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

kimsama

Members
  • Content count

    8
  • Joined

  • Last visited

About kimsama

  • Rank
    InsanelyMac Protégé
  1. tu peux reposter les liens STP ils sont mort... merci !
  2. Je te remercie christ1111 et je te dis ça^^ source des SMBios?
  3. C'est ce que j'ai fait mais il ne me sauvegarde pas le SMBios...
  4. Salut Fantomas, je te remercie pour ces explications très précises, mais mon soucis est l'installation de Chameleon, j'ai beau avoir essayé tous les tutos du web, l'installation ne fonctionne pas complètement car je me mange des black screen à chaque boot (même en ayant rentré les commandes)... Sais-tu où je peux trouver le bon SMBios? car j'en avais DL un soit disant compatible avec ma carte mère et rien n'a changé. Mon installation ne fonctionne plus depuis l'installation de Chameleon, je vais donc formatter et procéder à une nouvelle installation. Merci.
  5. Merci à nouveau pour cette réponse. Depuis l'installation je ne peux plus booter sur mon MAC j'ai des erreur eboot 0x31... Je vois Chameleon et mes disques et même avec la commande PCIRootUID ou GraphicsEnabler ça ne fonctionne pas. Que faire?
  6. Merci pour cette réponse Tux Fire ! Je lance ces deux applis directement sur le disque dur? et pour mes problèmes de latence USB, tu as une idée? merci.
  7. Bonjour à tous, je viens d'installer MAC OSX sur mon PC et j'ai quelques questions à vous poser ! Tout d'abord pour votre information voici ma config : -Asus VG278H (27") -Asus P8P67 Pro (Rev 3.1) -Intel i2600K -2x4Go DDR3 1600Mhz G. Skill Ripjaws X -Samsung Spinpoint F1 500Go 32Mo (MAC OS 10.8) -Western Digital 2To S-ATA II 64Mo (Caviar Green) (Stockage) -Western Digital 2To S-ATA III 64Mo (Caviar Green) (Stockage) -Crucial M4 256 Go FW 309 (OS Win 7) -MSI GTX 570 Twin Frozr III Power Edition/OC -Seasonic X Serie 560W -Graveur DVD Pioneer 215BK S-ATAII Apparemment tout est reconnu dès le départ sur Mountain Lion, je n'ai installé aucun driver ou quoi que ce soit pour ma carte mère : Tout à l'air de fonctionner, mais j'ai des petites soucis : - Je dois obligatoirement passer par ma clé USB pour booter (méthode ###### pour la création de la clé, j'avais des difficultés avec MyHack) - Je dois taper la commande "PCIRootUID=0" afin de ne pas avoir un écran noir après le chargement (logo avec la pomme) - J'ai l'impression d'avoir des latences (décalage 1/2ms) dans la lecture des vidéos (flash ou avec un lecteur comme MxplayerX) edit : je pense que ça doit venir de l'usb 2.0, car mon DAC est branché en USB, il me faut peut être un driver pour la carte mère... (mon DAC a le driver compatible 10.8) Questions : - Y-a-t-il une solution de booter sur ma partition Mac OS 10.8 sans passer par la clé USB ? - Puis-je éviter de taper la commande "PCIRootUID=0" à chaque démarrage et d'éviter le black screen? - Le fait de taper cette commande est peut être lié à mes latences sur la lecteur de vidéo? Je vous remercie pour la lecture de ce post et attends vos réponses avec impatiences ^^
×