Jump to content

SavageAUS

Donators
  • Content Count

    2,264
  • Joined

  • Last visited

  • Days Won

    4

Reputation Activity

  1. Like
    SavageAUS got a reaction from PippoX0 in Intel Power Gadget 3.5.0   
    Intel have updated the power gadget with more features.

  2. Like
    SavageAUS got a reaction from PippoX0 in Intel Power Gadget 3.5.0   
    Intel® Power Gadget 3.5.3 for Mac
    https://software.intel.com/en-us/articles/intel-power-gadget-20
  3. Like
    SavageAUS got a reaction from raofkgn in Help me for the first Hackintosh build.   
    First things first, do you have access to a Mac or hack to download macOS and create the install media?
    What have you tried?
    I see no mention of graphics card so using onboard? Intel? What version?
     
     
    Sent from my iPhone using Tapatalk
     
  4. Like
    SavageAUS got a reaction from fantomas1 in iMessage without worries...how?   
    I have never ever ever ever had iMessage working on either of my hacks and yesterday for poops and giggles i tried signing into iMessage on my laptop and it worked!
    Today, the same thing with my desktop.
    Well done to whomever is responsible.
  5. Like
    SavageAUS got a reaction from fantomas1 in iMessage without worries...how?   
    I have never ever ever ever had iMessage working on either of my hacks and yesterday for poops and giggles i tried signing into iMessage on my laptop and it worked!
    Today, the same thing with my desktop.
    Well done to whomever is responsible.
  6. Like
    SavageAUS reacted to headkaze in Hackintool v2.6.9   
    No I should have something to try soon.
  7. Thanks
    SavageAUS got a reaction from Matgen84 in Hackintool v2.6.9   
    I got it from the link in the first post.


    Sent from my iPhone using Tapatalk
  8. Like
    SavageAUS reacted to vit9696 in Intel Framebuffer patching using WhateverGreen   
    Should be fixed in Lilu master (Lilu update is needed, WEG is fine, but you can get both). Report if the issue persists. You will need disable-external-gpu property.
  9. Like
    SavageAUS reacted to headkaze in Intel Framebuffer patching using WhateverGreen   
    I agree, done.
  10. Like
    SavageAUS reacted to headkaze in Intel Framebuffer patching using WhateverGreen   
    I've just uploaded a new version of Intel FB-Patcher. It has a new menu item Patch->AzulPatcher4600
     
    The two patches you have are basically the same as AzulPatcher4600 but with an additional step.
     
    So here are some instructions:
    1. Run Intel FB-Patcher and select Patch->AzulPatcher4600
    2. Select Patch->Import KextsToPatch and enter:
    Find: 010509000004000087000000 Replace: 020409000008000087000000 3. File->Export->Clover config.plist (overwrite your existing one)
  11. Like
    SavageAUS got a reaction from Badruzeus in Clover problems report & features request   
    Test6 working fine here.
  12. Like
    SavageAUS got a reaction from Sherlocks in Clover problems report & features request   
    Good job, test5 was successful multiple times on my laptop. Will test desktop tomorrow.


    Sent from my iPhone using Tapatalk
  13. Like
    SavageAUS got a reaction from Badruzeus in Clover problems report & features request   
    Well you have 3 options, none of which belong in this thread.
    Option 1. Use 1 EFI partition only.
    Option 2. Mount EFI partitions 1 at a time so you know what is what.
    Option 3. Take it up with the developer of Clover Configurator as it’s unrelated to clover.


    Sent from my iPhone using Tapatalk
  14. Like
    SavageAUS reacted to Badruzeus in Clover problems report & features request   
    OK, bit confusing sorry  .. I think your question is this one: CMIIW
    "At least make the disk volume folder name e.g. EFI on Install instead of EFI 3..."
     
    1. If what you mean is "Disk volume folder name" to appears on Clover Configurator, so this question should be addressed to @mackie100: CC dev. (Clover Configurator is 3rd party app, I love it, it helps me a lot, but I've to say it's not related to Clover Project, AFAIK)
    2. No idea with Volumes info on Finder, it's Apple macOS feature.. nor Clover.
    Thanks.
  15. Like
    SavageAUS got a reaction from arsradu in Screen flashes white for a second during boot   
    I’m not using a freesync monitor no.


    Sent from my iPhone using Tapatalk
  16. Like
    SavageAUS got a reaction from arsradu in Screen flashes white for a second during boot   
    Not a black screen but a bright white flash.


    Sent from my iPhone using Tapatalk
  17. Like
    SavageAUS got a reaction from arsradu in Screen flashes white for a second during boot   
    Hello again. I have this bright flash as well also with a sapphire nitro+ rx580 8gb.


    Sent from my iPhone using Tapatalk
  18. Like
    SavageAUS reacted to Sherlocks in Clover Change Explanations   
    Rev 4716
    new way for reset native NVRAM in GUI by Sherlocks. thanks to vit9696.
     - it's perfectly same process by vit9696's CleanNvram.efi. now we can't properly delete NVRAM variables in Mojave. so if you want to clean NVRAM, press F11 in GUI.
     - caution! your bootorder also will be deleted(it means that bootorder initialized) if you have a dual boot(macos and windows). it's different according to user system
     
    Rev 4717
    prevent clover boot options from being deleted when NVRAM is reset
  19. Like
    SavageAUS got a reaction from xtddd in [pre-release] macOS Mojave 10.14.1   
    Flawless update. Except Flurry screensaver is black.

     
  20. Like
    SavageAUS got a reaction from Masha24 in Semi Noob trying to install HS - Epic Fail - Please help   
    I’ll take a look at your clover folder when I can, make sure your using the latest kexts available but only use what you think you need to boot. Keyboard, mouse and fakesmc/virtualsmc. Remove FileVault drivers if not using FileVault. Yes RehabMan has a good selection of plists to choose from like this one
    https://github.com/RehabMan/OS-X-Clover-Laptop-Config/blob/master/config_HD615_620_630_640_650.plist and
    https://github.com/RehabMan/OS-X-Clover-Laptop-Config/blob/master/config_HD615_620_630_640_650_spoof.plist
     
    Sent from my iPhone using Tapatalk
     
  21. Like
    SavageAUS got a reaction from Cyberdevs in TL-WN727N with BearExtender just connect only 5 second on mojave   
    If it also has an Atheros chipset I would still try the installer from@Cyberdevs.


    Sent from my iPhone using Tapatalk
  22. Like
    SavageAUS got a reaction from Cyberdevs in TL-WN727N with BearExtender just connect only 5 second on mojave   
    You don’t need bearextender. Search for Atheros40.kext on this forum.@cyberdevs created an installer due to Apple removing support for that card in 10.14. I had the same card.


    Sent from my iPhone using Tapatalk
  23. Thanks
    SavageAUS got a reaction from unixb0y in TP-Link Archer T9E   
    I have the archer T9E
     Software Versions:   CoreWLAN: 13.0 (1370.8)   CoreWLANKit: 13.0 (1370.8)   Menu Extra: 13.0 (1376.2)   System Information: 12.0 (1300.2)   IO80211 Family: 12.0 (1200.12.2)   Diagnostics: 1.0 (805)   AirPort Utility: 6.3.9 (639.6)   Interfaces: en2:   Card Type: AirPort Extreme  (0x14E4, 0x619)   Firmware Version: Broadcom BCM43xx 1.0 (7.77.61.1 AirPortDriverBrcmNIC-1305.2)   MAC Address: xx:xx:xx:xx:xx:xx   Locale: Unknown   Country Code: AU   Supported PHY Modes: 802.11 a/b/g/n/ac   Supported Channels: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 36, 40, 44, 48, 52, 56, 60, 64, 100, 104, 108, 112, 116, 132, 136, 140, 144, 149, 153, 157, 161, 165   Wake On Wireless: Supported   AirDrop: Supported   AirDrop Channel: 149   Auto Unlock: Supported   Status: Not Associated works fine with my little BT usb adapter.
    Apple Bluetooth Software Version: 6.0.9f1 Hardware, Features and Settings: Name: iMac Address: xx-xx-xx-xx-xx-xx Bluetooth Low Energy Supported: Yes Handoff Supported: Yes Instant Hot Spot Supported: Yes Manufacturer: Broadcom Transport: USB Chipset: 20702A3 Firmware Version: v14 c4096 Bluetooth Power: On Discoverable: On Connectable: Yes Auto Seek Pointing: On Remote wake: On Vendor ID: 0x0A5C Product ID: 0x21EC HCI Version: 4.0 (0x6) HCI Revision: 0x1000 LMP Version: 4.0 (0x6) LMP Subversion: 0x220E Device Type (Major): Computer Device Type (Complete): Mac Desktop Composite Class Of Device: 0x380104 Device Class (Major): 0x01 Device Class (Minor): 0x01 Service Class: 0x1C0 Auto Seek Keyboard: On Services: Bluetooth File Transfer: Folder other devices can browse: ~/Public When receiving items: Accept all without warning State: Disabled Bluetooth File Exchange: Folder for accepted items: ~/Downloads When other items are accepted: Save to location When receiving items: Accept all without warning State: Disabled Bluetooth Internet Sharing: State: Disabled Incoming Serial Ports: Bluetooth-Incoming-Port: RFCOMM Channel: 3 Requires Authentication: No  
    For my WiFi card i use AirportBrcmFixup.kext
    And fot BT i use BrcmFirmwareRepo.kext and BrcmPatchRAM2.kext
    Nothing in config.plist except this boot flag
    brcmfx-country=AU
  24. Like
    SavageAUS reacted to unixb0y in [How-To] BCM20702 USB Bluetooth Dongle under Mojave (TP-Link T9E Continuity + AirDrop)   
    Bluetooth + AirDrop + Apple Watch "Auto Unlock" + Continuity / Handoff
    BCM20702 / TP-Link T9E (AC1900)
     
    I have a little update on getting BCM20702 running in Mojave:
     
    Without kext files, nothing worked "OOB" with my USB dongle. So I got "BrcmFirmwareStore" and "BrcmPatchRAM2" from RehabMan.
    I tried putting the kext files in /L/E , didn't work so I tried /S/L/E. * While that didn't work at first, I then tried to refresh the kext cache; the files didn't show up in kextstat.
    I used this command:
    sudo kextcache -invalidate / which told me 2 error messages: BrcmFirmwareStore and BrcmPatchRAM2 had the wrong permissions. This is fixed like so:
    sudo chown -R 0:0 /System/Library/Extensions/BrcmPatchRAM2.kext/ sudo chmod -R 755 /System/Library/Extensions/BrcmPatchRAM2.kext/ sudo chown -R 0:0 /System/Library/Extensions/BrcmFirmwareRepo.kext/ sudo chmod -R 755 /System/Library/Extensions/BrcmFirmwareRepo.kext/ Reboot and be happy! 
    Both the actual Bluetooth entry in System Preferences, that was missing before as well as an entry in System Report > Bluetooth finally appeared!
    I have a TP-Link Archer T9E WiFi card and now in conjunction, AirDrop does work like a charm! 
    Cheers, Dave 
     
    * EDIT:
    RehabMan replied to me on GitHub and it's not recommended to use /S/L/E and you should let that folder remain reserved for Apple original kext files. So I tried putting the files (with the correct permissions) back into /Library/Extensions and Bluetooth and AirDrop both still work fine!
    So I would recommend to put the files either into EFI/EFI/CLOVER/kexts/Other or - like me - into /Library/Extensions and after (or before) copying the two kext files, set the permissions like shown above for both files with chown and chmod.
     
    EDIT2: 
    I totally forgot to mention that even unlock via Apple Watch works! I assumed it would not work, until the "iMac" itself saw my Watch and kindly asked if I wanted to activate it  I immediately turned the feature on and it's working like a charm!
    What also perfectly works is Handoff. It's a feature that I never found really useful, especially between iOS and Mac, however when I have a Safari window open on my iPhone, the Hackintosh shows me the handoff Safari icon in the App switcher as well as in the dock (only tested Safari for now) and it behaves just like on my MacBook Pro!
    Universal Clipboard is also working as well as SMS / MMS.
    I couldn't test "Cellular Calls" and the "Continuity Camera" as I don't have a second phone and it's quite late here right now for calling someone on the telephone and I don't have any iOS 12 devices either. The "Instant Hotspot" did not work, but I think that anybody going the TP-Link T9E + BCM20702 way is building a PC that is permanently attached to WLAN or even LAN (Ethernet), so that's not an issue. I think laptop Hackintoshers should just use a MacBook WiFi card as they probably already have the connector etc. etc. (no adapter or Motherboard-dependent solutions needed).
  25. Like
    SavageAUS got a reaction from onemanOSX in Intel Framebuffer patching using WhateverGreen   
    I suggest you either provide more information like which OS your using, better hardware specs including codec and what you have tried
    Or
    Fix it yourself with that attitude.


    Sent from my iPhone using Tapatalk
×