Jump to content

SavageAUS

Donators
  • Content Count

    2,321
  • Joined

  • Last visited

  • Days Won

    4

Reputation Activity

  1. Like
    SavageAUS got a reaction from gazza35 in OS X Sierra doesn't boot   
    Did you check the box in clover config for ASUS AICPUPM?
  2. Like
    SavageAUS got a reaction from iiPSYCHOMACii in Can i please get help! i can't boot clover   
    Please post specs.
    Please post config.plist.
  3. Like
    SavageAUS got a reaction from Cyberdevs in [Guide] macOS Sierra 10.12.x on Gigabyte Z170X Gaming 5   
    New guide to published at 
  4. Like
    SavageAUS got a reaction from gazza35 in Macos Sierra on I5   
    The nvidiaweb goes in system parameters. If you open your config.plist with clover configurator you will find the right boxes to tick :-)
     
    Sent from my SM-G930F using Tapatalk
    And this is the info on your cpu.
     
    http://ark.intel.com/m/products/52207/Intel-Core-i5-2400-Processor-6M-Cache-up-to-3_40-GHz#@product/specifications
    4 cores.
    4 threads.
     
    Sent from my SM-G930F using Tapatalk
  5. Like
    SavageAUS got a reaction from gazza35 in Macos Sierra on I5   
    Are you able to install the web drivers?
     
    If so, install then make these changes then reboot   <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Detect</string> <key>InjectSystemID</key> <true/> <key>NvidiaWeb</key> <true/> </dict>   And also uncheck nv_disable=1
  6. Like
    SavageAUS got a reaction from Cyberdevs in [Guide] macOS Sierra 10.12.x on Gigabyte Z170X Gaming 5   
    New guide to published at 
  7. Like
    SavageAUS got a reaction from Nicky34 in macOS 10.12.1 is out!   
    Track pad can be replaced from El capitan and display pane issues can be fixed with a custom edid.I have hd4400 on my laptop and had to inject a custom edid to get the display pane working on betas and is still working working after 10.12.1 as is my track pad pane.
     
    Sent from my SM-G930F using Tapatalk
  8. Like
    SavageAUS got a reaction from fantomas in macOS 10.12.1 is out!   
  9. Like
  10. Like
    SavageAUS got a reaction from Cyberdevs in El Capitan on GA-Z170X-Gaming 5   
    This is my EFI setup.
    YMMV.
    CLOVER.zip
  11. Like
    SavageAUS got a reaction from Nick7502 in Can anyone help   
    Im unsure about the X99 but i do believe 10 series GPU's are unsupported for now.
  12. Like
    SavageAUS got a reaction from iconoclash in Nvidia Web Driver updates for macOS Sierra (UPDATE Sept 27, 2019)   
    Have you modified the plist for /System/Library/Extensions/NVDAStartupWeb.kext/Contents/info.plist and change NVDARequiredOS to this 
    <key>NVDARequiredOS</key> <string>16B</string>  and are you using NvidiaWeb=true
  13. Like
    SavageAUS got a reaction from nmano in [pre-release] macOS Sierra 10.12.1   
    My caps lock works as it should on 10.12.1 Beta (16B2338c) but numlock doesn't light up and is always on.
  14. Like
    SavageAUS got a reaction from vandroiy2012 in AppleALC — dynamic AppleHDA patching   
    Also confirm this works on my Asus TP500LN / LNG
  15. Like
    SavageAUS got a reaction from SoulRippreOfficial in "boot0ss: error" when attempting to boot clover and install OS X Sierra from USB drive   
    Are you selecting uefi boot from that device?
    If I'm correct boot0ss is legacy boot error?
     
    Sent from my SM-G900I using Tapatalk
  16. Like
    SavageAUS reacted to Dr. Hurt in [Guide] Mount and Access EFI partition on Windows 10   
    After upgrading to Windows 10, I realized that I could no longer access the mounted EFI partition even when explorer is running with admin privileges!!
     
    It took me some time to find a workaround so I thought I share it.
     
    1- Mount the EFI partition to a free mount point:
    -- Run command prompt as administrator
    -- Type "mountvol X: /s" (without the quotes, X being an unused mount point)
     
    2- Use Explorer++ (Free, Open Source app) to manipulate the files on the partition:
    -- https://explorerplusplus.com/
    -- Run Explorer++ with administrative privileges
     
    Hope you find this useful
  17. Like
    SavageAUS got a reaction from insanelyDeepak in AppleALC — dynamic AppleHDA patching   
    Layout 4 has solved my internal mic, i can now see it is detecting audio. Thank you.
     
    Ill post a new topic about sleep when closing lid.
  18. Like
    SavageAUS got a reaction from Fabriktwo in El Capitan on GA-Z170X-Gaming 5   
    Fresh install 10.11.4
     
    Create install media for new 10.11.4 installer downloaded from app store.
    Install clover bootloader to the USB for UEFI booting ( + optional ) which ever options you need for your system.
    Replace clover folder with existing clover folder from 10.11.x ( I had to add OsxAptioFixDrv-64.efi to boot already had OsxAptioFix2Drv-64.efi )
    I booted with nv_disable=1 and without caches to get to the installer without this option i would get a KP and reboot
    The rest follows as per usual with installing clover to SSD and replacing folder with what is on the USB, VoodooHDA 2.8.8-V3 and modifying AppleGraphicsControl.kext for graphics after installing WebDriver-346.03.06f0.
    I am now running a fresh install of OSX 10.11.4.
     
    Any other info just ask.
     
    Intel Core i7-6700k ( Liquid cooled )
    Gigabyte Z170x Gaming 5 ( Bios F5 dated 2016/03/10 )
    Nvidia GTX 960 4Gb
    8Gb DDR4 Ram
    Kingston Hyper X Savage SSD ( OS )
    WD 1Tb Spinner ( Storage )
  19. Like
    SavageAUS got a reaction from pitysoft in El Capitan on GA-Z170X-Gaming 5   
    For me to fix the black screen with web drivers i had to edit a kext. Copy it from system -> library -> extensions -> AppleGraphicsControl.kext to the desktop then right click it then show package contents, open contents folder then plugins folder then right click AppleGraphicsDevicePolicy.kext to show contents, open contents folder then right click on info.plist and open with "other" and choose textedit, scroll down to<key>ConfigMap</key> and find your "mac" key and change the <string> to none like thisBefore
    <key>Mac-42FD25EABCABB274</key>
    <string>Config2</string>
     
    After
    <key>Mac-42FD25EABCABB274</key>
    <string>none</string>
     
    Reinstall kext with Kext Utility then reboot with nvda_drv=1
     
    Give that a try
  20. Like
    SavageAUS got a reaction from pitysoft in El Capitan on GA-Z170X-Gaming 5   
    For me to fix the black screen with web drivers i had to edit a kext. Copy it from system -> library -> extensions -> AppleGraphicsControl.kext to the desktop then right click it then show package contents, open contents folder then plugins folder then right click AppleGraphicsDevicePolicy.kext to show contents, open contents folder then right click on info.plist and open with "other" and choose textedit, scroll down to<key>ConfigMap</key> and find your "mac" key and change the <string> to none like thisBefore
    <key>Mac-42FD25EABCABB274</key>
    <string>Config2</string>
     
    After
    <key>Mac-42FD25EABCABB274</key>
    <string>none</string>
     
    Reinstall kext with Kext Utility then reboot with nvda_drv=1
     
    Give that a try
  21. Like
    SavageAUS reacted to HackLinux in El Capitan on GA-Z170X-Gaming 5   
    I figured it out to get rid of excessive boot entries finally:

    1. delete all PCI boot entries with bcfg in UEFI Shell (you can delete all entries except the HD entry of your EFI partition with Clover on it)
    2. write custom boot entry in Clover config.plist for all partitions you wanna boot
    3. disable scan for "Kernels", "Entries", and "Legacy" in Clover config.plist
    4. delete "BOOT" folder in /EFI (I also deleted the Apple folder – I think, it makes no sense on Hackintosh?).

    Now there won't be written excessive entries to NVRAM anymore.
  22. Like
    SavageAUS reacted to Cyberdevs in El Capitan on GA-Z170X-Gaming 5   
    Installing Mac OS X El Capitan on Z170X-Gaming 5
     
    1- Create a bootable usb disk using any method that you are comfortable with, I used CreateinstallMedia method. You are going to need a 16 GB or larger USB disk and El Capitan 10.11.1 and 10.11.2 Installer which I assume you already downloaded from App Store.
    Partition and fromat your USB disk with “Disk Utility” to “GUID Partition Table” and name it Untitled or whatever you like but It is important to name the flash exactly the same as you can see in the command the volume which this command will you it's named Untitled. If you name your flash disk anything but flash, change the name in command and you'll be OK.
    Use the following command in terminal, just copy the command as is in you terminal window then hit return and type in your password:
     
    sudo /Applications/Install\ OS\ X\ El\ Capitan.app/Contents/Resources/createinstallmedia --volume /Volumes/Untitled --applicationpath /Applcations/Install\ OS\ X\ El\ Capitan.app --nointeraction
     
    2- After the USB Disk is created, download and install Latest Clover to your USB Disk. Clover v. 3330 is the latest at the time.
     
    3. Use clover configurator to mount EFI partition on your USB disk and replace the whole EFI folder with the one Yassinex posted here:
     
    http://www.insanelymac.com/forum/topic/309352-el-capitan-on-ga-z170x-gaming-5/page-4
     
    I also recommend you make another copy of the EFI folder on your USB disk root so you can have access to it for next step.
     
    4. Boot your computer with usb disk and Install Mac OS X
    5. Once you got to desktop use clover configurator, Mount EFI partition on your Mac OS X HDD and replace the EFI folder with the same folder you copied to USB disk root.
    6. Remove the USB disk and reboot your computer and boot from HDD and see if it boots up.
     
    Yassinex's folder works perfectly fine on any GA-Z170X Gaming 5, I'm using an ATI Radeon graphics adapter so under "Boot" section of the Config.plist I clicked "nv_disable=1" and under "Graphics" and "Kernel and Kext Patches" I modified these settings for my VGA. If you are using Nvidia graphics you need to remove or replace any settings you see under those sections such as "FB Name", "VRAM", "Video Ports, "Inject ATI","ATI Connectors Data", "ATI Connectors Patch" and "ATI Connectors Controller".
     
    by the way here is the link to my EFI folder:
    https://www.dropbox.com/s/win6k4lvfndnz8p/EFI.zip?dl=0
     
    Good Luck.
     
    The credit goes to Yassinex, Pike R Alpha, Andres ZeroCross, Majonéz, RehabMan, Todeleda, Toleda, ammulder and all the gurus whom made this happen. I only put together what I've learned.
×