Jump to content

SavageAUS

Donators
  • Content Count

    2,261
  • Joined

  • Last visited

  • Days Won

    4

Reputation Activity

  1. Like
    SavageAUS got a reaction from Cyberdevs in [Guide] macOS Sierra 10.12.x on Gigabyte Z170X Gaming 5   
    New guide to published at 
  2. Like
    SavageAUS got a reaction from Cyberdevs in El Capitan on GA-Z170X-Gaming 5   
    This is my EFI setup.
    YMMV.
    CLOVER.zip
  3. Like
    SavageAUS got a reaction from Intel8051 in OS X Sierra doesn't boot   
    Thanks @Hervé,
    Was only trying to help.
    Could you please post what i did that was incorrect so i can learn.
  4. Like
    SavageAUS got a reaction from gazza35 in OS X Sierra doesn't boot   
    Did you check the box in clover config for ASUS AICPUPM?
  5. Like
    SavageAUS got a reaction from iiPSYCHOMACii in Can i please get help! i can't boot clover   
    Please post clear pic/screenshot of kp.
  6. Like
    SavageAUS got a reaction from iiPSYCHOMACii in Can i please get help! i can't boot clover   
    Zip the config.plist and then you can attach it.
     
    Sent from my SM-G930F using Tapatalk
    Also when asking for help its easier for people to help when they see specs instead of having to "Google it". 
    Sent from my SM-G930F using Tapatalk
  7. Like
    SavageAUS got a reaction from gazza35 in OS X Sierra doesn't boot   
    Did you check the box in clover config for ASUS AICPUPM?
  8. Like
    SavageAUS got a reaction from iiPSYCHOMACii in Can i please get help! i can't boot clover   
    Please post specs.
    Please post config.plist.
  9. Like
    SavageAUS got a reaction from Cyberdevs in [Guide] macOS Sierra 10.12.x on Gigabyte Z170X Gaming 5   
    New guide to published at 
  10. Like
    SavageAUS got a reaction from gazza35 in Macos Sierra on I5   
    The nvidiaweb goes in system parameters. If you open your config.plist with clover configurator you will find the right boxes to tick :-)
     
    Sent from my SM-G930F using Tapatalk
    And this is the info on your cpu.
     
    http://ark.intel.com/m/products/52207/Intel-Core-i5-2400-Processor-6M-Cache-up-to-3_40-GHz#@product/specifications
    4 cores.
    4 threads.
     
    Sent from my SM-G930F using Tapatalk
  11. Like
    SavageAUS got a reaction from gazza35 in Macos Sierra on I5   
    Are you able to install the web drivers?
     
    If so, install then make these changes then reboot   <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Detect</string> <key>InjectSystemID</key> <true/> <key>NvidiaWeb</key> <true/> </dict>   And also uncheck nv_disable=1
  12. Like
    SavageAUS got a reaction from Cyberdevs in [Guide] macOS Sierra 10.12.x on Gigabyte Z170X Gaming 5   
    New guide to published at 
  13. Like
    SavageAUS got a reaction from Nicky34 in macOS 10.12.1 is out!   
    Track pad can be replaced from El capitan and display pane issues can be fixed with a custom edid.I have hd4400 on my laptop and had to inject a custom edid to get the display pane working on betas and is still working working after 10.12.1 as is my track pad pane.
     
    Sent from my SM-G930F using Tapatalk
  14. Like
    SavageAUS got a reaction from fantomas1 in macOS 10.12.1 is out!   
  15. Like
  16. Like
    SavageAUS got a reaction from Cyberdevs in El Capitan on GA-Z170X-Gaming 5   
    This is my EFI setup.
    YMMV.
    CLOVER.zip
  17. Like
    SavageAUS got a reaction from Nick7502 in Can anyone help   
    Im unsure about the X99 but i do believe 10 series GPU's are unsupported for now.
  18. Like
    SavageAUS got a reaction from iconoclash in Nvidia Web Driver updates for macOS Sierra (UPDATE May 15, 2019)   
    Have you modified the plist for /System/Library/Extensions/NVDAStartupWeb.kext/Contents/info.plist and change NVDARequiredOS to this 
    <key>NVDARequiredOS</key> <string>16B</string>  and are you using NvidiaWeb=true
  19. Like
    SavageAUS got a reaction from nmano in [pre-release] macOS Sierra 10.12.1   
    My caps lock works as it should on 10.12.1 Beta (16B2338c) but numlock doesn't light up and is always on.
  20. Like
    SavageAUS got a reaction from vandroiy2012 in AppleALC — dynamic AppleHDA patching   
    Also confirm this works on my Asus TP500LN / LNG
  21. Like
    SavageAUS got a reaction from SoulRippreOfficial in "boot0ss: error" when attempting to boot clover and install OS X Sierra from USB drive   
    Are you selecting uefi boot from that device?
    If I'm correct boot0ss is legacy boot error?
     
    Sent from my SM-G900I using Tapatalk
  22. Like
    SavageAUS reacted to Dr. Hurt in [Guide] Mount and Access EFI partition on Windows 10   
    After upgrading to Windows 10, I realized that I could no longer access the mounted EFI partition even when explorer is running with admin privileges!!
     
    It took me some time to find a workaround so I thought I share it.
     
    1- Mount the EFI partition to a free mount point:
    -- Run command prompt as administrator
    -- Type "mountvol X: /s" (without the quotes, X being an unused mount point)
     
    2- Use Explorer++ (Free, Open Source app) to manipulate the files on the partition:
    -- https://explorerplusplus.com/
    -- Run Explorer++ with administrative privileges
     
    Hope you find this useful
  23. Like
    SavageAUS got a reaction from insanelyDeepak in AppleALC — dynamic AppleHDA patching   
    Layout 4 has solved my internal mic, i can now see it is detecting audio. Thank you.
     
    Ill post a new topic about sleep when closing lid.
  24. Like
    SavageAUS got a reaction from Fabriktwo in El Capitan on GA-Z170X-Gaming 5   
    Fresh install 10.11.4
     
    Create install media for new 10.11.4 installer downloaded from app store.
    Install clover bootloader to the USB for UEFI booting ( + optional ) which ever options you need for your system.
    Replace clover folder with existing clover folder from 10.11.x ( I had to add OsxAptioFixDrv-64.efi to boot already had OsxAptioFix2Drv-64.efi )
    I booted with nv_disable=1 and without caches to get to the installer without this option i would get a KP and reboot
    The rest follows as per usual with installing clover to SSD and replacing folder with what is on the USB, VoodooHDA 2.8.8-V3 and modifying AppleGraphicsControl.kext for graphics after installing WebDriver-346.03.06f0.
    I am now running a fresh install of OSX 10.11.4.
     
    Any other info just ask.
     
    Intel Core i7-6700k ( Liquid cooled )
    Gigabyte Z170x Gaming 5 ( Bios F5 dated 2016/03/10 )
    Nvidia GTX 960 4Gb
    8Gb DDR4 Ram
    Kingston Hyper X Savage SSD ( OS )
    WD 1Tb Spinner ( Storage )
  25. Like
    SavageAUS got a reaction from Cyberdevs in El Capitan on GA-Z170X-Gaming 5   
    For me to fix the black screen with web drivers i had to edit a kext. Copy it from system -> library -> extensions -> AppleGraphicsControl.kext to the desktop then right click it then show package contents, open contents folder then plugins folder then right click AppleGraphicsDevicePolicy.kext to show contents, open contents folder then right click on info.plist and open with "other" and choose textedit, scroll down to<key>ConfigMap</key> and find your "mac" key and change the <string> to none like thisBefore
    <key>Mac-42FD25EABCABB274</key>
    <string>Config2</string>
     
    After
    <key>Mac-42FD25EABCABB274</key>
    <string>none</string>
     
    Reinstall kext with Kext Utility then reboot with nvda_drv=1
     
    Give that a try
×