Jump to content

SavageAUS

Donators
  • Content Count

    2,264
  • Joined

  • Last visited

  • Days Won

    4

Reputation Activity

  1. Like
    SavageAUS reacted to Andrey1970 in Intel Framebuffer patching using WhateverGreen   
    Yes. But you shall use a framebuffer 0 connectors 0x19120001
    Remove PciRoot(0x0)/Pci(0x2,0x0)
    0x19120001 will be injected automatically using WEG. (Under a condition dGPU)
    In detail on my link.
  2. Like
    SavageAUS got a reaction from DaHarry in Intel i9 9900k - Gigabyte Z390 Ultra - VirtualSMC vs. FakeSMC   
    Yes
     
     
    Sent from my iPhone using Tapatalk
  3. Like
    SavageAUS reacted to Badruzeus in Clover General discussion   
    I've tried all of them and having no issue with Realtek ALC269-VB:
    1. Keep prev. nvram vars + Goldfish64's AudioDxe = Success
    2. Clear prev. nvram vars + Clover's AudioDxe = Success
    3. Using Goldfish64's AudioDxe + BootChimeDxe = Success
    4. Using Clover's AudioDxe + BootChimeDxe = Success
    5. Configuring AudioIO via Clover Startup Audio Options = Saved
    6. Configuring AudioIO via Shell > efi\clover\tools\bootchimecfg = Saved.
     
    Only AudioDxe with Legacy is not working (yet) on my case.
  4. Like
    SavageAUS reacted to headkaze in Hackintool v2.6.8   
    Hackintool v1.7.9 Released
    - Added USB power export, EFI partition mounting, calculator and log viewer



  5. Haha
    SavageAUS got a reaction from Badruzeus in Clover General discussion   
    I think 3 - 10 seconds is fine. My boot timeout is 10 seconds so that works well for me.
    The only thing not working is boot timeout with any svg theme. Just freezes.
     
    Sent from my iPhone using Tapatalk
  6. Like
    SavageAUS reacted to Badruzeus in Clover General discussion   
    #FunPart is: Bcoz PlayAsync=true is working, now if your sound*.wav has long duration; it'll bcome BackgroundSound on Clover GUI.. it'll be stopped once boot*.efi (or any OS) loaded.
     
    But also consider the size; 7 minutes "Metallica - One" as WAV | 44100Hz | 16kbps | 2 Channels - could produce more than 100mb #LoL. The question is What do you do spending 7 minutes on Clover GUI? hah haa
  7. Like
    SavageAUS got a reaction from Badruzeus in Clover General discussion   
    Confirmed using your uploaded AudioDxe.efi + Ubuntu sound PlayAsync working fine on my desktop.
  8. Like
    SavageAUS reacted to PMheart in Clover General discussion   
    No worries, I have fixed it up!
     
     
    EDIT:
    Please see https://www.insanelymac.com/forum/topic/284656-clover-general-discussion/?do=findComment&comment=2661179 for the final fix!
  9. Like
    SavageAUS got a reaction from ITzTravelInTime in [pre-release] macOS Mojave 10.14.4   
    Your best bet would be to post a bug in the clover thread.


    Sent from my iPhone using Tapatalk
  10. Like
    SavageAUS reacted to meaganmargaret in Clover General discussion   
    So, that worked.  I wish the sound it made was better.  Comparing it to being played outside Clover and when Clover plays it at boot, well, there's a world of difference. The other thing that concerns me is no AMD on HDMI support........oh well, baby steps, I guess.....
  11. Like
    SavageAUS got a reaction from styrian in [HELP] Can't install any version of hackintosh on Gigabyte H81M   
    Read links in my signature.


    Sent from my iPhone using Tapatalk
  12. Like
    SavageAUS reacted to Hervé in I7-4510U cpu pm   
    Your Clover config must be incorrect. Do not mix generated CPUPM SSDT and XCPM. It's either/or. It seems you need to understand what the PlugInType options do...
     
    If you need more support, you know what to do.
  13. Like
    SavageAUS got a reaction from ellaosx in Clover General discussion   
    Just 8 should be fine. I’m +9.5 and I do just 9 or 10 I can’t remember which.


    Sent from my iPhone using Tapatalk
  14. Like
    SavageAUS reacted to Pavo in AGPM Injector kext generator app!!   
    2.3.8 released.
    - Added Sparkle app updater service feature. Now you can download updates directly within the app itself.

  15. Like
    SavageAUS got a reaction from nmano in [pre-release] macOS Mojave 10.14.3   
    Try redownloading the installer?


    Sent from my iPhone using Tapatalk
  16. Like
    SavageAUS reacted to Pavo in AGPM Injector kext generator app!!   
    iGPU has been added to AGPMInjector for version 2.0. This will add iGPU AGPM properties based off what CPU type your SMBIOS selection is. If you have CSM disabled and iGPU disabled in BIOS you do not ever need to check Yes for iGPU enabled. AGPMInjector_2.0.zip

  17. Like
    SavageAUS reacted to Slice in Clover Change Explanations   
    Rev 4833
    There is an audio interface in Clover. Regards to Goldfish64 https://github.com/Goldfish64/AudioPkg
    I made a sound playback in Clover using his Audio driver.
    Place driver AudioDxe.efi into /EFI/CLOVER/drivers64UEFI/ AudioDxe.efi.zip
    Place application BootChimeCfg.efi into /EFI/CLOVER/tools/ BootChimeCfg.efi.zip
    Place a sound file into your theme folder, for example, /EFI/CLOVER/theme/cesium/. There can be two files: "sound.wav" and "sound_night.wav".   For example sound.wav.zip
    After reboot you will hear sound before Clover GUI. It is startup sound like chime in real Mac.
    Sound file must be 44100Hz, 16bps, WAV format.
    You can convert any sound file into such format using VLC application.
     
    Tuning.
    Before first start you have to tune your sound system.
    Start Clover, goto Shell.
    Shell> fs0:
    fs0:> cd EFI\CLOVER\tools
    fs0:EFI\CLOVER\tools>BootChimeCfg.efi
    You will see all options
    -l -- list all devices. See and choose.
    Then you have to configure and hear.
    BootChimeCfg.efi -s 1 -v 60 -t
    Audio Output=1 and Sound Volume=60% will be stored in NVRAM and will be used by Clover after next restart.
     
    Enjoy!
  18. Like
    SavageAUS reacted to apianti in Vector Themes   
    Oh, you guys, always finding problems with stuff. I personally think it's cool. I like that there are artifacts left behind on the screen, it's like it's adding to the ambiance of the themes. Very cool to have the amazing feature of having to restart to prevent you from choosing to unwisely change your theme, the first one was good enough!
  19. Like
    SavageAUS got a reaction from blackosx in Vector Themes   
    My bad, that was for BGM_SVG
    And it should have been
    Change .FontSizeMessageRow{font-size:22px;}
    To 
    .FontSizeMessageRow{font-size:20px;}
  20. Like
    SavageAUS reacted to weskos69 in Gigabyte H370 HD3 audio doesn't work - Mojave 10.14.2   
    Hi,
     
    I followed all your recommendations : I got ride useless kexts, I installed Whatevergreen and I used your config.plist
    Now everything work perfectly Thank you so much ! 
  21. Like
    SavageAUS reacted to LAbyOne in Lilu Suite builder   
    Newly  Downloads
    Added
    Temp versions for Mojave issues with Xcode 10.1
  22. Like
    SavageAUS reacted to apianti in Vector Themes   
    Change the timezone to a different offset like if you want it to happen at 0500, then choose -3.
  23. Like
    SavageAUS reacted to LAbyOne in Lilu Suite builder   
    Newly Added a shorter build to recall 1st release of LSB 
    VirtualSMC Builder 1.0.tbz2 -> This as 1st version of LSB only builds the Vsmc + Lilu+Weg+Alc
     
    Corrected both versions
    * Llilu Suite Builder 1.0.6_v2  * -> with progress bar only 
    * Llilu Suite Builder 1.0.6+_v2  * -> with progress bar and animated window.
    *just fancy stuff added since last edit
  24. Like
    SavageAUS got a reaction from arsradu in [HOW TO] Fix QuickLook and Preview loading issues in Mojave   
    Yeah I’ll give it a try after work but the framebuffer guide says to make sure you have that unchecked.


    Sent from my iPhone using Tapatalk
  25. Like
    SavageAUS got a reaction from arsradu in [HOW TO] Fix QuickLook and Preview loading issues in Mojave   
    This one is Audio yes
     
    But this one is iGPU

    Wait, i see the problem, spelling mistake in platform.
×