Jump to content

SavageAUS

Donators
  • Content Count

    2,240
  • Joined

  • Last visited

  • Days Won

    4

Reputation Activity

  1. Sad
    SavageAUS got a reaction from Matgen84 in Build_Clover.command, another Script to build standard Clover (or customized)   
    Is this error going to be fixed in script?

    Status: gettext-latest.tar.xz not found.   % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current                                  Dload  Upload   Total   Spent    Left  Speed   0     0    0     0    0     0      0      0 --:--:--  0:00:01 --:--:--     0 curl: (22) The requested URL returned error: 404 Not Found
  2. Like
    SavageAUS got a reaction from sl1pkn07 in macOS High Sierra - Final Release is out! (17A365)   
    Slice's FakeSMC apparently has fix for EmuVariableUefi-64 which leads to OSInstall.mpkg error. Unsure about the other. 
    Sent from my SM-G930F using Tapatalk
  3. Like
    SavageAUS reacted to apianti in Clover General discussion   
    There are two keys that need set, so I don't know to which one you're referring. Just set them as I said.
     
    EDIT: If you need a special SSDT for cpu pm, then I don't really see what the difference is. Add the plugintype to that SSDT. Clover is just doing the same thing but dynamically so it's technically probably faster and gives better results to generate your own instead of letting clover do it since it tends to under power states since it's not based on the actual package TDP.
     
     
    I don't know what you mean. No one is asking for anyone to get permission to use a patch as far as I know, and if they are then they are an a s s h a t.
  4. Like
    SavageAUS got a reaction from Matgen84 in Hackintool v2.5.3   
    Any reason for the unknown?


  5. Like
    SavageAUS reacted to headkaze in Hackintool v2.5.3   
    Thanks to @SavageAUS for helping me test the new SSDT-UIAC.aml export support. For those that prefer to use SSDT patching rather than the USBPorts.kext method; this is for you.
  6. Like
    SavageAUS got a reaction from ellaosx in Hackintool v2.5.3   
    You need to delete unused ports from the tool to stay within the limit.


    Sent from my iPhone using Tapatalk
  7. Like
    SavageAUS got a reaction from ellaosx in Hackintool v2.5.3   
    You need to delete unused ports from the tool to stay within the limit.


    Sent from my iPhone using Tapatalk
  8. Like
    SavageAUS reacted to LAbyOne in Lilu Suite builder   
    New little plugin Added :
    'DiskArbitrationFixup' Infos -> https://github.com/Goldfish64/DiskArbitrationFixup
    plus
    'RTCMemoryFixup' Infos -> https://github.com/acidanthera/RTCMemoryFixup
     
     
    enjoy  Version 1.1.1
  9. Like
    SavageAUS got a reaction from Matgen84 in Hackintool v2.5.3   
    When mine was empty I had no internet access, once internet was restored so we’re the tabs.


    Sent from my iPhone using Tapatalk
    When mine was empty I had no internet access, once internet was restored so we’re the tabs.


    Sent from my iPhone using Tapatalk
  10. Like
    SavageAUS got a reaction from nitty917 in [Guide] Install macOS Sierra 10.12.5 on GA-Z170X-Gaming 5   
    Just make sure you update kexts and clover and should be good to go. It’s Mojave that doesn’t have nvidia drivers yet.
     
     
    Sent from my iPhone using Tapatalk
  11. Like
    SavageAUS reacted to Slice in Clover General discussion   
    Compiled 4874 without problems
     
    CLOVERX64.efi.zip
  12. Like
    SavageAUS got a reaction from banini_jeque in ASUS P6 WS Pro (X58) with XFX RX 570 8GB   
    Lilu and Whatevergreen can go in EFI folder, they don’t have to be “installed” in S/L/E. If they are in S/L/E make sure you repair kext cache (kext utility will do this) if you decide to move them to EFI > Clover > Kexts > 10.14 / other.
     
     
    Sent from my iPhone using Tapatalk
  13. Like
    SavageAUS reacted to blackosx in Vector Themes   
    Yeah. I also experience a freeze with GUI using vector themes @SavageAUS.
     
    I've been pretty busy recently so haven't run proper tests but using BGM_SVG I see freeze when:
    - leaving timeout to countdown to zero.
    - pressing return to boot selected boot device.
    - pressing space and choosing to boot selected boot device from the menu.
     
    I'll try to look in to it soon.
  14. Like
    SavageAUS got a reaction from nmano in Clover General discussion   
    So i'm not sure where to post this but it may be clover related.
    I am hoping the screen says what it needs too, iStat menus and IPG are both showing different CPU frequencies and i'm not sure why.

    Also with corsair iCue running IPG gets pinned at 4ghz while iStat shows differently.

    Is this all cosmetic or do i have an issue?
    runme.app files attached.
    Send me iMac.zip
  15. Like
    SavageAUS got a reaction from blackosx in Vector Themes   
    @Slice
    New cesium theme has an issue with count down times, it cuts into the volume label. I took the screenshot with the times on the screen but its gone in the screenshot as you can see.
     
    @Slice @blackosx
    Also both Clovy and BGM_SVG themes freeze up if i let the countdown timer expire (10 seconds).
    If this is just me it's happening too i will post files needed.

  16. Like
    SavageAUS got a reaction from nmano in X299 WU8 with Intel Core i9-9980XE   
    Also the latest IPG prevents sleep.


    Sent from my iPhone using Tapatalk
    Also the latest IPG prevents sleep.


    Sent from my iPhone using Tapatalk
  17. Like
    SavageAUS got a reaction from nmano in X299 WU8 with Intel Core i9-9980XE   
    Your cooler should have a USB cord attached that plugs into a motherboard header? To control the rgb and fan curves. That is what I needed to disable / unplug for macOS to sleep with my machine. H110i


    Sent from my iPhone using Tapatalk
  18. Like
    SavageAUS got a reaction from nmano in X299 WU8 with Intel Core i9-9980XE   
    You may need to disable/unplug AIO cooler header to get sleep working.
     
     
    Sent from my iPhone using Tapatalk
     
  19. Like
    SavageAUS reacted to Andrey1970 in Intel Framebuffer patching using WhateverGreen   
    Yes. But you shall use a framebuffer 0 connectors 0x19120001
    Remove PciRoot(0x0)/Pci(0x2,0x0)
    0x19120001 will be injected automatically using WEG. (Under a condition dGPU)
    In detail on my link.
  20. Like
    SavageAUS got a reaction from DaHarry in Intel i9 9900k - Gigabyte Z390 Ultra - VirtualSMC vs. FakeSMC   
    Yes
     
     
    Sent from my iPhone using Tapatalk
  21. Like
    SavageAUS reacted to Badruzeus in Clover General discussion   
    I've tried all of them and having no issue with Realtek ALC269-VB:
    1. Keep prev. nvram vars + Goldfish64's AudioDxe = Success
    2. Clear prev. nvram vars + Clover's AudioDxe = Success
    3. Using Goldfish64's AudioDxe + BootChimeDxe = Success
    4. Using Clover's AudioDxe + BootChimeDxe = Success
    5. Configuring AudioIO via Clover Startup Audio Options = Saved
    6. Configuring AudioIO via Shell > efi\clover\tools\bootchimecfg = Saved.
     
    Only AudioDxe with Legacy is not working (yet) on my case.
  22. Like
    SavageAUS reacted to headkaze in Hackintool v2.5.3   
    Hackintool v1.7.9 Released
    - Added USB power export, EFI partition mounting, calculator and log viewer



  23. Haha
    SavageAUS got a reaction from Badruzeus in Clover General discussion   
    I think 3 - 10 seconds is fine. My boot timeout is 10 seconds so that works well for me.
    The only thing not working is boot timeout with any svg theme. Just freezes.
     
    Sent from my iPhone using Tapatalk
  24. Like
    SavageAUS reacted to Badruzeus in Clover General discussion   
    #FunPart is: Bcoz PlayAsync=true is working, now if your sound*.wav has long duration; it'll bcome BackgroundSound on Clover GUI.. it'll be stopped once boot*.efi (or any OS) loaded.
     
    But also consider the size; 7 minutes "Metallica - One" as WAV | 44100Hz | 16kbps | 2 Channels - could produce more than 100mb #LoL. The question is What do you do spending 7 minutes on Clover GUI? hah haa
  25. Like
    SavageAUS got a reaction from Badruzeus in Clover General discussion   
    Confirmed using your uploaded AudioDxe.efi + Ubuntu sound PlayAsync working fine on my desktop.
×