Jump to content

SavageAUS

Donators
  • Content Count

    2,645
  • Joined

  • Last visited

  • Days Won

    6

Reputation Activity

  1. Like
    SavageAUS got a reaction from Matgen84 in [pre-release] macOS Big Sur   
    To update Big Sur volume label from PreBoot to what ever you named it (if you named it) install something that updates the preboot volume like intel power gadget (then remove if unwanted) reboot, success!


    Sent from my iPhone using Tapatalk
  2. Like
    SavageAUS got a reaction from Matgen84 in [pre-release] macOS Big Sur   
    To update Big Sur volume label from PreBoot to what ever you named it (if you named it) install something that updates the preboot volume like intel power gadget (then remove if unwanted) reboot, success!


    Sent from my iPhone using Tapatalk
  3. Like
    SavageAUS reacted to Tiem in OpenCore Discussion   
    Did you read the doc? If you change the value to anything BUT 0, you need to reinstall macOS.
    Check out: https://github.com/fnesveda/ExternalDisplayBrightness
  4. Confused
    SavageAUS got a reaction from Matgen84 in [pre-release] macOS Big Sur   
    Is anyone else having issues with AppleBusPowerController not loading in Big Sur? It loads in Catalina but the same OC EFI does not load ABPC in Big Sur according to ioreg. I’m trying to narrow down my sleep issue and I came across this.


    Sent from my iPhone using Tapatalk
  5. Like
    SavageAUS reacted to Matgen84 in Clover General discussion   
    Not yet but ASAP 
  6. Like
    SavageAUS got a reaction from Alex HQuest in [pre-release] macOS Big Sur   
    Is it not true that real Macs can boot windows from the picker without having to patch dsdt to avoid ACPI errors on windows? I get it, this is a hackintosh so it’s different but if OC was intended to be “as Mac as possible” then windows booting should be as important. Not having a dig at anyone, just my thoughts, I really appreciate all the work that everyone has done with this boot loader. Just wish booting windows was on the radar as not everything runs on macOS.


    Sent from my iPhone using Tapatalk
  7. Like
    SavageAUS got a reaction from 5T33Z0 in [Guide] Install macOS Sierra 10.12.5 on GA-Z170X-Gaming 5   
    Off topic I know but here is my new Ryzen build. Next step is to install macOS when I get a chance. I’ll update my signage with specs when I sort out my ram issues.

     
     
    Sent from my iPhone using Tapatalk
  8. Like
    SavageAUS got a reaction from 5T33Z0 in [Guide] Install macOS Sierra 10.12.5 on GA-Z170X-Gaming 5   
    Off topic I know but here is my new Ryzen build. Next step is to install macOS when I get a chance. I’ll update my signage with specs when I sort out my ram issues.

     
     
    Sent from my iPhone using Tapatalk
  9. Like
    SavageAUS got a reaction from Rocky12 in [pre-release] macOS Big Sur   
    I decided to do a fresh beta 3 install yesterday just to test and try fix my lid sleep and it went ok still ended up with Preboot for disk name and no Big Sur startup disk and still no lid sleep. But after installing intel power gadget my disk name returned so it seems any installation that updates the Preboot volume will fix the disk name.
     
     
    Sent from my iPhone using Tapatalk
  10. Like
    SavageAUS reacted to Donw35 in [pre-release] macOS Big Sur   
    I like having -v on boot up, keeps things in check.. its only for a few seconds anyways 
  11. Like
    SavageAUS got a reaction from Rocky12 in [pre-release] macOS Big Sur   
    I decided to do a fresh beta 3 install yesterday just to test and try fix my lid sleep and it went ok still ended up with Preboot for disk name and no Big Sur startup disk and still no lid sleep. But after installing intel power gadget my disk name returned so it seems any installation that updates the Preboot volume will fix the disk name.
     
     
    Sent from my iPhone using Tapatalk
  12. Like
    SavageAUS got a reaction from Rocky12 in [pre-release] macOS Big Sur   
    I decided to do a fresh beta 3 install yesterday just to test and try fix my lid sleep and it went ok still ended up with Preboot for disk name and no Big Sur startup disk and still no lid sleep. But after installing intel power gadget my disk name returned so it seems any installation that updates the Preboot volume will fix the disk name.
     
     
    Sent from my iPhone using Tapatalk
  13. Like
    SavageAUS got a reaction from Rocky12 in [pre-release] macOS Big Sur   
    I decided to do a fresh beta 3 install yesterday just to test and try fix my lid sleep and it went ok still ended up with Preboot for disk name and no Big Sur startup disk and still no lid sleep. But after installing intel power gadget my disk name returned so it seems any installation that updates the Preboot volume will fix the disk name.
     
     
    Sent from my iPhone using Tapatalk
  14. Like
    SavageAUS got a reaction from Rocky12 in [pre-release] macOS Big Sur   
    I decided to do a fresh beta 3 install yesterday just to test and try fix my lid sleep and it went ok still ended up with Preboot for disk name and no Big Sur startup disk and still no lid sleep. But after installing intel power gadget my disk name returned so it seems any installation that updates the Preboot volume will fix the disk name.
     
     
    Sent from my iPhone using Tapatalk
  15. Like
    SavageAUS got a reaction from Matgen84 in [pre-release] macOS Big Sur   
    Thanks for that. I added it to my config and now the nvidia card is gone.
     
     
    Sent from my iPhone using Tapatalk
  16. Like
    SavageAUS reacted to iCanaro in [pre-release] macOS Big Sur   
    OC and Clover is same
    config_clover_NO_nVidia.plist.zip
  17. Like
    SavageAUS reacted to chris1111 in [pre-release] macOS Big Sur   
    IF Beta4 showing Preboot I will make a package dedicated only to this patch which will not install any files and which will correct it by restarting. The name will show me the Disk
  18. Like
    SavageAUS got a reaction from Max.1974 in [pre-release] macOS Big Sur   
    Worked for me, installed, allowed extension, uninstalled, rebooted and volume name is back! Thanks for the tip.
     
     
    Sent from my iPhone using Tapatalk
  19. Like
    SavageAUS got a reaction from Max.1974 in [pre-release] macOS Big Sur   
    I think it’s a OC driver or tool. I’ve never used it yet.


    Sent from my iPhone using Tapatalk
  20. Like
    SavageAUS got a reaction from Max.1974 in [pre-release] macOS Big Sur   
    Worked for me, installed, allowed extension, uninstalled, rebooted and volume name is back! Thanks for the tip.
     
     
    Sent from my iPhone using Tapatalk
  21. Like
    SavageAUS reacted to chris1111 in [pre-release] macOS Big Sur   
    The easiest way to have the Name of SSD Big Sur on boot OC is installed this software https://github.com/chris1111/Wireless-USB-Big-Sur-Adapter 
    Release here https://github.com/chris1111/Wireless-USB-Big-Sur-Adapter/releases/tag/V3 even if you have working native wifi ,this software rebuild Preboot Volume.
    Install then Allow Realtek in security before reboot .
    Reboot and you see your drive name  after reboot uninstall the software simple as that
    See spoiler
     
  22. Like
    SavageAUS got a reaction from eSaF in Big sur beta 3 broke my dw 1560   
    Adding your specs into your signature will help.
    Double posting will also not help.
  23. Like
    SavageAUS got a reaction from MICKHAEL in [pre-release] macOS Big Sur   
    @MICKHAEL This is the EFI i use now for Big Sur, Catalina, Windows 10 and Arch Linux.
    I have removed my serials etc and audio files.
    EFI-i7-9750H-Laptop.zip
  24. Haha
    SavageAUS got a reaction from Blu24 in [pre-release] macOS Big Sur   
    [mention]eSaF [/mention] I’ve updated OC and kexts today (ocbuilder app) 28/07/2020 and mine still says Preboot. I did not check startup disk yet though but will once I bath the monsters.....I mean kids
    Yep still Preboot and still no big sur disk in startup.
     
    Sent from my iPhone using Tapatalk
  25. Haha
    SavageAUS got a reaction from Blu24 in [pre-release] macOS Big Sur   
    [mention]eSaF [/mention] I’ve updated OC and kexts today (ocbuilder app) 28/07/2020 and mine still says Preboot. I did not check startup disk yet though but will once I bath the monsters.....I mean kids
    Yep still Preboot and still no big sur disk in startup.
     
    Sent from my iPhone using Tapatalk
×