Jump to content
InsanelyMac Forum

BomboWoL

Members
  • Content count

    9
  • Joined

  • Last visited

About BomboWoL

  • Rank
    InsanelyMac Protégé
  1. SUCCESS! I have successfully installed a copy of Lion 10.7.5 on my AMD Hackintosh. Working well but with some minor bugs... 1. User interface smooth but not as smooth as MacBook air. The graphics drivers aren't right. 2. Ethernet kexts aren't installed but have found some which will most likely work. As well as this, I used your kernel theconnactic and it is better than all others because they didn't work in the first place lol And I also used the BOOT USB MAC OS X LION AMD (PC)*CHRIS installer which I found online somewhere and it worked flawlessly! Thanks for all your help and if anyone wants a more in-depth guide of my way, I will happily send it to you! Thanks, Bombowol
  2. Ok, I have managed to get the installer working (YAY!) by deleting the ati6000controller.kext because I heard that that was what was causing my black grey screen. I can now successfully get into the installer in a matter of seconds but the problem is, when I ask it to install a fresh copy of Lion, it says that the installer is corrupt and cannot continue. The only thing I have installed is chameleon and the kernel into the usb root. Would that be putting it off? I don't know how to fix this?!?! GRRRR
  3. Your going to want to see this, I have tried different combinations of flags and some have come with some interesting results. I am also not using any extra kernel extensions. (nullcpupowermanagement, faksmc) amd_kernel arch=i386 busratio=17 npci=0x2000 GraphicsEnabler=No -v -f // Panic. amd_kernel arch=i386 npci=0x3000 GraphicsEnabler=No -v -x //Blank grey screen and cursor. amd_kernel arch=i386 npci=0x2000 GraphicsEnabler=No -v -x //Blank grey screen and cursor. amd_kernel arch=i386 npci=0x2000 GraphicsEnabler=Yes -v -x //Blank grey screen and cursor. amd_kernel arch=i386 busratio=17 npci=0x2000 GraphicsEnabler=No -v -x // Blank grey screen and cursor. amd_kernel busratio=17 npci=0x2000 GraphicsEnabler=No -v -x// Blank grey screen and cursor. amd_kernel npci=0x2000 GraphicsEnabler=No -v -x// Blank grey screen and cursor. amd_kernel npci=0x3000 GraphicsEnabler=No -v -x// Blank grey screen and cursor. So it seems whenever I boot in safe mode, I get a black grey screen and cursor control.
  4. I am using FakeSMC_r615 SSE3 x86_64-i386 And i am using NullCPUPowerManagement I will delete the kext you specified and I will try with a copy of Lion 10.7.5 because that could be the problem as well. I will tell you how it goes
  5. Here is the image... Hope it helps
  6. I added your flag to the line and now it is displaying Debugger called: <panic> and also and error code of 0x00000002 as well as this it says BSD process name corresponding to current thread: kernel_task Thanks, BomboWoL
  7. I am stuck. I have followed the instructions to the point where the USB drive is ready. I boot directly to it from my PC and when it reaches the boot-loader menu, MAC OSX Base System is selected and I boot with your code. It seems to be booting correctly and then it reaches the line [ PCI configuration begin ] and it doesn't go any further. Any help would be great... BomoWoL
  8. Once again... THANKS! I will give it a go
  9. Hey Guys, I have been begging to be able to do this for ages now, but I am new to the Hackintosh community and need some assistance. I am confused and do not know what to do at this point in time to install the OS. I would highly appreciate it if I could be presented with a basic list of instruction or something similar to install this OSX ML on my AMD machine. Essential Specs: CPU: AMD Phenom II X6 1055t OC 4GHZ GPU: Crossfire HD 6870 Motherboard: ASUS M4A89TDPRO/USB3 Regards, BomboWoL
×