Jump to content
InsanelyMac Forum

n1c0la

Members
  • Content count

    7
  • Joined

  • Last visited

About n1c0la

  • Rank
    InsanelyMac Protégé
  1. n1c0la

    [Aiuto] Triple boot Lion-Win8-Debian

    ciao, ti ringrazio per la guida! che seguirò in caso estremo però prima di cancellare e rifare tutto preferirei risolvere se si può il problema sulla mia configurazione! la guida che ho seguito è questa: http://iatkos.me/forum/viewtopic.php?f=73&t=18840
  2. n1c0la

    [Aiuto] Triple boot Lion-Win8-Debian

    ciao ho provato stamattina, con gparted ho flaggato boot sulla partizione di win, e l'ho tolto alla partizione efi del botloader. Ho riavviato e dopo un po mi si è riaperto chameleon, stavolta però tra le scelte disponibili c'erano tutte tranne la partizione di win proprio! stessa cosa flaggando boot sulla partizione di win e lasciando flaggata quella del bootloader. comincio a credere non ci sia una soluzione al mio problema...
  3. n1c0la

    [Aiuto] Triple boot Lion-Win8-Debian

    ciao, innanzitutto grazie per la risposta e la pazienza! comunque, non posso fare come dici, tutti i miei s.o. sono sullo stesso HD partizionato GUID, quindi la flag di boot sta nella partizione iniziale che fa partire il bootloader chameleon, giusto? se flaggo il boot su win8 dopo non mi parte piu nulla temo... come dicevo ho avuto il problema quando ho installato linux, prima funzionatano win8 e OSX in dualboot
  4. n1c0la

    [Aiuto] Triple boot Lion-Win8-Debian

    qualcuno può aiutarmi a far bootare win8?? plz
  5. n1c0la

    [Aiuto] Triple boot Lion-Win8-Debian

    se non e' la coretta sezione mi scuso ma non sapevo dove postare altrimenti...in caso spostatela pure comunque grazie per la risposta tempestiva, ma sinceramente non ho molto capito che devo fare, devo flaggare boot sulla partizione di win con gparted? comunqe aggiungo che linux e mac partono senza problemi, solo win 8 quando lo faccio partire mi fa la sua schermata azzurrina dicendomi che il sistema deve essere riparato cn il disco originale (io ci ho provato ma non ripara un bel nulla). ciao e grazie mille
  6. ciao a tutti, mi serve il vostro prezioso aiuto, e quindi vengo subito al dunque ho seguito la guida di ox86 per eseguire un triple boot su un disco partzionato GUID Ho installato Iatkos l2 e win 7 ancora a settembre, e con i dovuti accorgimenti tutto funizonava, ho fatto l'upgrade a win 8, cioè installandolo da zero sulla partizione di windows dove c'era prima il 7 e ancora tutto ok! ho deciso di installare debian 7, installando il bootloader grub nella partizione di linux, seguendo sempre la guida e quindi come era previsto dopo l'installazione mi sono trovato con un dualboot da chameleon di Lion e Debian...la partizione di win non si avvia per ripristinare il triplo boot ho avviato il terminale e digitato gptsync /dev/disk1 che é proprio il disco formattato guid con imiti tre sistemi operativi, ma non mi riconosce gptsync allora ho fatto il boot di iatkos dalla chiavetta di installazione e avviato il terminale e digitato la stessa cosa con il seguente risultato: gptsync illegal instruction: 4 ecco il mio problema: come posso ripristinare il triple boot?? spero di essermi spiegato e in caso contrario chiedete pure vi ringrazio intanto!
  7. n1c0la

    Presentazione!

    ciao a tutti sono Nicola 24 anni studente di ingegneria da qualche mese alla prese con l'hackintosh, avrei bisogno di consigli per perfezionare il mio sistema e so che potrete aiutarmi, confido in voi!! a presto
×