Jump to content

exhaler

Members
  • Content count

    3
  • Joined

  • Last visited

About exhaler

  • Rank
    InsanelyMac Protégé
  1. iATKOS L2 freezes at apple logo

    Finally after days off trial and error i was able to solve my problem I just deleted two kexts from the extensions folder that were causing the problem AppleIntelIntegratedFramebuffer and AppleIntelSNBGraphics. Thanks for all the support
  2. Hi all, I recently downloaded and installed iATKOS L2 on my laptop specs: HP Pavilion g6-1160ee Notebook intel® Core™ i5-2410M - 2.3 Ghz, 3 MB L3 cache Chipset Intel HM65 4 GB DDR3 RAM 640 GB SATA HDD AMD Radeon HD 6470M However after the installation i'm stuck at the apple logo and the spinning wheel freeze, however the sound is on and i can hear something (probably where u create the profile). i boot with -v flag and it stops at "NTFS Volume name , version 3.1" after a bit of searching it turned out that i have a graphic problem, so i delete the kexts for ATI, NVIDIA and AppleIntelHD. now it doesn't hang at "NTFS Volume name , version 3.1" but hangs at "VoodooBattery 3.1" I tried this flags graphicsenabler=no and graphicsenabler=yes with no luck, Any idea how to fix this.
  3. Linksys WUSB600N working flawlessly

    Hi, i have a macBook G4 with OS 10.4.11, i bought WUSB600N V2 and tried the guide in the first post. but when i run USBwirelessutility i get "No device". i also tried this with no luck: any ideas?? also in system preferences i have DWL G-122 thx
×