Jump to content

blacktusk

Members
  • Content count

    3
  • Joined

  • Last visited

About blacktusk

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://www.astroluxfilms.com

Profile Information

  • Gender
    Male
  • Location
    Sydney, Australia
  • Interests
    Film, Cameras
  1. Just got it to the install page..... Was getting a black screen, but upon changing the DVI output from the NVIDIA Quadro 600, which is in PCI Slot 5 to the Quadro 4000 in PCI Slot 1, I have an image and can install!!
  2. blacktusk

    Introduce yourself.

    Hey All, Tim here from Sydney Australia, am very interested in transforming my dual core xeon machine into a hack. Thanks in advance for any help! Tim
  3. Hey All, I am attempting to Hackint0sh my rig with the tutorial listed here http://www.insanelym...pic=280756&st=0, and am running in to trouble. Have created the bootable USB and attempted to install from it. First time in -v mode gave me PCI Configuration Begin hang Second time with npci=0x3000 and -v and I made it a little further but not to installation. Can anyone point me in the right direction? My system specs are as follows: Mobo: Supermicro x9DAi CPU's: Intel Xeon E5-2630's RAM: 32gb RDIMM ECC VIDEO: NVIDIA Quadro 600 & 4000 RED Rocket Card HDD's: 1x 120gb Corsair Force 3 SSD 1x 240gb OCZ Agility 4 SSD 1x 2TB WD Caviar HD I know this can become a monster Hack rig for video transcoding, but I need some pointers from you intelligent people! Thanks Tim Forgot to mention that I have been trying with current Mountain Lion retail release. Have tried PCIRootUID=1 npci=0x200 & GraphicsEnabler=Yes along with AHCIPortInjector.kext and it boots for a while then I lose the screen.??
×