Jump to content

bvwesten

Members
  • Content count

    13
  • Joined

  • Last visited

Everything posted by bvwesten

  1. Totally off-topic but how did you manage to install 10.8? Did you make a dvd or did you boot from usb? I have a similar system her from a friend of mine but it wont boot from usb. Hope you dont mind i took your dsdt to try this machine? What is your bios version? Ben
  2. Hi, After some trial runs with 10.6 and 10.7 on my system i decided to buy and install 10.8.2. I used the methods from one of the commercial sites (which i understand we dont speak of here) to install the nessesary and then installed chameleon v2 and the apropriate kexts for my hardware, which is: Asus p5ql-e Xfx 9600gt 4gb ddr2 800 2x wd 320gb sata2 disks Onboard audio and lan (Airport compatible wifi card is on its way) Ps2 logitech multimedia keyboard Usb logitech g5 mouse Everything works, after i found out i had to start with PCIRootUID=1 and i've installed kext for audio (custom apple hda), ps2 and for lan. Oh and i had to install some kext i dont know the name of anymore to get os x to see my drives as internal. I start with PCIRootUID=1 GraphicsEnabler=Yes (9600gt works natively) Kernelcache on And nothing special for the rest. Now i've got a few questions i was hoping some of you could help me with. 1. In finder my drives are seen as internal but when i look at the screen with info about my mac its still mentioned as external, can i fix that? 2. If i take a look in an app for hardware info it seems as there is still some hardware thats not installed, mainly motherboard components like dram controller and pci express. Is this a problem? 3. The system boots fast but when i'm logging in its very slow. It takes a lot of time untill the system is fully up and responsive. Also my menu bar wont show untill i opened my first app. If its running it runs great unless i am downloading something really big then my whole system slows down. And can someone tell me if i can get my multimediakeys on my keyboard working in os x? Volume is working but play/pauze etc wont work. I tried with spotify. Sorry for any bad english i'm from holland Ben Oh i almost forgot... Sleep seems to work partially, screen goes off and system responds but doesnt go to sleep. And the fan of my 9600gt runs like its on fire. When i wake it everything runs normal again. Anyone got any tips?
  3. I dont know exactly wich one because i tried to many kexts in the last couple of days But at last some good news, I fixed my usb install drive and i reinstalled. With only fake smc and my mobo's dsdt it already booted fine! I had a problem with speedstepping but when i changed my smbios it started to work fine. I only had to install kexts for my atheros gigabit card and sound (patched applehda) and ofcourse for the sata controllers. The problem with the orange icons/external drive indication in about my mac are gone too. And the network problems had nothing to do with the card but with the powerline adapters i used. But i found an old 54g pci card that is recognised as airport without any drivers so i'm good for now.
  4. I know that, only when i open original kexts that came with the os i can't find that file. With the ones i placed or replaced myself i can find it
  5. Will do from now on I still don't understand how apple drivers (kexts) work exactly. Do they have separate kexts for different hardware or is it some sort of universal driver who supports different hardware? And can you tell me why i can find the info.plist in so many custom kexts so i can change the dev id and in vanilla kexts i cant find any info.plist. or am i looking in the wrong place? Thanks in advance! Ben
  6. After a lot of slowdowns lastnight (spinning beach balls all over) that seems to got something to do with powermanagement I decided to re install nullcpupowermanagement.kext because of good experiences with overall system speed and responsiveness. And now it's a lot faster at boot and my network speed is back to where it should be! Only thing is that i've broken the sleep function with it... I dont know for sure if it just stops cpu powermanagement or for the whole system. So when I get my new wireless card next thursday i wil try to revert it. I couldnt find any other drivers for my network card for 10.8 last time but i'll take a look when i'm back from work. Did u mean a vanilla driver or a real apple network card? Sorry i'm still quite fresh in the whole hackintosh world and my english isnt all that good
  7. You posted this a while ago so i hope you're still reading this but did you also get rid of the external drive text in about this mac's drive info? I've installed the AHCIPortInjector, but my drives seem to respond a lot slower than they did on lion... Maybe got something to do with the fact it still partially sees them as external drives?
  8. Thanks! But i'm sitting behind my pc now so now i see it double Installation disk isnt working for now... Where my ###### disk started with the help of "PCIRootUID=1" This new made one just puts my screen in sleep mode... And I tried to extract my dsdt to edit it but when i saw what i had to edit i decided i had to learn some more about dsdt first cause i didnt knew where to begin haha. Maybe i can find someone who can help me with that. Any suggestions are welcome! Edit: I've found a patch for the dsdt file for my mainboard so i patched it, and.... Most of my mainboard hardware is recognised! Also the sleep function is now fully functioning, it really goes to sleep. Only strange thing is that when i have activated the sleep function the fan of my graphics card revs up... When its in sleep mode its over. It does the same thing at boot (had it with windows 7 too) so i think thats just an issue with this card. The slowndown at login is still there... (already tried to login without starting anything but wont help) Multimediakeys not working still, cant find other ps/2 kexts. Slowdowns during downloads seem as it is the networkcard that causes it. So I'll wait for my new wireless card to see if thats any better.
  9. No i'm using tapatalk on my ipad i dont see any signatures i'll go and have a look on the computer.
  10. I will try the other kexts. What kinda system do you have? I'm making a new usb drive at the moment to do a new install, as vanilla as possible. Maybe even edit my dsdt, because i read i would help with the driver problems. I'll post an update here if i know more.
  11. bvwesten

    P6TD Deluxe / M Lion Ok but slow boot

    Nevermind about the appleacpiplatform.kext, i see that thats an issue with 10.8.2
  12. bvwesten

    P6TD Deluxe / M Lion Ok but slow boot

    @eep357 Is the USBBusFix specifically for this motherboard or is this useful for other boards too? And how about that appleacpi kext? Is that mainboard specific?
×