Jump to content
InsanelyMac Forum

christos312

Members
  • Content count

    12
  • Joined

  • Last visited

About christos312

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Cyprus
  • Interests
    Programming, Guitar, Web Development, messing around with tech
  1. Hello again, I just managed after 6 days to install ML on my laptop. But now I am facing a weird problem. When I am trying to install new kext with kext wizard or change settings my password does not work :s I get a promt window requesting for my administrator name and pass I type my name(I have only one account) and my pass (I am 110% is correct) press ok but the window comes up again it does not accept my password... The password is working when I want to login to my account and when I try to use superuser in terminal BUT not when I want to install or change settings... Why is this happening? My Specs Sony Vaio CPCF11M1E Platform: Intel® Core™ i5 processor; Chipset Intel PM55 Express Chipset CPU: Intel Core i5-520M Processor 2.4Ghz; Instructions Supported: MMX, SSE(1, 2, 3, 3S, 4.1, 4.2), EM64T. VT-x, AES RAM: 4Gb DDR3 GPU: NVIDIA GeForce GT 330M HDD: 500GB
  2. I tried, I get the same error [PCI Configuration begin] I have the kext in the USB installer and i can boot from USB but i cannot boot from my Hard Disk.
  3. Sorry if I sound stupic but there is GUI in chameleon? This is what I see If i choose Mac (HDD) and type the flags I get the error If I choose myHack OS X Install Disk I boot into ML installation
  4. Yes I tried to do that... I boot with my USB Open Disk Utilities But I cannot copy-paste between my USB and HDD.... I can see all the files but when I right click I can only select "Quick lookup" (or something)
  5. Nop it doesn't work Why I can boot from my USB but not from Hard disk??? Do I have to transfer any kexts to the Hard Disk?
  6. Good new and bad news.... Firstly THANK YOU :wink2: iFIRE for everything and your help so far Good News: I did boot in Mountain Lion and installed it on my HDD.... Bad News: When I try to boot from my HDD (Not USB) I get the error [PCI COnfiguration Begin] Looks like history is repeating itself Any tips on that?
  7. Well let me share my progress at least.... I decided to use iHack to create my bootable USB from the beggining. Everything when perfect.... I got an error about [PCI Configuration Begin] and solved it my installing these kexts http://netkas.org/?p=1053 Fix permissions and rebboted... This is the first time I got pass DSMOS..... and i think I am one step before booting in to ML.... My last error is [IOBlueToothHCIController][Start] -- completed but then boom, black screen nothing happens.... Any solutions or extra kext i have to install????
  8. Whyyyyyyyyyyyyyyyyyyyyy, I am getting from one error to another. I have succesfully installed the suggested kexts and repaired Permissions.... and now.... I get these error I feel so close on booting ML yet so far I found that the error Waiting for DSMOS has to do with the FakeSMC kext, what is the latest version of this kext and from where I can find it? I posted my Extra Folder as well
  9. Let me try this as well, I ill report back ASAP
  10. Update: I managed to get passed the error at last using these kexts: http://netkas.org/?p=1053 But now I get this error :s Does anyone knows anything about it?
  11. Thanks for the quick reply, but i tried both and it stucks And then black screen
  12. Hello to everyone, and oh welcome me to this crazy world I am trying to install for the first time Mountain Lion on my Sony Vaio Laptop, here are my specs Sony Vaio CPCF11M1E Platform: Intel® Core™ i5 processor; Chipset Intel PM55 Express Chipset CPU: Intel Core i5-520M Processor 2.4Ghz; Instructions Supported: MMX, SSE(1, 2, 3, 3S, 4.1, 4.2), EM64T. VT-x, AES RAM: 4Gb DDR3 GPU: NVIDIA GeForce GT 330M HDD: 500GB And here is my problem, at first I was getting the error PCI Configuration Begin and then restart. I managed to get pass the error by typing before booting, but now I get the following error I tried to boot with the following flags But no sir no luck at all Can anyone, any soul, any (champion) help me out with my problem? Thank you in advance for your time
×