Jump to content

zud x86

Just Joined
  • Content count

    1
  • Joined

  • Last visited

About zud x86

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Hi every one, I am running Jas OSx86 10.4.8 on my PC, which is: P4 2.0GHz MMX,SSE2 mobo: Intel 845GLVA Integrated Graphics with 845 chipset (128 Mb shared) Intgrated sound with SigmaTel AC97 512x2 DDR @ 266 GHz Realtek NIC on PCI Generic Firewire 400 on PCI Although my MAC is running, I am experiencing some problems with my Video Device and Audio Device. I am able to see graphics on my screen. But I can't change my display propertis such as scree resolution, refresh rates etc. I am able to play movies, but they are displayed to me in creepy pixlated way. Also whenever I try to play a DVD, It gives me an INITIALIZATION ERROR. Here is the details of my Video Device as displayed on Graphics/Display tab in System Profiler: Display: Type: Display Bus: Built-In VRAM (Total): 64 MB of shared system memory Vendor: Intel (0x8086) Device ID: 0x2562 Revision ID: 0x0001 Kernel Extension Info: No Kext Loaded Displays: Display: Resolution: 1024 x 768 Depth: 32-bit Color Core Image: Not Supported Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Not Supported Also, I would like to know whether I can run OpenGL. And on the audio front, I am able to hear sounds but my audio device(SigmaTel AC97) is not desplayed in System Profiler. System Profiler's Audio window shows: No Built-in Audio. Could you please guide me through the procedures for solving my problems.
×