Jump to content
InsanelyMac Forum

acedance

Members
  • Content count

    11
  • Joined

  • Last visited

About acedance

  • Rank
    InsanelyMac Protégé
  1. acedance

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    But everytime I remove a kext, so how can I rebuild cache ? I'm using clover, and just can use kext wizard 1 time only, then the choosing option automaticaly transforme with name "Item", and can not use any more ?
  2. acedance

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Yes, I tried some, but same result, what can I do now ? PS: My kext wizard not show up the name of target disk, after some Excute, it's show up Item 2, Item 3, when I chose one of them, no execute can work !
  3. acedance

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Yes, work full QE/CI with Yosemite, but I lost that kext after convert hard disk to GPT to use clover bootloader, too bad =.,=. Before Im using Chameleon bootloader, but I wanna change to GPT now. Have you had that kext work with 10.11 ?
  4. acedance

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Hello ! After install kext intel hd gen 1 - 10.11 my screen like this, please help !! My spec : asus a42jc vx059 -Legacy bios. -GPT UEFI.
  5. acedance

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Hello, can somebody help me know an install yosemite guide for intel hd gen 1 ? Please ! Here my spec : asus a42jc-vx059 Cpu i3 370m Many thanks !
  6. Does anyone know the reason why it was happening like that ?
  7. Hi guys ! I have a trouble with that issue, please view attacted picture, before I get that, everything worked fine, but for some reason I dont know, the issue cause my lap can boot to maverick. Here my spec : -Laptop asus a42jc-vx059, dualboot windows 8.1 pro & maverick 10.9.2. -Cpu i3 370m with Intel hd graphics gen 1. I had tried with -v, it loading like the picture, after that, laptop auto shutting down. I had tried with -x, cant boot into safe mode and same result with -v in the end after finish loading bar at the bottom under the apple logo. I had tried with -v, -f, -x for same result. Please help me fix that issue ! Thank you so much !
  8. acedance

    Please help me enabler Gigabyte Ati HD 7750

    I'm back to 10.9 and it work fine, I think i will try with 10.9.3, thanks
  9. Hi guys, I have a gigabyte ati hd 7750, I can't enabler it in my Mac. Here my spec : -OS 10.9.2 with clover boot loader. -Main : asus p8h61 m lx plus r2.0. -Cpu g2010. When I boot in to my Mac with clover loader, I have untick injection intel and tick injection ati in under graphics menu injection. After boot up to my Mac, I check the info system and it show up my name card with 3mb vram, please help ! Please view my system report in the attach file !
  10. acedance

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    My God, worked like a charm, thank you so muchhhh
  11. acedance

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Hi guys, my screen like this after install intelgraphicFB to enabler QE, how can i fix this ? My lap spec : -asus a42jc vx059 os 10.9.2, intel hd gen 1 with ldvs port.
×