Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Köstritzer

Members
  • Content count

    27
  • Joined

  • Last visited

About Köstritzer

  • Rank
    InsanelyMac Protégé
  1. 10.5.6 Retailinstallation mit Sleepmode-Problem

    Also, die Retailinstallation stammt von der originalen 10.5.6er Retail DVD. Die habe ich von einem anderen Leo (ist mein Not Leo, wenn mal was nicht funktionieren sollte) aus installiert. PCEFI_V9_by_Netkas_for_Hard_Disk drauf, das 10.5.6_kexts_pack von hier, eine Realtek Kext von hier, eine Natit.kext wegen meiner HD3850 sowie EFI-Strings für Grafik, Ethernet und Audio. Den DSDT Patcher hatte ich auch mal benutzt, bekomme das aber irgendwie nicht mehr hin. Keine Ahnung, warum. Aber es geht ja auch ohne. Diese Installation funktioniert perfekt. Selbst das wieder Einschalten nach dem Ausschalten, nachdem ich ein Häkchen bei "Restart automatically after a power failure" gesetzt habe, ist verschwunden. Bei einer früheren Installation einer 10.5.4er Retail und anschließenden Updates auf 5 oder 6, hatte ich dieses Häkchen auch schon mal drin. Das hatte da auch funktioniert, aber nur ganz kurz. Jetzt blieb der Rechner jedes mal aus, wenn ich ihn runtergefahren habe. Dieses Tool von pcwiz kenne ich noch nicht. Habe aber da schon einiges probiert. Wie zB die OpenHaltRestart.kext, oder der Poweroff_fix, die ja dafür sorgen sollten, dass Rechner überhaupt runter fährt oder einen Restart macht. Ich habe aber bisher nichts gelesen, dass die Rechner nach dem Ausschalten einfach wieder von selbst einschalten. Aber durch deinen Hinweis, wegen dem Sleep, hatte ich dieses Häkchen da wieder reingetan und siehe da, es funktioniert. Vielen Dank an dieser Stelle. MfG Köstritzer
  2. 10.5.6 Retailinstallation mit Sleepmode-Problem

    Guten morgen das habe ich doch oben beschrieben. Wenn ich ihn runterfahre, geht er oft von alleine wieder an. Das heißt, er ist komplett aus und schaltet sich wieder ein. Nach 1, 5 oder auch 10 Sekunden. Ganz unterschiedlich. Das ist glaub ich seit 10.5.3, wenn ich mich recht erinnere. Achja, das war bei meinem Vorgängerboard, Gigabyte GA 965-DS4 auch schon so. MfG Köstritzer
  3. 10.5.6 Retailinstallation mit Sleepmode-Problem

    Alter Hut ist gut. Ich habe das meiste von dort. Nur kann mein englisch mir nicht sagen, wo der Punkt ist, wo der Rechner einfach wieder angeht. Ich lese da immer was von sleep oder restart. Restart geht problemlos, sleep benutze ich nie. Also, wenn du mir da weiterhelfen könntest, warum der Rechner machmal einfach wieder angeht, wäre ich dir sehr verbunden. Oder muß bei "Restart Automatically after a Power Failure" ein Häckchen rein, weil jetzt, wo eins drin ist, bleibt er mal aus. Das scheint es zu sein. Weil jetzt bleibt er aus. Werde ja sehen, ob es das gewesen war. Vielen Dank Köstritzer
  4. 10.5.6 Retailinstallation mit Sleepmode-Problem

    Hi rengering, ich habe das gleiche Board wie du. Ausschalten tut meiner. Aber oft, nicht immer, geht er einfach wieder an. Kennst du dieses Problem? Bei mir läuft auch ne 6er Retail. Den Ruhemodus habe ich noch nicht probiert, weil ich grad erst alles neu gemacht habe. Aber ich mach das gleich mal. MfG Schwarzbier
  5. kurze NTFS frage

    Hi robert_ zum schreiben von NTFS würde ich dir Paragon NTFS empfehlen. Ist aber nicht kostenlos. Ne kostenlose Variante ist MacFuse. Gruß Köstritzer
  6. Neue Infos zu EFIX

    Hi, und wo bekommt man das Teil her und was soll es kosten? Gruß Köstritzer
  7. DVD Laufwerk macht größere Probleme...Hilfe

    Hi, wo hängt dein SATA Brenner dran? Und wie ist dein SATA Kontroller im BIOS eingestellt. AHCI? Ich hatte dieses Problem auch auf einem Gigabyte P965-DS4. Meine beiden Brenner, SATA und PATA, hingen am JMicron, der als AHCI lief. Als ich den SATA Brenner am ICH8, welcher auch als AHCI lief, angeschlossen hatte, funktionierte er problemlos. Ich hoffe mal, dass ich dir damit helfen konnte. MfG Köstritzer
  8. Möchte eine *.pkg Datei erstellen

    Danke Gargamel007 Werde mir die Programme mal anschauen. Mit Scripten habe ich noch nix am Hut. MfG Köstritzer
  9. Möchte eine *.pkg Datei erstellen

    Hallo, also, ich habe eine .pkg Datei. In der befindet sich eine Archive.pax.gz Datei. Die möchte ich entpacken, was ja auch problemlos geht. Den Inhalt dieses Archives möchte ich ändern und dann wieder packen. Ich weiß aber nicht, wie ich ein solches Archiv erstelle. Kann mir da jemand weiterhelfen? Vielen Dank schon mal. MfG Köstritzer
  10. Eigene Install DVD erstellen

    @ erasor2010 Hier auf osx86scene findest du alles, denk ich mal. http://forum.osx86scene.com/viewtopic.php?f=16&t=1661 MfG Köstritzer
  11. kalyway_Leopard_DVD_intelSSE3_9a527

    @riws ich hab nur eine ISO. Alle Versuche sind bisher gescheitert. Hab mit dem Festplattendienst Programm auch mal ne DMG gemacht. Aber auch da bootet die DVD anschließend nicht. Ich warte jetzt einfach, bis Leopard draußen ist und die ersten gepatchten DVD´s kommen. Bis dahin rennt der Tiger noch sehr gut.
  12. kalyway_Leopard_DVD_intelSSE3_9a527

    Hilft leider auch nicht. :censored2: Ich hab mir auch mal die Kalyway 10.4.10.Intel SSE3 Only.iso gesaugt. Bei dieser hab ich das gleiche Problem. Allerdings gibt es da diese "Extensions.mkext" (for boot on jmicron & ich8)(work for dell E520), die man gegen die auf der DVD austauschen soll. Ich weiß bloß nicht, wie ich da vorgehe, damit anschließend wieder eine boot-fähige DVD erstellt wird. Vielleicht kann mir jemand einen Rat geben.
  13. kalyway_Leopard_DVD_intelSSE3_9a527

    Hab jetzt mal alles im BIOS deaktiviert, aber geholfen hat es leider nicht.
  14. kalyway_Leopard_DVD_intelSSE3_9a527

    Screenshot geht jetzt.
  15. kalyway_Leopard_DVD_intelSSE3_9a527

    Hi Leute, ich hab mir die kalyway_Leopard_DVD_intelSSE3_9a527.iso gesaugt und wollte mir mal den Leopard installieren. Doch leider bricht der Bootvorgang unmittelbar nach dem Booten ab. Siehe Screenshot Hat jemand vielleicht einen Plan, was die Ursache ist? Bedanke mich schon mal für die Hilfestellung.
×