Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About blackeden_87

  • Rank
    InsanelyMac Protégé
  • Birthday 07/22/1987

Contact Methods

  • Skype

Profile Information

  • Gender
  • Location
    Treviglio, BG, Italy
  1. [HELP] New installation Mountain Lion

    so if i change in bios the GPU setting and i chose iGPU (motherboard start with the Intel HD3000), i can start the install, isn't it?
  2. Hello everyone! I am a newbie to this world, but long time ago I tried (with some success) an install of Snow Leopard on an old Q6600. This is my actually configuration: i7-2600K Asus P8z77-v Deluxe 8GB DDR3 1600MHz 2 x HD6950 1Gb Kingston 64GB SSD Blu-ray burner Plextor Lite-on DVD Burner I followed a guide to install ML famous by usb, or I got a macbook pro on which it was installed ML and I redownloaded, I launched ###### 1.5.3 (first course I made ​​the stick bootable to usb 'start) and I created the usb boot with ML loaded on (without the patch for the patch for notebook and desktop). To which I put the usb in the pc, unplug the optical drives and the second video card and put in bios mode AICHI was already active and boot from USB. A screen shows black screen that asks me to select the boot (the usb in this case) and pass to the gray screen with our beautiful bitten apple in the middle and the circle loading below. The circle goes round and round, and after about a minute / a minute and a half over the apple appears a symbol of prohibition. What has happened? Why can not install it? You say that there really hope? I rely on you that you have certainly a lot more experience than me! Thank you and good day! (sorry for my bad english :-( )
  3. Problema installazione ML da USB

    Ciao a tutti! Sono un novellino di questo mondo, ma tempo fa tentai (con discreto successo) un install di snow leopard su un vecchio Q6600. Attualmente la mia macchina è così configurata: i7-2600K Asus P8z77-v Deluxe 8gb DDR3 1600mhz 2 x HD6950 1Gb SSD Kingstone 64Gb Masterizzatore Blue-ray Plextor Masterizzatore DVD Lite-on Ho seguito una famosa guida per installare ML da usb, ovvero ho preso un macbook pro su cui era già installato ML e l'ho riscaricato; ho avviato ###### 1.5.3 (prima ovviamente ho reso la chiavetta sub bootabile all'avvio) e ho creato l'usb di avvio con ML caricato sopra (senza selezionare la patch per desktop e la patch per notebook). Al che infilo l'usb nel pc, scollego i lettori ottici e la seconda scheda video, nel bios la modalità AICHI era già attiva e avvio da USB. A schermo compare la schermata nera che mi chiede di selezionare l'avvio (l'usb in questo caso) e passiamo alla schermata grigia con la nostra bella mela morsicata in mezzo e il cerchio di caricamento sotto. Il cerchio gira e rigira e dopo circa un minuto, un minuto e mezzo sopra la mela compare un bel simbolo di divieto. Che è successo? Come mai non riesco ad andare avanti nell'install? Dite che non c'è proprio speranza? Mi affido a voi che avete sicuramente molta più esperienza di me! Grazie mille e buona giornata!