Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Reykor

  • Rank
    InsanelyMac Protégé
  1. Hey guys, so today I did the 10.8.4 combo update and my system no longer boots, it just hangs at the apple spinning wheel. I made a backup of the hackintosh partition before I did the update. My specs are: GIGABYTE GA-Z68X-UD3H-B3 Intel Core i5 2500K Gigabyte Radeon HD 6850 Any help will be greatly appreciated. I boot in verbose, and it gets stuck at this point:
  2. Hackintosh won't boot.

    It started to boot again. I have no idea why but it works now.
  3. Hackintosh won't boot.

    Hey guys, so I have a hackintosh with Lion Installed. After installing, my hackintosh had no problems and I could use Lion flawlessly. I was away from the computer for a while and yesterday I tried to boot into Lion but it just hangs in this screen: Specs: i5 2500k Gigabyte Radeon HD 6870 Gigabyte Z68X-UD3H-B3 Any help will be greatly appreciated.
  4. Hello guys, so I've just installed Mountain Lion on my hackintosh, which has a GA-Z68X-UD3H-B3 motherboard. Everything is working, except the 5.1 sound. I'm using a an analogic 5.1 speakers, which work in Windows, but don't seem to work in OSX Mountain Lion, because I can't get any sound. I can, however, get sound by connecting my headphones to the headphone jack. Any suggestions?