Jump to content

lale_x86

Members
  • Content count

    10
  • Joined

  • Last visited

About lale_x86

  • Rank
    InsanelyMac Protégé
  1. Salve a tutti, ho deciso dopo un anno di rimettere macos sul mio pc, avevo già tentato, combattuto ed installato mountain lion sul mio pc. Uno dei numerosi passaggi era quello di far riconoscere il mio vecchio hard disk pata all'installer di macos. Ho dei vaghi ricordi dell'aggiunta di qualche kext nella cartella extra/extension dell'installer sulla pen drive ma ho provato alcuni kext come jmicron e niente. Qualcuno di voi sa indirizzarmi verso la strada giusta ? Soprattutto perché in qualche modo, l'avevo fatto XD Grazie Alessandro
  2. NVIDIA GT 440 HDMI TV LG

    Fabio, intanto grazie mille per l'aiuto, mi stai dando una speranza , ad ogni modo, ho installatola versione di chamelon di ifabio ma ho probabilmente sbagliato qualcosa nella configurazione, speravo tramite kernel flags di recuperare l'errore (come ho fatto di solito) ma questa volta la situazione è più grave: il bootloader appena finisce di caricate i kext (es. Read HFS+ ecc.), fà riavviare la macchina. Ho provato con -F e reimpostando i flags che servono per l'avvio del mio PC a mano ma niente da fare, stessa storia. Mi era già capitato in passato una cosa simile ma l'unico modo che ho trovato per risolvere ciò è formattare tutto, stavolta vorrei evitare di farlo . Come posso fare ?
  3. NVIDIA GT 440 HDMI TV LG

    niente, continua a partire random... secondo me il mio bootloader non legge correttamente il file di configurazione. Non si può forzare il percorso ? Mi stò demoralizzando
  4. NVIDIA GT 440 HDMI TV LG

    Salve a tutti, ho bisogno di aiuto poiché ho un problema a quanto pare "irrisolvibile". Come da oggetto sono in possesso di una gt 440 della Gainward, che come scritto in "wiki" è perfettamente supportata. Purtroppo però ho una serie di problemini, il più fastidioso di tutti è l'avvio del pc, mi spiego meglio: in stima per avviare il mio pd ho bisonogno di riavviarlo 10 volte poichè per 9 volte compare sul mio tv LG la scritta Segnale Assente subito prima del caricamento della GUI. ovviamente come già detto è una stima quindi i valori sono del tutto casuali, potrebbe partire al primo colpo, come partire al ventesimo. Sono giunto a conclusione (anche leggendo in giro) che il problema è dovuto dal fatto che la scheda video non riconosce da quale porta far uscire il segnale. Ora il mio pc è collegato via HDMI, ma se lo collego in DVI è la stessa cosa, l'unica porta che non ho provto è la VGA e sinceramente non sono interessato al suo funzionamento. Vengo al dunque, esiste un modo per forzare l'avvia tramite HDMI della scheda direttamente dal Bootloader ? O comunque, esiste un modo per ovviare a questo fastidiosissimo problema ? Ho anche altri piccoli probblemi come ad esempio se cambio sorgente al televisore, quando torno sulla sorgente PC, lo stesso è completamente impallato e l'unica soluzione è riavviarlo. Insomma, nonostante una volta partito riconosce tutti correttamente la scheda, ho questa serie di problemi che in ambiente windows avremmo subito ricondotto ai famosi driver, ma qui non sò dove mettermi le mani.. AIUTO !!
  5. APP STORE RIPROVARE PIU TARDI

    Ciao Ragazzi, qualcuno ha riscontrato problemi nel verificare un account apple sull'app store ? tutte le volte che inserisco carta di credito ecc , confermo e mi dice perennemente "Al momento non è possibile elaborare la richiesta. Riprovare piu tardi". Cosa può essere ? Dubito i server apple, ormai sono giorni che ci provo.. Grazie
  6. [aiuto] problemi video e boot

    Scusate ragazzi... Sapete se la 4300 hd serie è compatibil? Questa potrei rrimediare gratis XD. Grazie
  7. [GPU] ATI HD 3800 series

    Ragazzi come da titolo.. Devo sbasbarazzarsi di questa scheda poiché non compatibile con os x. Può interessare a qualcuno? Volevo darla via a 100 € trattabili.. Scambio anche con un Nvidia compatibile, anche leggermente inferior!
  8. [aiuto] problemi video e boot

    Se dovessi prenderne una.. A poco prezzo, magari con le stesse caratteristiche della 3800 (che ormai e' un po vecchiotta) ma sicuramente compatibile.. Cosa consigliereste ? Io con il mac devo farci musica.. Quindi mi interessa sostanzialmente che si veda almeno in HD 1080, visto che uso un 32 pollici come monitor. Grazie ! EDIT: il fatto che in modalita provvisora (passatemi il termine windowsiano xD) parte e la riconosce mentre con boot normale si blocca, puo' essere sintomo di incompatibilita con la scheda.. O potrebbe sfuggirmi altro ? Sottolineo che co graphicenabler=no, parte senza problemi anche in modalita normale...
  9. [aiuto] problemi video e boot

    Ciao ragazzi, sono riuscito finalmente ad installare correttamente ML sul mio pc. Funziona tutto ad eccezzioe dell'hardware video, io ho un ati 3800 hd, leggendo su internet ho letto opinioni discordanti riguardo questa scheda, qualcuno e riuscito a farla partire, qualcuno dice che e' incompatibile.. Io nella mia ignoranza, ho scoperto che bootanto con graphicenabler=yes la scheda parte ma solo in safe mode (-x).. Nelle informazionj hardware viene riconosciuta ma ovviamente non funziona al meglio, credo per il safe mode. Se provo a fare il boot normale ML si pianta appena caricata la GUI, precisamente appena compare la freccia del mouse, subito prima della schermata di accesso... Qualcuno sa' aiutarmi ?
  10. Ci sono anche io..

    Ciao ragazzi... Da oggi anche io ho un osx86 ! Sono qui per risolvere dei problemi con il video, spero in una buona collaborazione !
×