Jump to content

l8dozer

Members
  • Content count

    3
  • Joined

  • Last visited

About l8dozer

  • Rank
    InsanelyMac Protégé
  1. need help on audio and wireless

    thanks for the reply and i forgot about the wireless and it's realtek rtl8188ce and the lan is atheros
  2. i just recently installed mountain lion on my laptop and i really dont know much about using kexts and where i should put them when installing the os because i re install the os using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] on the post install and im using my hack 3.12 to install the mac os x but i have to re install when i run [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] but dont want to use ###### because i want to have two os on my laptop. here's my comp info ASUSTeK Computer Inc. K53E 1.0 Board: ASUSTeK Computer Inc. K53E 1.0 Bus Clock: 100 megahertz BIOS: American Megatrends Inc. K53E.214 2.20 gigahertz Intel Core i3-2330M 32 kilobyte primary memory cache 256 kilobyte secondary memory cache 64-bit ready Multi-core (2 total) Hyper-threaded (4 total) 613.29 Gigabytes Usable Hard Drive Capacity Intel® Mobile Express Chipset SATA AHCI Controller ASMedia XHCI Controller Intel® 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C26 Intel® 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C2D Windows 7 Home Premium (x64) Service Pack 1 (build 7601) just as long as i get the wireless and audio working then i'll be happy but i've got the ethernet working but don't know where to go the getting the info so that i can get them to work. any help is greatly appreciated.
  3. Introduce yourself.

    hi my name is jeffrey and im new to this hackintoshing and i just got my os x running on my laptop but i dont have internet or sound on it yet
×