Jump to content
InsanelyMac Forum

dmatth01

Members
  • Content count

    4
  • Joined

  • Last visited

About dmatth01

  • Rank
    InsanelyMac Protégé
  1. dmatth01

    ESXi 5 Mac OS X Unlocker

    5.1 works with the unlocker 1.1.0. Not sure if it's 5.1 or the i7-3770 but it rocks. OSX VMs now boot as fast as my Windows VMs and the tools install without any tricks. Installing the first OSX VM was a little tricky because IDE ISO images don't work. I used the host USB drive method with the 10.7.4 ESD to get my first OSX VM set up. From there I created two 5GB VMDKs and restored the 10.7.4 ESD to one and the 10.8.0 ESD to the other from within the OSX VM. Now I can map the vmdks to a new vm to install either OS X version in minutes. Would be nice to get mounted ISO over IDE working though. My 5.1 installer is patched with the additional Intel Ethernet drivers and it's working perfectly with the onboard Ethernet on the M92 and M91 as well. Even works with a Thunderbolt Ethernet adapter on the Mac Mini Server.
  2. dmatth01

    ESXi 5 Mac OS X Unlocker

    I'm installing 10.7.4 right now on my Shuttle SX68R2/i7-3770 running ESXi 5.1 with the 1.1.0 unlocker. Seems to be working. I got the M91/i5-2400 working after I switched to a physical DVD in the host DVD drive mapped as SCSI CD/DVD in my virtual machine. A mapped USB drive on the computer running vsphere might have worked too but it took much longer. The kernel panic on the M91 was caused by TxT enabled in the BIOS.
  3. dmatth01

    ESXi 5 Mac OS X Unlocker

    On the M92 I still saw the Apple logo after letting it "boot" for 2+ hours. Tried another M91 today but only got a kernel panic when I try to boot from the 10.7.4 InstallESD ISO. Too bad that I had to return the first M91 before capturing some more details. Will experiment a little more tonight if time allows.
  4. dmatth01

    ESXi 5 Mac OS X Unlocker

    Hi everybody, I'm running ESXi 5.0 on my Mac Mini server but need a little more RAM, CPU power and especialy storage for additional VMs. We have Lenovo hardware and I successfully used the unlocker on a ThinkCentre M91p (i5-2400, Q67 chipset) to install 10.7.4. I thought, great, seems to be working, let's move on to the next step, a brand new M92p i5-3470 Ivy Bridge (Q77 chipset) with 32GB RAM but so far no luck. I did a clean install of ESXi, installed the patch (only error I get is: Patching vmwarebase is not supported on this platform), rebooted, created a new custom VM with OS X 10.7 x64 and the VM hangs at the Apple logo. If I check https://myesxiserverIP/mob/?moid=ha-host&doPath=hardware I see smcPresent = FALSE while on the Mac Mini it says TRUE. I didn't check what the M91 said but I tried to change the vmx and set smc.present = "FALSE" with no difference. VT-D is enabled and ESXi installs fine. Does anybody have any hints on what I'm overlooking? I suppose the Intel Q77 chipset us supported, isn't it? Thanks for any help, Dirk
×