Jump to content
InsanelyMac Forum

Aries-M

Members
  • Content count

    5
  • Joined

  • Last visited

About Aries-M

  • Rank
    InsanelyMac Protégé
  1. Aiuto installazione..e compatibilità varie..

    carbo aiutami ti prego..sembra quasi che nn possa toccare l'org.chameleon.plist..ogni volta che lo modifico il pc nn si accende più..dopo la schermata della mela schermo nero!!..altre soluzioni testate per il fix di icloud e compagnia bella??
  2. Aiuto installazione..e compatibilità varie..

    È una maledizione..adesso sto avendo problemi con il fix per iCloud app store e FaceTime..ho seguito la guida che c'è in un post in questa sezione..aggiungo la stinga al file di chameleon..faccio tutto quello che c'è scritto..ma al riavvio ritorna la schermata nera come quando postai la prima richiesta di aiuto..nn so più che fare
  3. Aiuto installazione..e compatibilità varie..

    ok ce l'ho fatta!!!..non era neanche quello il problema..a dire il vero nn ho idea di quale fosse il problema...fatto sta che rifacendo la chiavetta e installando prima il chameleon che date in guida..e poi un versione aggiornata selezionando GraphicEnables=Yes il gioco è partito ..adesso vedrò di far funzionare icloud e compagnia bella e finalmente avrò mountain lion al mio servizio Carbo grazie mille per la disponibilità
  4. Aiuto installazione..e compatibilità varie..

    Grazie per la risposta..anche senza questi flags ero riuscito ad accedere al setup rifacendo la chiavetta..ma è subito sorto un ennesimo problema .-. dopo che mi fa scegliere la lingua per il setup..appare un avviso che dice "Impossibile installare Mac OS X su questo computer" e cose varie........ qualche idea????
  5. Salve a tutti ragazzi..da giorni ormai cerco di installare ML sul mio nuovo pc..ma purtroppo con scarsi risultati..reduce da installazioni tranquille sul vecchio pc..sia SL che L..ho provato un setup come quello di Lion..lo stesso che descrivete nella guida sul vostro sito..acquistato OSX ML..aperto base system..ripristinato..copiati i vari files..chameleon..impostato sulla mobo AHCI..tutto ok..ma quando provo ad avviarlo dal nuovo pc..nulla da fare Praticamente..dopo il boot..l'immagine della mela..la rotellina..lo schermo diventa completamente nero..e nn da nessun segno di vita ho provato a lanciare in verboso..e poco prima che si spenga il monitor spunta una scritta veloce che mi avverte di problemi con il Power Management della cpu Di seguito la mia configurazione: MOBO Asus P8H77-M LE CPU Intel i5 3450 VGA Nvidia GTX 560 SE potete darmi qualche dritta sulla configurazione di questa scheda madre o comunque su come risolvere?? Grazie mille a presto
×