Jump to content

lordhex

Members
  • Content count

    6
  • Joined

  • Last visited

About lordhex

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    US
  1. THANK YOU ! THANK YOU ! THANK YOU ! THANK YOU ! Now I have OpenGL and QE enabled.
  2. Universal GeForce Driver package

    +++++++++++++++++++++ Prawker You are Da Man!!! After much fiddling with other drivers (Natit, Titan, etc) this installer did the job for me. I am able to change resolutions, frequency even calibrate my monitor. But one thing does not work and that is QE/CI. Would it be possible to enable those, or this card will never support them? (Please see attached)
  3. Hi guys, In the zip file there is only the RadeonTool and a readme. No AGPGart, no Callisto, no OpenGL.Framework. I searched this forum I could not find where to download the OpenGL.Framework. I'm trying to setup an C640, and I have already Callisto and AGPGart; I found them somewhere else. I understand I cannot have QE, but at least CI enabled and for that I need OpenGL. Anyone can help? Help will be much appreciated. Thanks
  4. Update to 10.4.10

    Pcwiz, I tried and does not work... I get the kernel panic.
  5. Update to 10.4.10

    PcWiz, that is exactly what I did. Is there anything you think I can do to restore my system, besides re-install? Thanks.
  6. Update to 10.4.10

    I did the following over a 10.4.8 JaS installation on a Dell C640 which was working perfect with wireless, audio, katana drivers for video: cd / mkdir BACKUP cp mach_kernel /BACKUP cp -R /System/Library/Extensions/System.kext /BACKUP then applied the Apple update 10.4.10 before I restarted cd / cp -R /BACKUP/System.kext /System/Library/Extensions cp /BACKUP/mach_kernel . rm -f /System/Library/Extensions.kextcache rm -f /System/Library/Extensions.mkext just to make sure chmod -R 755 /System/Library/Extensions/ chown -R root:wheel /System/Library/Extensions and reboot The system comes back, goes for a fraction of a second in graphical mode then crashes with a kernel panic about some ACPI it could not load. What I can do to restore the system back to a functional state? thank you in advance.
×