Jump to content
InsanelyMac Forum

enzotasca

Members
  • Content count

    12
  • Joined

  • Last visited

About enzotasca

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. maverick da artefatti grafici

    Ok Grazie, comunque faro delle prove con ML DP1
  2. maverick da artefatti grafici

    Sono Riuscito ad Installare OS X Maverick ma mi da artefatti grafici su Safari ed altre applicazioni
  3. problema post aggiornamento 10.7.5

    Hai ragione ho sbagliato a scrivere volevo dire -x già ho provato quella guida comunque con niresh ho risolto i problemi della scheda video. funzionava tutto bene prima che facevo l'aggiornamento 10.7.5 Ho provato anche ad avviare con arch=i386 -force64 ma il sistema operativo viene avviato a 32 bit e non a 64 bit
  4. problema post aggiornamento 10.7.5

    Prima di inserire su org.chameleon.Boot.plist il flag -x vorrei fare altri tentativi dato che quando avvio in safe mode la risoluzione dello schermo non si setta automaticamente e mi da altri piccoli problemi come ad esempio non funziona spotlight. Sapreste dirmi come vedere quali daemons (processi) vengono lanciati all'avvio di lion. E quali vengono esclusi quando si avvia lion in SAFE MODE (-x), in modo da provare ad disabilitare alcuni di questi e vedere se lion si avvia. non so se mi sono saputo spiegare comunque a quanto o capito i processi che vengono avviati da com.apple.launchd si dovrebbero trovare su : Library/LaunchAgents Library/LaunchDaemons System/Library/LaunchAgents System/Library/LaunchDaemons In oltre sapreste in caso come disabilitarli ?????
  5. problema post aggiornamento 10.7.5

    Mainboard : ASUS M4A87TD EVO Cpu : AMD Phenomen II x4 965 3.4 GHz Scheda Video : ASUS EN 9400 (GeForce9400) Sto usando niresh 10.7.3 v2 con iatkos l2 si aggiorna e funziona tutto tranne la scheda video. con niresh la scheda video funziona ma mi da questo problema sopra indicato ho anche provato a creare una usb installer con lion 10.7.5 ma appena avvio mi da gli stessi problemi che mi da iatkos l2 con la scheda video. come Bootloader uso Enoch r2265
  6. problema post aggiornamento 10.7.5

    help ho aggiornato da 10.7.3 a 10.7.5 ma al riavvio appare questa schermata: se inserisco all'avvio il flag arch=i386 o avvio in modalità sicura (-x) lion si avvia perfettamente
  7. Problema GeForce 9400 (ASUS EN9400)

    Scusate la mia assenza ma sono stato in viaggio. ho risolto il problema: ho formattato e ho installato niresh lion 10.7.3 che mi ha riconosciuto la scheda video senza problemi. Mi si è presentato un nuovo problema appena ho aggiornato a 10.7.5 scriverò un altro post. grazie a tutti x l'aiuto.
  8. Problema GeForce 9400 (ASUS EN9400)

    I Kext sono modificati con gli originali si accende solo uno schermo e non mi fa cambiare la risoluzione. ho provato fare come mi hai detto con Enoch ma niente
  9. Problema GeForce 9400 (ASUS EN9400)

    chameleon non so quale versione. ho provato anche con Enoch-rev-1.2262 sempre lo stesso risultato Questi Sono i Kext che utilizzo:
  10. Problema GeForce 9400 (ASUS EN9400)

    ecco:
  11. Problema GeForce 9400 (ASUS EN9400)

    Ho installato Lion ma appena avvio lo schermo diventa nero e si vede solo un quadratino bianco (cursore mouse). La mia scheda video è un GeForce 9400 (ASUS EN9400) da 1GB Ho già provato : GraphicsEnabler=No GraphicsEnabler=Yes
  12. Mi Presento...

    Ciao a tutti Mi chiamo Enzo sono un appassionato di hackintosh mi sono iscritto perché trovo molto utile il vostro forum. Spero di poter essere utile...
×