Jump to content

_DarkCommon_

Members
  • Content count

    67
  • Joined

  • Last visited

About _DarkCommon_

  • Rank
    InsanelyMac Protégé
  • Birthday 10/17/1996

Profile Information

  • Gender
    Male
  • Location
    Andalucia, Spain
  1. Se Necesita Tutorial Actualizado para AMD Phenom II

    También tengo la Crosshair III. He puesto otro hilo por si alguien nos puede ayudar: http://www.insanelymac.com/forum/index.php?showtopic=232923 Esperemos que se pueda hacer algo... de todas maneras, la SupremeFX dudo que funcione, yo tengo una AUZEN, y vamos, peor. xD.
  2. Phenom II X3 - ¿Snow Leo o Leo?

    Pregunte sobre como hacerme un PC barato, bueno mas o menos para gaming y que funcionase en Leo. Al final me he hecho con esto: CPU: AMD Phenom II X3 AM3 720 B.E. GPU: ATi Radeon HD 4670 512MB ASUS RAM: Mushkin Performance DDR3 4GB 1066/1600 (no recuerdo) MoBo: ASUS M4A785TD-V EVO HDD: Seagate 500GB (W7+Lin) + Seagate 500GB (Backup + Leo) Optico: LG Lightscribe DVD+DL S-ATA Quisiera saber si puedo montar Leopard o Snow Leopard en este PC.
  3. Construyendo nuevo ordenador pa Leo/Snow (-450€)

    Y ese en Win7 sera uno bueno para DX10 (Crysis, CoD4, S4L, WoW, NFS:PS, CS:S, GRiD) y para series en HD (720x400). Ademas, la 9600 tiene HDMI?? Me da a mi que solo voy a poder usar Hac en el laptop de mi padre (mi ex-hacBook) en un HDD externo, por que me interesa mas pillar maximo rendimiento con Ubuntu + CEDEGA y Windows, pa los juegos, a no ser de que con esa build pueda jugar a todo eso en Mac, entonces de P.M.
  4. Construyendo nuevo ordenador pa Leo/Snow (-450€)

    Ya, se que Intel da menos problemas pero quiero que el ordenata me dure lo suyo, y los i7 estan por las nubes, y son los unicos que van a durar de intel cuando saquen el i5 ya que el i5 es el nuevo C2Q y el i3 sera el nuevo C2D... Ademas, nVidia 9400 GT vs ATi HD 4550 = ATi gana segun una review que vi y tambien en tomshardware creo vi que el Phenom II X3 rinde mejor en juegos que los Quad. No voy a estar siempre en Hac, solamente a veces, y puede que si me va QE/CI y algunos juegos, este mas tiempo en Hac.
  5. Hola! Tras darle mi HacBook a mi padre, estoy pensando en montarme un ordenador para Leo/Snow de menos de 450€ (la crisis...), y que funcione, a ser posible con componentes de estas tiendas: Infocoste, PC-BOX, Beep y Dynos (las que tengo mas a mano en el pueblo). Por ahora habia pensado en esto CPU: AMD Phenom II X3 720 Black Edition Motherboard: Gigabyte MA770T-UD3P RAMs: Kingston ValueRAM 2GB DDR3 1066 GPU: Sapphire ATi Radeon HD4550 PCie 1GB HDD: Seagate 320GB S-ATA Wi-Fi: Belkin N-Wireless F5D8053 v3 Impresora: HP Photosmart C3100 Ya tengo DVD por IDE, y otro disco duro de 320gb por IDE. Sin saliros de 450€, preferiblemente con componentes en Infocoste (que lo tengo al lado de casa), que podemos hacer para tener uno que funcione Leo (y si se puede, tambien Snow) mas o menos bien, y sin perjudicar el rendimiento de los otros dos SOs (Win7 y Ubuntu)??
  6. acer aspire 5520 help?!

    It appears to be a problem with the bootloader. I believe I read you need a external drive to install it, but I installed it without the DVD reader. Try with leo4all, or LawlessPPC or a Zephyroth (sorry if I mispelled it) distro. You can always buy a cheap DVD reader, or try to install it in a external HDD case (they use ATA and the same Molex as HDDs use, so it may work) I am not a expert , but I had lots of problems with Kalyway and my AMD, so...
  7. No se ve nada!

    El sonido ya me funciona, ahora mismo voy a probar lo del EFI. Muchas gracias hecker, eres un experto en esto eh! EDIT: No encuentro nada para mi tarjeta en el post de Netkas.
  8. No se ve nada!

    OK, me arranca, pero no tengo ni QE ni CI ni sonido. ATI RadeoN X1650 PRO AGP (natit+agpgart?) AC97
  9. No se ve nada!

    Hola: Acabo de instalar iDeneb v1.3 10.5.5 en mi PowerHac G5, resultado, se instala bien, carga Chameleon, arranca manzanita... Pero... No tengo graficos o sonido... Mi CPU es AMD Sempron64 3000+ M¡ mobo es una MSI K8MM3-V Mi gfx es una ATi Radeon X1650 PRO AGP (instale los drivers X1600 y AGPGart) Mas detallado lo que me pasa es. Voy al boot menu de la BIOS, selecciono SCSI-0 SAMSUNG HD501LJ y me arranca Chamaleon. Selecciono Leopard HDD y me carga la manzanita. Cuando termina de cargar, el monitor se pone en stand-by, no tengo sonido ni graficos. Ayuda. Se me olvidaba!! Me conecto a la tarjeta grafica por DVI.
  10. Thank you very much, everything is worker better now.
  11. I think so, how can I check it?
  12. Arrancar copia de leopard en HD-USB

    Mmm... deberia ser posible... pero creo que se necesitaran dos particiones, una en HFS y otra en CDFS creo... De todas maneras, es muy probable que funcione
  13. Más liao que un trompo.

    UP!!! Por favor una ayudita!
  14. Más liao que un trompo.

    Ni idea...
  15. Working fine, boots quicker than with Modbin 9.4, everything works ok and quicker. Only a bug, usb hotplug do not work
×