Jump to content

Pillendreher

Members
  • Content count

    29
  • Joined

  • Last visited

About Pillendreher

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Germany
  1. Realtek ALC3202

    Hey guys, I was looking for driver for the Realtek ALC3202 chipset but couldn't find anything. Are there any drivers out there I overlooked or do i have to try some drivers like VoodooHDA in order to figure out if one would work? Btw: My Mainboard Chipset is the Intel HM 76 Express Chipset (Ivy Bridge)
  2. OK, according to this file by Lenovo my notebook uses the ALC3202 audio-chip Document. Couldn't find anything about this chip and osx86 though..
  3. Nope, there is no output device.. I think got a Realtek ACL269 audio chip; any way to get that one working with ML?
  4. Hey guys, I'm experiencing a strange problem over here. After fixing a lot of stuff, I wondered if my sound worked. I managed to get a .mp4 and .mp3 file on my laptop-HDD and tried to open it on my hackintosh. Unfortunately, it didn't work. iTunes recognized the file, but it doesn't start playing it (at the beginning, there's a message that iTunes can't connect to the server). Quicktime just crashes with an error message (something like "ended inexplicably Code: -1); this happens with both files. Has this ever occured to anyone too? Greets Pillendreher
  5. CMOS Reset Everytime I Boot Up !

    You could try this kext. (just if you're not using a DSDT; otherwise it's AppleRTC I think (not sure though) ElliottForceLegacyRTC.kext.zip
  6. help for configuration and istallation

    Maybe you have to replace Volumes with the Volume you want to install OSX on. Anyway, I'd still go with the guide I mentioned. Works like a charm
  7. help for configuration and istallation

    You forgot something: sudo install/mkboot [b]/Volumes/Boot/[/b]
  8. How can you do that when you can't enter the installation utility? As far as I'm concerned, I couldn't open terminal because the still waiting for root device message appeared before the partitions could be "loaded" and therefore before the installation utility could star.
  9. help for configuration and istallation

    which command are you talking about? I went with this guide and had no problems at all concerning the installation.
  10. Did you try all USB 2.0 ports? On my Lenovo L530, only the very first USB 2.0 port did its job; on every other 2.0 port, I got the "still waiting for root device" message
  11. Post-Installation fixes on a Lenovo L530

    Got hardware-acceleration working on the Intel HD 4000 by injecting this string into the org.chameleon.Boot.plist ig-platform-id: 01660004, Stolen RAM for FB: 32MB, Pipes: 3, Ports: 1, FBMem: 1 <key>device-properties</key> <string>7f0000000100000001000000730000000200000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d006900640000000800000004006601140000006800640061002d0067006600780000000d0000006f6e626f6172642d31</string>
  12. I can confirm that id 01660004 is a good starting point for Laptop-users who get blank Internal-Displays with other IDs. Without any patches or additional kexts, I got graphics-acceleration with that id In Systeminfo, it says 512mb Ram though..going to post a screenshot later.
  13. Post-Installation fixes on a Lenovo L530

    Fixed the ethernet card You need the "RealtekR1000SL" driver *click*. From all the kexts offered to you, you choose /AVX (SandyBridge : IvyBridge)/x86_64-i386/RealtekR1000SL.kext . The normal AVX kext (without the i386 addition) didn't work for me.
  14. Elan Touchpad Driver

    Will this driver work with every touchpad or just with certain touchpads?
  15. Realtek rtl 8139 in Mountain lion

    Is the RTL 8111F also supported by this kext?
×