Jump to content
InsanelyMac Forum

tohamy

Members
  • Content count

    17
  • Joined

  • Last visited

About tohamy

  • Rank
    InsanelyMac Protégé
  1. tohamy

    OS X 10.9 myHack USB Installer Beta

    I successfully updated to dp7 using the DVI port. Then switched o HDMI without downloading any Kects or using any flags. It works perfectly now. Thank you guys so much & specifically ham4ever for your patience & support.
  2. tohamy

    OS X 10.9 myHack USB Installer Beta

    Back to the same boot error. I tried -f -v & -f -v graphicsenabler=yes Still the same boot error. What should I do now? Update: ok so I was working with HDMI monitor. Switched to DVI & it worked! Currently downloading dp5 What should I do to make the HDMI work again?
  3. tohamy

    OS X 10.9 myHack USB Installer Beta

    Okay got it. Thanks.
  4. tohamy

    OS X 10.9 myHack USB Installer Beta

    Yea well that's exactly what happened last time. I am sure of every step. It works perfectly on dp1, dp2, & dp3. Now I am going to update to dp4 through App Store the only difference is this time I have the chameleon 2262. Or should I do something else?
  5. tohamy

    OS X 10.9 myHack USB Installer Beta

    Yes because I reformatted everything when I was stuck on dp4. So now I'm back to dp1 and updated to dp2 then dp3 they're working perfectly. I'm downloading dp4 now. Should I do something else?
  6. tohamy

    OS X 10.9 myHack USB Installer Beta

    Okay I'll download & install through the App Store & be back to you once done. Thanks so much for your help & patience
  7. tohamy

    OS X 10.9 myHack USB Installer Beta

    I'll update to dp4 & try that because I didn't try this combination before. But before I update to dp4 is there anything else I should install with the chameleon?
  8. tohamy

    OS X 10.9 myHack USB Installer Beta

    Tried that too. And also GE = no. And these too -v -f npci=0x2000 & 3000 Arch=i386 -v Arch=x86_64 -v Pcirootuid=1 -v Cpus=1 -v -f npci=0x3000 PCIRootUID=1 Nothing changes. Same error. That was with my hack chameleon though. Now I am on chameleon 2262 should I take the risk & update to dp4?
  9. tohamy

    OS X 10.9 myHack USB Installer Beta

    When I was stuck in dp4 no even -x & -f didn't get me out of it
  10. tohamy

    OS X 10.9 myHack USB Installer Beta

    Can you tell me what boot flags to use in chameleon? I installed chameleon 2262 with its default option except the display size I changed it to fit mine. I am now on dp 3 and will update to dp 4 when I get the right boot flags. And here are the general specs if there are more you want to know tell me & I'll provide them ASAP... Processor 2.93 ghz intel core 2 duo Memory 4 gb 1066 MHz ddr3 Graphics Zotac GeForce 9500 gt 1024 mb 1920x1080x32 display And there is no onboard bluetooth
  11. tohamy

    OS X 10.9 myHack USB Installer Beta

    I use myhack chameleon. Zotac 9500 gt 1gb graphics card Everything was working great. But when I updated to dp4 it didnt work. I get stuck when it boots up. I attached the image of what it stops on. And when I do -v I get this before it hangs again **** [iOBluetoothHCIController][searchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!
  12. tohamy

    OS X 10.9 myHack USB Installer Beta

    So I installed mavericks dp1 using myhack & everything was fine. Till I updated to dp4 I couldn't boot into it any,more. So now I reformatted and I am going to dp3. Is there anyway I can fix this in dp4?
  13. Ok so I restarted everything & now I am back to dp1. Currently updating to dp2. Is there anyway I can skip dp4 and go directly to dp7 or at least dp5?
  14. I used the myhack method and installed dp7 & everything was perfect till I reached dp4 & my computer refused to boot into the mavericks. I tried tons of ways. So is there anyway I can download dp7 directly or at least skip dp4?
  15. Tried these also -x "Graphics Mode"="1280x1024x32@85" platform=ACPI or platform=X86PC When I boot with -v only this is the last line I see before the screen becomes black with the white small square in the upper left corner: **** [iOBluetoothHCIController][searchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport! Also tried this -v -f npci=0x2000 & 3000 Arch=i386 -v Arch=x86_64 -v Pcirootuid=1 -v Cpus=1 -v -f npci=0x3000 PCIRootUID=1 Still nothing changes
×