Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

20hz

Members
  • Content count

    16
  • Joined

  • Last visited

About 20hz

  • Rank
    InsanelyMac Protégé
  1. Failed to start CPU 01...rebooting

    Wow I am glad that worked for you on my system I have none of those this except for the mouse and keyboard still cant boot with HT enabled..
  2. Failed to start CPU 01...rebooting

    What size power supply do you have ?
  3. Failed to start CPU 01...rebooting

    Well tryed 10.4.8 in a diffrent p4 system and it works with HT enabled. starts cpu 01 with no problem. but when i put it in the system I am using for osx it wont start cpu 01 so its not the software . I guess I will have to try a diffrent MB or cpu
  4. Failed to start CPU 01...rebooting

    I have dissabled it in the bios and eveything works but it is very very slow. I dont know if its because of the HT or not. Whats your system ??
  5. Failed to start CPU 01...rebooting

    Well same thing again with jas 10.4.8 "failed to start cpu 01 rebooting" message and it reboots. I am at a loss dont know what else to try but mabe a difrent MB or cpu. Intel 915GAG MB P4 640 3.2 ghz HT cpu 1 gig Ram 80 gig pata HD GMA 900 graphics
  6. Failed to start CPU 01...rebooting

    So if you disable HT in the bios does it boot ok ? Mine does but It is very slow. 10.4.6 jas is what I am using. I was going to replace the cpu but now I am thinking of mabe trying a diffrent MB. I am going to try 10.4.9 just to see what happens first. Man ! this problem is a pain in the you know what !!!
  7. Failed to start CPU 01...rebooting

    I have the same problem with my system. It fails to start cpu 01 so i have to go into my bios and dissable hyper threding for it to boot up. I dont know why it does this so I am going to try a diffrent cpu
  8. Geek bench results

    My hackintosh is running slow for some reason I cannot enable HT in the bios because the computer just reboots as soon as it gets to the grey apple loading screen. I can get into osx 10.4.6 if I dissable HT in the bios. When I run geek bench it gives me 1 logical prosseor 0 Physical Processor Count. I am running a Intel D915GAG with a P4 641 3.2 ghz 775 cpu. Could this be because of the HT being off in the bios ?? The computer is runnig slow just to run the geek bench test it take like 6 mins or so Xbench also takes a long time when it gets to the memory part and the video part. Has anyone run into a problem like this ? How can I get HT to work and get the Physical Processor Count to 1 ?? Thanks
  9. very very low xbench score !

    I have installed 1gb of ddr 400 ram and I did notice a bit of an improvment but not much. my xbench cpu score is about a 10.0 now. When I run final cut pro i cant even play back normal video because it drops frames. Installing stuff takes so very long. I dont know what else to check could it be my motherboard?? or video ?? Please any help would be greatly welcome!!! Thhanks !!
  10. very very low xbench score !

    Thanks for all the info I will try that.. Where is a good place to get that Kernal update ? or can I take it off my 10.4.8 dvd ?
  11. very very low xbench score !

    Hello sarahbau, This is the one I have i think. JaS OSx86 10.4.6 Install DVD that works on Intel and AMD systems, both SSE2 and SSE3 CPUs. I got that from the discription. I just also updated the bios and I still have the same problem it wont boot osx with HT on in the bios. But by what you are saying I guess that ht is not what is making it score so low. We have almost the same cpu and your scores are very good. Like you say geekbench shows 0 physical processors ?? I am going to run it again with the new bios update and see what happens.. Just ran the test same result. Logical processors 1 Physical processors 0 wow this is fustrating !!!
  12. very very low xbench score !

    I did a test where I took another hard drive and installed win xp with Hypertheading on in the bios. Everything worked and xp installed just fine. Now when I try to install osx with Hypertheading on in the bios it starts up goes to the grey screen with the apple little logo for a few seconds then it just reboots. I have used several diffrent ver's of osx86 but the same thing happens with all of them. But if I dissable Hypertheading in the bios it works just fine and i am able to install. I looked up my cpu and it does support Hypertheading it is a Intel Pentium® 4 641 Processor Prescott 3.2GHz, 800MHz FSB, Socket 775, 2MB Cache. Could this be my whole problem with the low low xbench scores? because Hypertheading is dissabled ?? or am I over looking somthing in the bios ?? Please help.. Thanks !!
  13. very very low xbench score !

    Yes my first install was 10.4.8 jas but alot of stuff would not work. I would choose the gma 900 support and when osx would load all i would see was blue squares. So i installed it again without the gma 900 support and it worked but without being able to choose video res. eathernet would not work as well so I went to 10.4.6 jas and everything works great execpt that its very slow like the benchmarks say. I am just installing whats on the jas dvd do I need to do other installs of diffrent kexts ?? Is there just a patch to go from 10.4.6 to 10.4.8 ??
  14. very very low xbench score !

    Yes I do have Hypertheading disabled in the bios because my computer will not boot if its on. I think my cpu is not an HT cpu. I hope this is ram related I dont know what else to do... Thanks
  15. very very low xbench score !

    Thanks for the info. Yea I do know that I need to get more ram. Just seems to be slow, I read so many other people geting much higher scores and mine is the lowest I have seen posted anywhere. I will adress the ram issue this weekend, but should that cause the cpu and all the other stuff to be so slow? I ran geekbench it took about 8 or so mins to finish and here is what I got. Geekbench Score 679 Version Geekbench 2.0.2 Platform Mac OS X x86 (32-bit) Operating System Mac OS X 10.4.6 (Build 8I1119) Processor Intel® Pentium® 4 CPU 3.20GHz Model Hackintosh Memory 256 MB 333 MHz DDR SDRAM System Information Platform Mac OS X x86 (32-bit) Compiler GCC 4.0.1 (Apple Computer, Inc. build 5363) Operating System Mac OS X 10.4.6 (Build 8I1119) Model Hackintosh Motherboard ADP2,1 Processor Intel® Pentium® 4 CPU 3.20GHz Processor ID GenuineIntel Family 15 Model 6 Stepping 5 Logical Processors 1 Physical Processors 0 Processor Frequency 3.20 GHz L1 Instruction Cache 12.0 KB L1 Data Cache 16.0 KB L2 Cache 2.00 MB L3 Cache 0.00 B Bus Frequency 800 MHz Memory 256 MB Memory Type 333 MHz DDR SDRAM SIMD 1 Integer Performance 528 Blowfish single-threaded scalar 2339 102.8 MB/sec Blowfish multi-threaded scalar 2033 83.3 MB/sec Text Compress single-threaded scalar 141 464.2 KB/sec Text Compress multi-threaded scalar 137 462.9 KB/sec Text Decompress single-threaded scalar 160 674.9 KB/sec Text Decompress multi-threaded scalar 158 646.7 KB/sec Image Compress single-threaded scalar 661 5.47 Mpixels/sec Image Compress multi-threaded scalar 572 4.81 Mpixels/sec Image Decompress single-threaded scalar 275 4.62 Mpixels/sec Image Decompress multi-threaded scalar 214 3.50 Mpixels/sec Crafty Chess single-threaded scalar 88 44.6 Knodes/sec Crafty Chess multi-threaded scalar 87 42.4 Knodes/sec Lua single-threaded scalar 252 97.3 Knodes/sec Lua multi-threaded scalar 281 108.2 Knodes/sec Floating Point Performance 992 Mandelbrot single-threaded scalar 1208 803.8 Mflops Mandelbrot multi-threaded scalar 980 641.4 Mflops Dot Product single-threaded scalar 620 299.8 Mflops Dot Product multi-threaded scalar 460 209.7 Mflops Dot Product single-threaded vector 166 199.2 Mflops Dot Product multi-threaded vector 220 229.6 Mflops LU Decomposition single-threaded scalar 114 102.2 Mflops LU Decomposition multi-threaded scalar 128 112.4 Mflops Primality Test single-threaded scalar 134 20.1 Mflops Primality Test multi-threaded scalar 108 20.2 Mflops Sharpen Image single-threaded scalar 2020 4.71 Mpixels/sec Sharpen Image multi-threaded scalar 1736 4.00 Mpixels/sec Blur Image single-threaded scalar 3411 2.70 Mpixels/sec Blur Image multi-threaded scalar 2595 2.04 Mpixels/sec Memory Performance 514 Read Sequential single-threaded scalar 555 695.9 MB/sec Write Sequential single-threaded scalar 829 580.8 MB/sec Stdlib Allocate single-threaded scalar 293 1.10 Mallocs/sec Stdlib Write single-threaded scalar 816 1.69 GB/sec Stdlib Copy single-threaded scalar 81 85.6 MB/sec Stream Performance 447 Stream Copy single-threaded scalar 266 373.8 MB/sec Stream Copy single-threaded vector 666 885.4 MB/sec Stream Scale single-threaded scalar 275 366.4 MB/sec Stream Scale single-threaded vector 612 846.0 MB/sec Stream Add single-threaded scalar 322 498.3 MB/sec Stream Add single-threaded vector 687 979.4 MB/sec Stream Triad single-threaded scalar 402 570.0 MB/sec Stream Triad single-threaded vector 352 676.4 MB/sec
×