Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

keessie

Members
  • Content count

    4
  • Joined

  • Last visited

About keessie

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Fix: VoodooHDA KP (10.6.8 + 10.7.x)

    Thanks for the patches AndersonTech, I still have the same problems though:( Larsen effect is still there. I am running Mountain Lion.
  2. VoodooHDA - common problems

    Hi all, I have some problems with my audio in Mountain Lion. With voodooHDA 2.7.3 i have "scratcy" and somewhat distorted sound also in the prefpane it only shows HDMI output which i don't use. How can i solve those problems? Below are my modified plist and dump. info plist.txt exdump.txt
  3. VoodooHDA ML problem

    Hi JamesLittler, I don't have a DSDT and everything except the sound works fine. I have modified the plist a bit but the problem stays the same. another problem is that i can't change the output in VoodooHDA prefpane. It stays on HDMI wich i don't use. Below is the modified plist i use. What am i doing wrong? <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>BuildMachineOSBuild</key> <string>11A511</string> <key>CFBundleDevelopmentRegion</key> <string>English</string> <key>CFBundleExecutable</key> <string>VoodooHDA</string> <key>CFBundleIdentifier</key> <string>org.voodoo.driver.VoodooHDA</string> <key>CFBundleInfoDictionaryVersion</key> <string>6.0</string> <key>CFBundleName</key> <string>VoodooHDA</string> <key>CFBundlePackageType</key> <string>KEXT</string> <key>CFBundleShortVersionString</key> <string>2.7.3</string> <key>CFBundleSignature</key> <string>????</string> <key>CFBundleVersion</key> <string>2.7.3</string> <key>DTCompiler</key> <string>4.2</string> <key>DTPlatformBuild</key> <string>4B110</string> <key>DTPlatformVersion</key> <string>GM</string> <key>DTSDKBuild</key> <string>10J567</string> <key>DTSDKName</key> <string>macosx10.6</string> <key>DTXcode</key> <string>0410</string> <key>DTXcodeBuild</key> <string>4B110</string> <key>IOKitPersonalities</key> <dict> <key>VoodooHDA-1</key> <dict> <key>CFBundleIdentifier</key> <string>org.voodoo.driver.VoodooHDA</string> <key>IOClass</key> <string>VoodooHDADevice</string> <key>IOMatchCategory</key> <string>VoodooHDADevice</string> <key>IOPCIPrimaryMatch</key> <string>0x00091102</string> <key>IOProviderClass</key> <string>IOPCIDevice</string> <key>IOUserClientClass</key> <string>VoodooHDAUserClient</string> <key>InhibitCache</key> <true/> <key>MixerValues</key> <dict> <key>Mic</key> <string>70</string> <key>iGain</key> <string>0</string> <key>iMix</key> <string>70</string> </dict> <key>NodesToPatch</key> <array> <dict> <key>Codec</key> <integer>0</integer> <key>Config</key> <string>0x01014410</string> <key>Node</key> <integer>20</integer> </dict> <dict> <key>Codec</key> <integer>0</integer> <key>Config</key> <string>0x01011412</string> <key>Node</key> <integer>21</integer> </dict> <dict> <key>Codec</key> <integer>0</integer> <key>Config</key> <string>0x01016411</string> <key>Node</key> <integer>22</integer> </dict> <dict> <key>Codec</key> <integer>0</integer> <key>Config</key> <string>0x01012414</string> <key>Node</key> <integer>23</integer> </dict> <dict> <key>Codec</key> <integer>4</integer> <key>Config</key> <string>0x01a19c50</string> <key>Node</key> <integer>24</integer> </dict> <dict> <key>Codec</key> <integer>5</integer> <key>Config</key> <string>0x02a19c60</string> <key>Node</key> <integer>25</integer> </dict> <dict> <key>Codec</key> <integer>4</integer> <key>Config</key> <string>0x0181345f</string> <key>Node</key> <integer>26</integer> </dict> <dict> <key>Codec</key> <integer>1</integer> <key>Config</key> <string>0x02214c20</string> <key>Node</key> <integer>27</integer> </dict> </array> <key>Vectorize</key> <true/> <key>VoodooHDAEnableHalfMicVolumeFix</key> <true/> <key>VoodooHDAEnableHalfVolumeFix</key> <true/> <key>VoodooHDAEnableMuteFix</key> <true/> <key>VoodooHDAEnableVolumeChangeFix</key> <true/> <key>VoodooHDAVerboseLevel</key> <integer>0</integer> </dict> <key>VoodooHDA-2</key> <dict> <key>CFBundleIdentifier</key> <string>org.voodoo.driver.VoodooHDA</string> <key>IOClass</key> <string>VoodooHDADevice</string> <key>IOMatchCategory</key> <string>VoodooHDADevice</string> <key>IOPCIPrimaryMatch</key> <string>0xaa501002</string> <key>IOProviderClass</key> <string>IOPCIDevice</string> <key>IOUserClientClass</key> <string>VoodooHDAUserClient</string> <key>InhibitCache</key> <true/> <key>MixerValues</key> <dict> <key>Mic</key> <string>70</string> <key>iGain</key> <string>0</string> <key>iMix</key> <string>70</string> </dict> <key>NodesToPatch</key> <array> <dict> <key>Codec</key> <integer>0</integer> <key>Config</key> <string>0x18560010</string> <key>Node</key> <integer>3</integer> </dict> </array> <key>Vectorize</key> <false/> <key>VoodooHDAEnableHalfMicVolumeFix</key> <false/> <key>VoodooHDAEnableHalfVolumeFix</key> <false/> <key>VoodooHDAEnableMuteFix</key> <false/> <key>VoodooHDAEnableVolumeChangeFix</key> <false/> <key>VoodooHDAVerboseLevel</key> <integer>0</integer> </dict> </dict> <key>OSBundleLibraries</key> <dict> <key>com.apple.iokit.IOAudioFamily</key> <string>1.1fc9</string> <key>com.apple.iokit.IOPCIFamily</key> <string>2.1</string> <key>com.apple.kpi.iokit</key> <string>9.0.0</string> <key>com.apple.kpi.libkern</key> <string>9.0.0</string> <key>com.apple.kpi.mach</key> <string>9.0.0</string> <key>com.apple.kpi.unsupported</key> <string>9.0.0</string> </dict> </dict> </plist>
  4. VoodooHDA ML problem

    Hi, I've found a problem with the voodoo 2.7.3 it works only when i set the mic on line-in and output to line out. I have my headphones connected to the green-line out and got "scratchy" sound When i turn the volume down of the line-in the volume of the music lowers too. Could it be the problem that it sends the music trough a loop from line-in to line-out? What can i do to solve this? Thanks in advance
×