Jump to content

gostbuster

Members
  • Content Count

    43
  • Joined

  • Last visited

Posts posted by gostbuster


  1. Le problème est résolu.

     

    Pour ce faire, j'y suis allé a taton et j'ai vraiment installé kext apres kext.

     

    En prenant ce soin lors de l'installation,

    je me suis juste trouvé face à un problème de réseau qui faisait friser.

    J'ai installé le kext adéquate ( ici : http://sourceforge.net/projects/osx86drivers/files/Kext/Snow_Lion/AppleIntelE1000e.kext.zip/download )

     

    et visiblement le système est désormais super stable :)

    :P

     

    Merci à tous.

     

    Ps: par contre j'ai pas eu besoin de désactiver le chipset graphique de la carte mère (d'ailleurs j'ai pas trouvé la fonctionnalité même en fouillant dans le bios).

    L'accélération graphique semble aussi bien fonctionner. 

     

    Joyeux Noel ! 


  2. Oui on est bien d'accord en ce qui concerne la carte graphique intégrée.

     

    Pour moi la carte graphique intégrée, c'est bien celle de la carte mère, donc la intel hd 4000.

     

    Je me pose cependant la question suivante, si la HD 4000 est activée mais pas utilisé (l'écran est affiché grace à la GTX), est-ce qu'il faut quand même gérer son installation ? c'est à dire mettre en place ces paramètres qui me sont suggérés ?

     

    En tout cas merci.

     

     

    PS : oui la GTX 670 est bien reconnue dans les informations du système....


  3. J'ai essayé de trouver un Kext de la GTX 670 en vain.

    J'ai décidé de réinstaller à partir de zero.

     

    L'installation est en cours...

     

    Je suis aussi allé voir dans le bios, et j'ai pas trouvé comment désactiver la carte graphique intégrée (faudrait fouiller un peu plus dans le bios).

    par contre j'ai essayé de booter en branchant sur la carte graphique intégrée et j'ai eu un kernel panic.

     

    Dès lors que l'installation est terminée, je vais retenter de configurer mes kexts, etc....


  4. Bonjour,

     

    Désolé, j'avais pas vu le résultat du post (filtrage).

    Je sais que de parler de certains logiciels ici est interdit, mais dans ce cas là, comment dire la vérité quand on me demande comment j'ai installé ?

     

    De toute façons ce n'est pas le sujet et désolé encore pour cette transgression.

     

    Le problème effectivement, c'est qu'il manque sans doute un Kext surement lié à la carte graphique.

     

    Je reviens vers vous après ma série de test.

     

    Merci encore


  5. Bonjour et merci d'apporter votre aide.

     

    A noter que étrangement quand je boot en ignore cache via le chameleon installé sur le disque, ca foire aussi.

     

    ca fonctionne que quand ca boot a partir de l'USB

     

    J'ai fais une clé USB bootable avec le Mavericks de l'app Store et #####

     

    Ensuite pour l'installation des Kext, j'ai utilisé #####

     

    Mon ami a une carte dédié NVIDIA GTX 670.

     

    par contre je crois que l'intel HD 4000 est activée.

    à vérifier....


  6. Bonjour,

     

    J'essaye d'installer un hackintosh sur l'ordinateur d'un ami.

     

    Il a la config suivante : 

     

    Carte mère MSI Z77a-g45

    ICore 7 I-3740-K

    8 giga de ddr 3

    disque dur SSD

     

     

    Je n'ai pas eu de mal a installer Mavericks. L'installation s'est bien passée.

    Mais lorsque j'essaye de booter,  (après avoir installé chameleon)

    le boot se passe bien et lorsqu'on arrive sur l'ecran de bureau, ca freeze. (impossible de bouger la souris, on peut juste rebooter).

     

    La seule facon de booter sans freeze c'est de booter sur ma clé USB bootable, et de choisir l'option ignore cache.

     

    Je dois avoir un Kext manquant ou de trop mais je ne sais pas lequel.

     

    J'ai essayé de booter avec les options GraphicsEnabler Yes et No sans succès.

     

     

    Qu'en pensez-vous ? Que devrais-je vérifier ?

     

     

    Merci par avance

     

     


  7. Hi There,

     

    I'm looking for acquiring a 27" screen for my Hackintosh.

    I would like to get it the closest than thunderbolt screen (which are unfortunately too expensive for me....), I mean in terms of image quality and precision.

     

    I guess I should get a screen which uses IPS DEL technology and same resolution (WQHD)

     

    I saw the IIYAMA XB2779QS-B1

    http://www.materiel.net/ecran-pc-lcd/iiyama-prolite-xb2779qs-b1-97737.html?affcode=iactufr

     

    Do you thing there would be a better choice ?

    Some guys say that this screen is glossy and glossy sucks, but apple screens are glossy too ? So apple screens sucks ? I'm just lost. 

     

    Why would you suggest ?

     

    Thanks in advance. 


  8. Salut à tous,

     

    Mon hackintosh était parfois instable, le finder plantait, des fois les applis plantaient...malgrès tout mes efforts...bref,

     

    J'ai sauté le pas, et j'ai fini par installer Mountain Lion !

    Je le trouve bien mieux, donc pour l'instant je ne regrette pas.

    Par contre je me pose la question suivante : Mon OS est-il en 64 bits ?

     

    Pour info, mon bios est UEFI, et je n'utilise pas de DSDT (du moins je n'ai pas de fichier org.chameleon.plist)

    Pour les kexts j'ai utilisé l'outil de tonymac

    (je n'ai pas vu d'options concernant le 64 bits)

     

    Ce qui m'intrigue c'est que :

     

    - quand je tape arch dans un terminal, j'ai i386
    - quand je vais voir les infos logiciel (pomme,a propos de ce mac, plus d'infos...rapport systeme, logiciel) je n'ai pas marqué 64 bits.

     

    par contre ce qui m'intrigue encore plus, c'est :

     

    - mes 16 Go de ram sont bien détectée

     

    et ce qui me fait encore plus halluciner :

     

    - J'ai acheté à ma compagne le macbook pro rétina 13 pouces (oui moi je m'enquiquine avec un hackintosh et elle, elle se prend le macbook, ne cherchez pas à comprendre :D).

    Et bien sur son macbook, elle tape arch -> réponse i386, etdans les infos logiciel, pas la trace de 64 bits...

     

    Du coup je m'interroge à ce sujet ?

    Cela est-il normal ? Comment activer le 64 bits sur mon hackintosh ? Est-ce possible au moins ? Et si oui, est-ce judicieux (en terme de performances) ?


    Merci par avance pour ces précisions


  9. J'ai Lion 10.7.4, et j'envisage effectivement la mise à jours vers 10.7.4. Cela dit, je doute que cela aurait changé quelque chose....

    C'était systématique, j'avais beau changer de home folder, hop je perdais toutes les préférences.

     

    J'ai cherché les fichiers ou étaient stockés ces préférences, pour les mettre dans le nouveau home folder, mais j'ai rien trouvé... je n'ai pas pu les identifier seulement....

     

    Merci pour le résolu, je trouvais pas comment faire.


  10. Hum this not really encouraging.

     

    Well I'm gonna try to put the original folder back. Let's see what's going to happen

     

    Well what you suggested Fantomas WORKED ! So my home folder is the initial one, I'll try to do it again, but I will do it while I'm logged as root.

    Let's see what happens...

     

    Well, I tried again without no result ! I also tried different folder and its the same, for each new folder all the user settings are lost (dock content, etc.....)

     

    do you think this is the normal behavior ? Do I miss something ? ....


  11. Hello

     

    My hackintosh contains a ssd drive and a hdd sata.

    I wanted to change my home folder setting to put it in my sata hdd.

    I followed the procedure I read : went to preferences, users, and changed the folder.

    Lion asked me to reboot but just when I did it, I noticed I've lost I my preferences : I mean all my dock settings, my toolbar plugins (like IStats), etc....

     

    Furthermore, Lot of my apps can't launch anymore (displaying writting errors and weird stuff)....

     

    Where are saved the users settings ? (which folder) ?

     

    Do you have an Idea to get back all my setting ?

     

    Thank you in advance

     

    Regards


  12. Bonjour à tous,

    Tout d'abord j'espère que ce genre de questions est accepté aussi sur le forum.

     

    Voila, comme certaine personne j'ai un disque dur SSD d'une centaine de Giga, et un Disque dur data de 2 tera.

     

    Ce soir, je voulu changer mon répertoire utilisateur. Je suis donc allé dans préférences/utilisateurs/ clic droit puis j'ai changé le répertoire sans soucis (une partition à part).

    Lion m'a demandé de redemarré, mais au redemarrage, j'avais perdu toutes mes préférences : mes plugins dans la barre du finder (iStats), mes préférences du dock, etc....

    Pire la plupart des appris ne se lancent même plus.....

     

    J'ai pourtant bien suivi la procédure lue sur plusieurs sites.

     

    Auriez vous une idée de comment rétablir le soucis ?

    Par avance merci


  13. Bon allez, vous m'avez convaincu, je vais passer sous Mountain Lion, je ne me suis pas encore renseigné, mais j'espère que cela se résume à l'installation de la mise à jours de manière très simple....

    On va bien voir. Si vous me dites que l'amélioration est flagrante, je veux bien vous croire.

    Quant à la question du vrai mac Pro, je me la suis posé dès le début. Mais comme j'ai dis, le Génius m'a vite refroidit ! 3200 Euros ca fait mal aux fesses ! Je vais pas parler du rapport qualité/prix, car il est peut être très bon. Mais disons que dans mon cas je dois rajouter le budget du matos dédié à la musique (qui coute un bras) :guitar: , donc à moins de doubler mon salaire....je voyais pas d'autres solutions.

     

    Mais ce n'est pas le sujet, le sujet c'est d'apprendre et comprendre hein :D

     

    On va voir ce soir comment se passe l'installation !

    A+


  14. Oui bien, sur,

    j'ai peur de galérer, et de me retrouver avec des trucs qui fonctionnent pas (car là mise à part ce soucis, tout fonctionne).

    J'ai lu pleins d'avis disant que c'était pas terrible, que cela buggait et tout....

    Et enfin, j'ai peur que mes logiciels de musique ne soient pas compatibles.

    Pourtant, je l'ai déjà acheté sur le mac store (et donc pas encore téléchargé ni installé)

    Je me trompe peut etre


  15. Hello, et merci pour votre implication. evidemment mis à part ce ralentissement, le reste fonctionne plutôt bien, j'ai réalisé un stress test que je vais vous poster en video et cela fonctionne rapidement.

    A la base mon hackintosh devrait me servir pour la production musicale, un peu de prod vidéo et du developpement (programmation)

     

    le reste est plutot stable, on va voir ce que cela donne avec le temps et si par hasard cela devient trop instable, on retournera sur windows.

    je vous poste le stress test.

     

    quant a montain lion , j'ose pas trop pour l'instant à vrai dire....

     

    Voici le stress test


  16. Justement, j'ai suivi ce tuto pour configurer mon bios, mais cela ne coute rien de reverifier.

    l'os a l'air de bien fonctionner, c'est vraiment chrome qui fait ce truc etrange au lancement,

    peut etre que les logs peuvent nous en dire un peu plus, voici ce qu'ils affichent lorsque chrome se lance :

     

     

    Sep 12 00:32:24 Mac-Pro-de-Jerem [0x0-0x6b06b].com.google.Chrome[749]: KSKeyedPersistentStore exception while deserializing store. [com.google.UpdateEngine.CommonErrorDomain:506 - '/Users/jeremy/Library/Google/GoogleSoftwareUpdate/TicketStore/Keystone.ticketstore'] (*** -[NSKeyedUnarchiver initForReadingWithData:]: incomprehensible archive (0x0, 0x0, 0x0, 0x79, 0x0, 0x0, 0x0, 0x7d) [NSInvalidArgumentException:-1])

    Sep 12 00:32:24 Mac-Pro-de-Jerem [0x0-0x6b06b].com.google.Chrome[749]: KSPersistentTicketStore could not store ticket. [com.google.UpdateEngine.CoreErrorDomain:1051 - '/Users/jeremy/Library/Google/GoogleSoftwareUpdate/TicketStore/Keystone.ticketstore'] (KSKeyedPersistentStore exception while deserializing store. - '/Users/jeremy/Library/Google/GoogleSoftwareUpdate/TicketStore/Keystone.ticketstore' [com.google.UpdateEngine.CommonErrorDomain:506])

    Sep 12 00:32:24 Mac-Pro-de-Jerem [0x0-0x6b06b].com.google.Chrome[749]: Can't save ticket store (permissions problem?)

    Sep 12 00:32:24 Mac-Pro-de-Jerem Google Chrome[749]: Warning: could not preserve trusted tester token

    Sep 12 00:32:46 Mac-Pro-de-Jerem [0x0-0x72072].com.google.Chrome[759]: KSKeyedPersistentStore exception while deserializing store. [com.google.UpdateEngine.CommonErrorDomain:506 - '/Users/jeremy/Library/Google/GoogleSoftwareUpdate/TicketStore/Keystone.ticketstore'] (*** -[NSKeyedUnarchiver initForReadingWithData:]: incomprehensible archive (0x0, 0x0, 0x0, 0x79, 0x0, 0x0, 0x0, 0x7d) [NSInvalidArgumentException:-1])

    Sep 12 00:32:46 Mac-Pro-de-Jerem [0x0-0x72072].com.google.Chrome[759]: KSPersistentTicketStore failed to load tickets. [com.google.UpdateEngine.CoreErrorDomain:1051 - '/Users/jeremy/Library/Google/GoogleSoftwareUpdate/TicketStore/Keystone.ticketstore'] (KSKeyedPersistentStore exception while deserializing store. - '/Users/jeremy/Library/Google/GoogleSoftwareUpdate/TicketStore/Keystone.ticketstore' [com.google.UpdateEngine.CommonErrorDomain:506])

     

    voici ce que qu'il y a dans kernel.log

     

    Sep 12 00:32:46 Mac-Pro-de-Jerem kernel[0]: CODE SIGNING: cs_invalid_page(0x1000): p=763[ksadmin] clearing CS_VALID

     

     

    Je suis pas sur que cela aide finalement,


  17. Dans mon dossier EXTRA effectivement je n'ai pas de DSDT.aml car il parait que cela n'est pas necessaire pour mon bios

    quant à mon SSDT.aml, j'en ai bien un que voici ..heu enfin non, il n'est pas très lisible a l'intérieur.

     

    voici mon fichier de boot pour info

     

     

    <?xml version="1.0" encoding="UTF-8"?>

    <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">

    <plist version="1.0">

    <dict>

    <key>EthernetBuiltIn</key>

    <string>Yes</string>

    <key>GenerateCStates</key>

    <string>Yes</string>

    <key>GeneratePStates</key>

    <string>Yes</string>

    <key>GraphicsEnabler</key>

    <string>Yes</string>

    <key>Kernel</key>

    <string>mach_kernel</string>

    <key>Kernel Flags</key>

    <string>npci=0x3000 darkwake=0</string>

    <key>Legacy Logo</key>

    <string>Yes</string>

    <key>Timeout</key>

    <string>2</string>

    <key>UseKernelCache</key>

    <string>Yes</string>

    </dict>

    </plist>


  18. voici un extrait de ce que me donne le log :

    (sur le lien donné plus haut, ils propose de le charger à chaud)

     

     

     

    Sep 11 23:37:26 Mac-Pro-de-Jerem kernel[0]: MSRDumper CoreMulti(16)

    Sep 11 23:37:26 Mac-Pro-de-Jerem kernel[0]: MSRDumper PStatesReached: 16 20 36 37 38

    Sep 11 23:37:27 Mac-Pro-de-Jerem kernel[0]: MSRDumper CoreMulti(16)

    Sep 11 23:37:27 Mac-Pro-de-Jerem kernel[0]: MSRDumper PStatesReached: 16 20 36 37 38

    Sep 11 23:37:27 Mac-Pro-de-Jerem kernel[0]: MSRDumper CoreMulti(16)

    Sep 11 23:37:27 Mac-Pro-de-Jerem kernel[0]: MSRDumper PStatesReached: 16 20 36 37 38

    Sep 11 23:37:28 Mac-Pro-de-Jerem kernel[0]: MSRDumper CoreMulti(16)

    Sep 11 23:37:28 Mac-Pro-de-Jerem kernel[0]: MSRDumper PStatesReached: 16 20 36 37 38

    Sep 11 23:37:28 Mac-Pro-de-Jerem kernel[0]: MSRDumper CoreMulti(16)

    Sep 11 23:37:28 Mac-Pro-de-Jerem kernel[0]: MSRDumper PStatesReached: 16 20 36 37 38

    Sep 11 23:37:29 Mac-Pro-de-Jerem kernel[0]: MSRDumper CoreMulti(16)

    Sep 11 23:37:29 Mac-Pro-de-Jerem kernel[0]: MSRDumper PStatesReached: 16 20 36 37 38

    Sep 11 23:37:29 Mac-Pro-de-Jerem kernel[0]: MSRDumper CoreMulti(16)

    Sep 11 23:37:29 Mac-Pro-de-Jerem kernel[0]: MSRDumper PStatesReached: 16 20

     

     

    que doit on en penser ?


  19. le macpro 4,1 c'est aussi un 1366, ca risque de planter non ?

     

    sur ce lien http://www.osx86.net/10-7-lion/14903-speedstep-problem-i7-2700k-ga-z68x-ud3h-b3.html meme carte mère et meme processeur, il utilise le bios de macbook pro 8,3, je teste,,,,,

     

    Très honnetement c'est pas mieux snifff.....

    je vais essayer le mac pro 4,1 meme si je suis pas convaincu

     

    pour info avec le bios mac pro :

     

     

    Mac-Pro-de-Jerem:~ jeremy$ sysctl hw | grep cpufr

    hw.cpufrequency: 3503000000

    hw.cpufrequency_min: 3503000000

    hw.cpufrequency_max: 3503000000

    hw.cpufrequency = 3503000000

    Mac-Pro-de-Jerem:~ jeremy$

     

    et 11446 au geekbench 32bits

×