Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

gostbuster

Members
  • Content count

    43
  • Joined

  • Last visited

About gostbuster

  • Rank
    InsanelyMac Protégé
  1. Mavericks freeze au lancement

    Le problème est résolu. Pour ce faire, j'y suis allé a taton et j'ai vraiment installé kext apres kext. En prenant ce soin lors de l'installation, je me suis juste trouvé face à un problème de réseau qui faisait friser. J'ai installé le kext adéquate ( ici : http://sourceforge.net/projects/osx86drivers/files/Kext/Snow_Lion/AppleIntelE1000e.kext.zip/download ) et visiblement le système est désormais super stable Merci à tous. Ps: par contre j'ai pas eu besoin de désactiver le chipset graphique de la carte mère (d'ailleurs j'ai pas trouvé la fonctionnalité même en fouillant dans le bios). L'accélération graphique semble aussi bien fonctionner. Joyeux Noel !
  2. Mavericks freeze au lancement

    Oui on est bien d'accord en ce qui concerne la carte graphique intégrée. Pour moi la carte graphique intégrée, c'est bien celle de la carte mère, donc la intel hd 4000. Je me pose cependant la question suivante, si la HD 4000 est activée mais pas utilisé (l'écran est affiché grace à la GTX), est-ce qu'il faut quand même gérer son installation ? c'est à dire mettre en place ces paramètres qui me sont suggérés ? En tout cas merci. PS : oui la GTX 670 est bien reconnue dans les informations du système....
  3. Mavericks freeze au lancement

    J'ai essayé de trouver un Kext de la GTX 670 en vain. J'ai décidé de réinstaller à partir de zero. L'installation est en cours... Je suis aussi allé voir dans le bios, et j'ai pas trouvé comment désactiver la carte graphique intégrée (faudrait fouiller un peu plus dans le bios). par contre j'ai essayé de booter en branchant sur la carte graphique intégrée et j'ai eu un kernel panic. Dès lors que l'installation est terminée, je vais retenter de configurer mes kexts, etc....
  4. Mavericks freeze au lancement

    Bonjour, Désolé, j'avais pas vu le résultat du post (filtrage). Je sais que de parler de certains logiciels ici est interdit, mais dans ce cas là, comment dire la vérité quand on me demande comment j'ai installé ? De toute façons ce n'est pas le sujet et désolé encore pour cette transgression. Le problème effectivement, c'est qu'il manque sans doute un Kext surement lié à la carte graphique. Je reviens vers vous après ma série de test. Merci encore
  5. Mavericks freeze au lancement

    Bonjour et merci d'apporter votre aide. A noter que étrangement quand je boot en ignore cache via le chameleon installé sur le disque, ca foire aussi. ca fonctionne que quand ca boot a partir de l'USB J'ai fais une clé USB bootable avec le Mavericks de l'app Store et ##### Ensuite pour l'installation des Kext, j'ai utilisé ##### Mon ami a une carte dédié NVIDIA GTX 670. par contre je crois que l'intel HD 4000 est activée. à vérifier....
  6. Bonjour, J'essaye d'installer un hackintosh sur l'ordinateur d'un ami. Il a la config suivante : Carte mère MSI Z77a-g45 ICore 7 I-3740-K 8 giga de ddr 3 disque dur SSD Je n'ai pas eu de mal a installer Mavericks. L'installation s'est bien passée. Mais lorsque j'essaye de booter, (après avoir installé chameleon) le boot se passe bien et lorsqu'on arrive sur l'ecran de bureau, ca freeze. (impossible de bouger la souris, on peut juste rebooter). La seule facon de booter sans freeze c'est de booter sur ma clé USB bootable, et de choisir l'option ignore cache. Je dois avoir un Kext manquant ou de trop mais je ne sais pas lequel. J'ai essayé de booter avec les options GraphicsEnabler Yes et No sans succès. Qu'en pensez-vous ? Que devrais-je vérifier ? Merci par avance
  7. Hi There, I'm looking for acquiring a 27" screen for my Hackintosh. I would like to get it the closest than thunderbolt screen (which are unfortunately too expensive for me....), I mean in terms of image quality and precision. I guess I should get a screen which uses IPS DEL technology and same resolution (WQHD) I saw the IIYAMA XB2779QS-B1 http://www.materiel.net/ecran-pc-lcd/iiyama-prolite-xb2779qs-b1-97737.html?affcode=iactufr Do you thing there would be a better choice ? Some guys say that this screen is glossy and glossy sucks, but apple screens are glossy too ? So apple screens sucks ? I'm just lost. Why would you suggest ? Thanks in advance.
  8. Bonjour à tous moi c'est Haze-sama ;)

    Salut et bienvenu !!!
  9. Mountain lion en 64 bits ?

    Hum, Dans ce cas là, tout me semble normal et optimal. Un grand merci pour cette information. Cheers,
  10. Salut à tous, Mon hackintosh était parfois instable, le finder plantait, des fois les applis plantaient...malgrès tout mes efforts...bref, J'ai sauté le pas, et j'ai fini par installer Mountain Lion ! Je le trouve bien mieux, donc pour l'instant je ne regrette pas. Par contre je me pose la question suivante : Mon OS est-il en 64 bits ? Pour info, mon bios est UEFI, et je n'utilise pas de DSDT (du moins je n'ai pas de fichier org.chameleon.plist) Pour les kexts j'ai utilisé l'outil de tonymac (je n'ai pas vu d'options concernant le 64 bits) Ce qui m'intrigue c'est que : - quand je tape arch dans un terminal, j'ai i386 - quand je vais voir les infos logiciel (pomme,a propos de ce mac, plus d'infos...rapport systeme, logiciel) je n'ai pas marqué 64 bits. par contre ce qui m'intrigue encore plus, c'est : - mes 16 Go de ram sont bien détectée et ce qui me fait encore plus halluciner : - J'ai acheté à ma compagne le macbook pro rétina 13 pouces (oui moi je m'enquiquine avec un hackintosh et elle, elle se prend le macbook, ne cherchez pas à comprendre ). Et bien sur son macbook, elle tape arch -> réponse i386, etdans les infos logiciel, pas la trace de 64 bits... Du coup je m'interroge à ce sujet ? Cela est-il normal ? Comment activer le 64 bits sur mon hackintosh ? Est-ce possible au moins ? Et si oui, est-ce judicieux (en terme de performances) ? Merci par avance pour ces précisions
  11. J'ai Lion 10.7.4, et j'envisage effectivement la mise à jours vers 10.7.4. Cela dit, je doute que cela aurait changé quelque chose.... C'était systématique, j'avais beau changer de home folder, hop je perdais toutes les préférences. J'ai cherché les fichiers ou étaient stockés ces préférences, pour les mettre dans le nouveau home folder, mais j'ai rien trouvé... je n'ai pas pu les identifier seulement.... Merci pour le résolu, je trouvais pas comment faire.
  12. Bon, comme je l'ai dis sur le forum anglais, impossible de récupérer ses préférences en changeant de home folder. Par contre, aucun soucis pour revenir en arrière. Je me suis donc résolu à symplement créer des liens symboliques vers les principaux dossiers de mon home folder. Le problème est donc contourné !
  13. Well, No way to get it working, So I decided to get back to my home folder and just create symlinks to my home folder directories (Pictures, Downloads, etc....) This work perfectly... I hope that will be enough for my use (I know I should be more organized with my files ! :wink2: :wink2: ) Thanks
  14. Hum this not really encouraging. Well I'm gonna try to put the original folder back. Let's see what's going to happen Well what you suggested Fantomas WORKED ! So my home folder is the initial one, I'll try to do it again, but I will do it while I'm logged as root. Let's see what happens... Well, I tried again without no result ! I also tried different folder and its the same, for each new folder all the user settings are lost (dock content, etc.....) do you think this is the normal behavior ? Do I miss something ? ....
  15. Hello My hackintosh contains a ssd drive and a hdd sata. I wanted to change my home folder setting to put it in my sata hdd. I followed the procedure I read : went to preferences, users, and changed the folder. Lion asked me to reboot but just when I did it, I noticed I've lost I my preferences : I mean all my dock settings, my toolbar plugins (like IStats), etc.... Furthermore, Lot of my apps can't launch anymore (displaying writting errors and weird stuff).... Where are saved the users settings ? (which folder) ? Do you have an Idea to get back all my setting ? Thank you in advance Regards
×