Jump to content
InsanelyMac Forum

Mario1964

Members
  • Content count

    53
  • Joined

  • Last visited

About Mario1964

  • Rank
    InsanelyMac Protégé
  1. Sorry i see only now the answer : UEFI Bios Msi z97m - gtx 980 - i7-4***K - x2 ssd x2 hdd 1tb - 16gb hyperX 1600hz Clover Clover v2.4k r4243
  2. I have it yet. but he won't boot
  3. Hello Guys i have a little problem and i need ur help! I install High Sierra on this SSD -as HFS+ it works -after converstion to APFS it won't boot anymore This is how clover recognize it : There's a solution to this ? Thx
  4. Hello Guys i have a little problem and i need ur help! I install High Sierra on this SSD -as HFS+ it works -after converstion to APFS it won't boot anymore This is how clover recognize it : There's a solution to this ? Thx
  5. i try to edit the plist with txt editor but it doesn't work , i need an plist editor ?
  6. A version for the new sierra 10.12.3 will be relase soon ?
  7. Mario1964

    Airport - PCIe Half Mini

    BrcmPatchRAM2.kext (firmware update) BrcmBluetoothInjector.kext (device_ids only) Both or only 2nd ?
  8. Mario1964

    Airport - PCIe Half Mini

    Hi Toleda I have this combo card BCM94352HMB/AzureWave AW-CB123H 5 GHz , all works (wi-fi 5ghz , airport, bluetooth). (Apple magic Mouse 2) But the problem is the frustrating lagging mouse I install the BT installing this kext : BrcmPatchRAM2.kext how can i solve ? Can be a solution relace this kext with : BrcmBluetoothInjector.kext Sierra 10.12.1
  9. Mario1964

    Problem with GPU fan

    Hi this week i found a problem in my hackintosh : like in title , the gpu fan go and stop always ( the PC work , another problem is some glitch video like a white/black rectangle on the top bar ) i hava a dual boot on separate hdd, when i'm in windows all'its okay ( no video glitch no fan problem) . The Gpu is GTX 960 OC 4Gb windforcex Some one can help me ? ( the gpu is incompatible with hackintosh , or is broken ?) Thx for reply
  10. My configuration is: Motherboard: msi z97m gaming Video: Gtx 960 4gb OC Ram: 16 GB and other XD 1 HDD : GPT journaled OSX El capitan (UEFI, i create the boot uefi , and from BIOS i choose (Uefi):"Volumename", instead of "Volumename" ) 2 HDD : MBR Windows 10 ( installed NOT in uefi because he install the "windows boot manager" that boot alwayse as 1st,and i don't know how to change it as 2nd in bios) Now i want to dual boot both OS with clover, OSX works , when i boot windows he stops with a white line on the corner and the only way to "continue" is Turn off the pc. What i can do to make a bootable windows from clover ? ( if i need to re-install windows , tell me that I can ) Sorry for bad english thanks
  11. Mario1964

    Gigabyte Gtx 960 non compatibile !

    Ehm..... si mi serve quella , ho appena notato che la scheda madre che proponevo è fuori commercio, c'è ne sono altre con caratteristiche simili , stesso socket e con la compatibilità al mio restante hardware ?
  12. Mario1964

    Gigabyte Gtx 960 non compatibile !

    OK, mi fido e la compro in sti giorni, poi vi faccio sapere
×