Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About mikewithpaws

  • Rank
    InsanelyMac Protégé
  1. ATI 5450 w/ Mountain Lion. No sound through HDMI.

    anyone have any ideas? should I give up on this?
  2. I know this may seem like an obtuse place to put this- but since the sound is coming through the HDMI, and thus through the graphics card, I'm a bit stumped. To make matters weirder, I am unable to watch video files on my computer unless I install the voodoohda .2.56 or .2.61 kexts- though they don't allow me to hear anything, either. I've looked everywhere for an answer to this so I thought I would try here. System: 750 gb hdd 8 gb ram core i3 ati 5450 hd I should mention that I have onboard audio and a soundblaster audigy card on the board but neither of these are being detected either so I am focusing on the HDMI as this would be my preferred means. When OSX first loads it recognizes the graphics card right away, though since I was convinced this was an issue of the graphics card I tried changing it to the 5400 instead of the 5450 series with no change at all. Please help as I'm totally confused.