Jump to content

iP-stivi

Members
  • Content count

    2
  • Joined

  • Last visited

About iP-stivi

  • Rank
    InsanelyMac Protégé
  1. hilfe bei EeePC 901

    Grüß euch, ich hab vor einiger Zeit im englischen Thread gepostet, leider hab ich da bis heute keine antwort bekommen und hoffe jetzt hier eine zu erhalten: http://www.insanelymac.com/forum/index.php?showtopic=186596&view=findpost&p=1842776 //Hello, I hope someone can help me here as I couldn't find any answer to my question so far. I decided two weeks ago to install OSX on my mothers EeePC 901. Everything worked fine a part from WiFi. I install the Realtek Utility Drivers and was able, using the utility, to connect to my WiFi but wasn't able to use it since OSX didn't register the adapter. It would just show me two Ethernet Adapters, where one is working once I plug in a cable. I then decided to order an Airport card from ebay for around 25 € (http://www.ebay.at/i...#ht_4564wt_1163 ) which arrived yesterday. Unfortunately nothing changed. OSX doesn't find any airport adapter whatsoever. Any ideas? A part from that, its all fine, its a bit slow though, but should be far enough for a little bit of surfing. thanks in advance, stivi // Prinzipiell hat die Installation geklappt, rein das WLAN wird nicht erkannt. Hat da jemand vlt eine Idee was da sein kann? Vielen Dank und LG, stivi
  2. [GUIDE] Retail Snow Leopard Install on eeepc 901

    Hello, I hope someone can help me here as I couldn't find any answer to my question so far. I decided two weeks ago to install OSX on my mothers EeePC 901. Everything worked fine a part from WiFi. I install the Realtek Utility Drivers and was able, using the utility, to connect to my WiFi but wasn't able to use it since OSX didn't register the adapter. It would just show me two Ethernet Adapters, where one is working once I plug in a cable. I then decided to order an Airport card from ebay for around 25 € (http://www.ebay.at/itm/170844181873?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1497.l2649#ht_4564wt_1163 ) which arrived yesterday. Unfortunately nothing changed. OSX doesn't find any airport adapter whatsoever. Any ideas? A part from that, its all fine, its a bit slow though, but should be far enough for a little bit of surfing. thanks in advance, stivi
×