Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About mahdi-kazemi

  • Rank
    InsanelyMac Protégé
  • Birthday 12/06/1998

Profile Information

  • Gender
  • Location
    Tehran, Iran
  • Interests
    Hackintosh, Coding, Ios, Basketball and Music.
  1. Hi this morning I started to have a major problem with my hackintosh. When I power my laptop it goes through normal apple logo and stuff. Then after a couple of seconds it turns off. So I uploaded this video. '> My specs are : Dell inspirion N5010 Mavericks 10.9.3 Core i3 2.4Ghz ATI mobility radeon 4650 (device id 9480) I don't know about the sound card but it uses VoodooHda Any ideas? Thanks in advance.
  2. No Audio Problem

    Glad I helped. Have Fun.
  3. Thanks sir works like a charm and fixed my freezing problem.
  4. No Audio Problem

    I think this will help you, http://www.insanelymac.com/forum/topic/297207-voodoohda-285-for-mavericks-slice-anv-signed/ if you had any problems try this, http://olarila.com/forum/viewtopic.php?f=28&t=454 Hope I helped.
  5. VoodooHDA 2.8.5 for Mavericks (Slice + AnV) (Signed!)

    Hi guys, I had the same device working on Lion with VoodooHDA 2.7.2, But in Mavericks i get this. (Attached screenshot) I also injected my Device and Vendor ID inside Info.plist still nothing. Also here is my Info.plist text Thanks in advance. EDIT : I got it working i had <key>IOPCIPrimaryMatch</key> <string>0x80863B56</string> wrong. It should have been like <key>IOPCIPrimaryMatch</key> <string>0x3B568086</string>