Jump to content

Argentum_90

Members
  • Content count

    9
  • Joined

  • Last visited

About Argentum_90

  • Rank
    InsanelyMac Protégé
  • Birthday 06/21/1990

Profile Information

  • Gender
    Male
  1. Sin audio ni Ethernet en Mountain Lion

    Ya he probado ese kext, haciendo las modificaciones pertinentes en el DSDT como bien indica, y no hay manera, sigo sin sonido en mi sistema. Estoy pensando seriamente en comprarme una tarjeta de sonido USB externa
  2. Hola, Hasta Snow Leopard tenía audio sin tener que hacer nada, con una instalación retail mi sistema tenía audio. Ahora con Mountain Lion no tengo audio, he probado con varios AppleHDA.kext pero nada. Tampoco se si ponerlo en S/L/E o en E/E. Mi sistema utiliza el clásico Realtek HD, un chip Realtek ALC 1200. Con el Ethernet también tengo problemas. Lo necesito solamente para hacer el invento de la App Store, pues me conecto por Wi-Fi, pero mi ordenador no reconoce ninguna conexión Ethernet instalada. Esta vez la controladora es una Atheros L1E Gigabit LAN. Espero vuestras sugerencias. Saludos
  3. Después de mucho tiempo dándole vueltas y vueltas, el problema no estaba en mi carpeta Extra ni en nada que hiciera mal creando el USB booteable. El error estaba en un ajuste de la BIOS. Por lo visto las ASUS P5Q están dando bastante follón, pero se soluciona con poner en Disabled el Max CPUID Value Limit. Así el sistema arranca a pelo, sin complicarse mucho, con cualquier carpeta Extra genérica. Igualmente, muchas gracias por la ayuda a Surfcaster y Juanerson
  4. Nada, no hay manera de conseguir arrancar el instalador. Sigo teniendo Kernel Panic. Os cuento qué hay en mi carpeta Extra a ver si entre todos llegamos a la solución: DSDT.aml Extensiones: FakeSMC y NullCPUPowerManagement (he probado con y sin ella). Están siempre el Extensions.mkext refrescado con el Kext Utility Extensions.mkext org.Chameleon.Boot.plist (he probado con el npci en 0x2000 y 0x3000) <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Graphics Mode</key> <string>1024x768x32</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>arch=X86_64 npci=0x3000 ForceHPET=Yes -v</string> <key>Timeout</key> <string>5</string> <key>UseKernelCache</key> <string>No</string> </dict> </plist> SMBIOS.plist <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>SMbiosdate</key> <string>29/02/08</string> <key>SMbiosvendor</key> <string>Apple Inc.</string> <key>SMbiosversion</key> <string>MP31.88Z.006C.B05.0829021410</string> <key>SMboardmanufacturer</key> <string>Apple Inc.</string> <key>SMboardproduct</key> <string>Mac-F42C88C8</string> <key>SMfamily</key> <string>Mac Pro</string> <key>SMmanufacturer</key> <string>Apple Inc.</string> <key>SMproductname</key> <string>MacPro3,1</string> <key>SMserial</key> <string>QT8212N5XYK</string> <key>SMsystemversion</key> <string>1.0</string> </dict> </plist> Aquí os paso mi carpeta Extra en un .zip a ver si está todo en orden: http://cl.ly/0A3z0O0n3N2W No se a qué te refieres con la extensión de 10.6.7. Qué extension?
  5. El lunes lo pruebo y os digo algo. Gracias!
  6. Vale, me he olvidado de programas automáticos y me he cocinado mi USB de instalación a mano. He seguido tu screencast al pie de la letra juanerson, y sigo teniendo Kernel Panic. El mismo de siempre: Can't perform kext scan: no kext summary. Ahora me tarda un poquito más en el arranque por lo de la caché híbrida, así que eso está bien hecho. Tengo estos kext en el Extra/Extensions: FakeSMC.kext y NullCPUPowerManagement.kext De lo que sí me he dado cuenta antes es que me decía algo de que no encontraba el DSDT.aml. Os paso mi org.chameleon.Boot.plist y SMBIOS.plist para ver si están correctas: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Graphics Mode</key> <string>1024x768x32</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string></string> <key>Timeout</key> <string>5</string> <key>UseKernelCache</key> <string>No</string> </dict> </plist> <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>SMbiosdate</key> <string>29/02/08</string> <key>SMbiosvendor</key> <string>Apple Inc.</string> <key>SMbiosversion</key> <string>MP31.88Z.006C.B05.0829021410</string> <key>SMboardmanufacturer</key> <string>Apple Inc.</string> <key>SMboardproduct</key> <string>Mac-F42C88C8</string> <key>SMfamily</key> <string>Mac Pro</string> <key>SMmanufacturer</key> <string>Apple Inc.</string> <key>SMproductname</key> <string>MacPro3,1</string> <key>SMserial</key> <string>QT8212N5XYK</string> <key>SMsystemversion</key> <string>1.0</string> </dict> </plist> Este es el DSDT.aml que he extraido con el DSDT SE, a ver si hay algo que se pueda arreglar o sería cuestión de ponerlo a pelo en la carpeta Extra: http://cl.ly/2Z2n2X0C0m3l
  7. Me he bajado el Golden Master y probado a instalar con MyHack, pero sigue sin arrancarme la instalación. He probado por casualidad con un 10.7.3 retail que tenía por ahí, y MyHack me lo monta y puedo instalar. Pero el Mountain no :S Alguna idea más por ahí?
  8. El Finder no me deja, me dice que ya existen esos archivos en la carpeta cuando no es cierto. No se por qué. EDITO: Sí que he podido pasar los Kext, pero me ha dado el kernel panic igualmente. Incluso he pasado el Fix de MyHack, donde dice claramente que está combinando los kext, y sigue dando kernel panic. Estos son los kext que me instala MyHack: AppleACPIPS2Nub.kext, ApplePS2Controller, FakeSMC, Ispcidrv, NullCPUPowerManagement y Patched_10.7_Apple RTC. Yo no ni teclado ni ratón PS2, no sé para qué me los pone. Mi org.chameleon.Boot.plist: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Graphics Mode</key> <string>1024x768x32</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string></string> <key>Timeout</key> <string>5</string> </dict> </plist>
  9. Hola, estoy intentando instalar Mountain Lion en mi Hackintosh pero no hay manera, el instalador no carga y me da kernel panic. He usado una imagen retail de 10.8.0 y me he creado una unidad USB arrancable con MyHack, que te lo deja todo preparado. Mi placa no soporta HPET, o al menos yo no se dónde se activa. El error me lo da con o sin los C Estates del procesador activados desde la BIOS. Esta es la imagen del kernel panic: Gracias
×