Jump to content

seansekora

Members
  • Content count

    2
  • Joined

  • Last visited

About seansekora

  • Rank
    InsanelyMac Protégé
  1. Did you ever get the multiple monitors feature working?
  2. I found this easy fix that seemed to solve my mouse problems. Basically you just disable "Enable drag and drop" under Virtual Machine Settings >> Options >> Guest Isolation. http://www.ianneubert.com/wp/2011/06/29/vmware-workstation-left-mouse-stops-responding/
×