Jump to content
InsanelyMac Forum

kokopellix

Members
  • Content count

    11
  • Joined

  • Last visited

About kokopellix

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. kokopellix

    [pre-release] macOS Sierra 10.12.4

    yes...if you inject kext with clover
  2. kokopellix

    New Driver for Realtek RTL8111

    Switch arrived...everything went absolutely fine, LACP working properly, even with large files...still using RC1 (GA-Z77N-WIFI -> Headless Server) Thanks.... What´s about the intelE1000e kext? Like to get the same working kext for a HP NC360T (large files, jumbo frames)
  3. kokopellix

    New Driver for Realtek RTL8111

    @mieze thx for fast reply, hopefully saved the right files....https://dl.dropboxusercontent.com/u/64451450/koko%20netstat.zip koko EDIT: SORRY, the Switch isn´t LACP compatible, waiting for the new switch i already ordered...
  4. kokopellix

    New Driver for Realtek RTL8111

    Hi Miezi, the last RC1 v1.2.0 kext is working great here. Both NIC´s on GA Z77N WIFI working fine, but if i´m try Link Aggregation,Teaming or Bonding, however you will call it, i loose any connection local/inet after a few minutes, and i have to restart and do all the settings in network preferences again and again! Do you think it´s energy related, because there are no kp´s in the log files... THX koko
  5. kokopellix

    Graphics - No GPU Power Management

    everything about clocking up/down and temperatures is ok, like it should be...but you get crazy graphic glitches and missing icons. the test was just to find where the bug is related to....result OpenCL ( in my opinion)
  6. kokopellix

    Graphics - No GPU Power Management

    OK....did a few tests more! used the OpenCL.frameworks of ML, the GPU now is working like it should, throttling up and down, doesn´t matter which application is in use, tried first with Quicklook/Finder and Photoshop....everything working fine so fare. But i got another problem during the test....scrambled graphics in some parts, or just no icons. So i´m pretty sure the whole problem/bug is only related to OpenCL other point...i´m not able to install the new HwSensors build HWSensors.5.3.935.pkg i got errors the normal way with the installer and with pacifist. any ideas?
  7. kokopellix

    Graphics - No GPU Power Management

    Any news? Any solutions, yet?
  8. kokopellix

    Graphics - No GPU Power Management

    after searching the web, someone told me it´s related to agpm...can´t believe it i use the same agpm edit´s as in ML, works perfect in ML, but in Mavericks some apps won`t throttle down, even if closed, and stay at 1.02/1.47 Ghz.... you see agpm is working, throttling down after FinalCut and OpenGL Extensions Viewer until you use apps like office for mac, vlc,..... i still think it´s app related.
  9. kokopellix

    Graphics - No GPU Power Management

    ..it really depends on the apps you´re running, same problems here. Any Solution? Except don´t use the apps.
  10. kokopellix

    OS X 10.9 DP's builds

    THX a lot, works perfect
  11. kokopellix

    OS X 10.9 DP's builds

    sorry, but need the name and path of the .plist, didn´t find it! spam is still there "Network delay is not specified! Defaulting to 0x384"
×