Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About akma

  • Rank
    InsanelyMac Protégé
  1. Dual monitor (vga & hdmi)

    Hi @gunsha, (assuming that you have a monitor that is VGA only and another that is DVI-D/HDMI compatible) I have solved my problem by connecting both monitors to the DVI Ports (for the vga monitor you need an adaptor VGA to DVI-A) For some unknown reason it is seemingly impossible to have a dual monitor set up using the HDMI and the DVI-A port. hope it helps cheers
  2. Dual monitor (vga & hdmi)

    Hi BALDY_MAN, thkx for your reply, I tried both and didn't work, what did work was to connect the HDMI monitor into the DVI-D connecter with and adaptor (HDMI to DVI-D). Nevertheless it is odd that OSX is unable to handle two monitors connected through HDMI and DVI-I at the same time, do you think it may be related with the audio drivers?
  3. Dual monitor (vga & hdmi)

    Hi Baldy_Man, thank you for your reply. That is what i am currently doing, I am connecting both my monitors to the graphic card, the VGA only monitor using a VGA to DVI-I adaptor and connecting the second monitor to the HDMI of the graphic card. :/
  4. Dual monitor (vga & hdmi)

    Hi guys, I am currently running ML 10.8.3 in a machine with the following specs: - Gigabyte gtx 670 - Gigabyte z77x-udh5 - core i5 3570k For the past half year I have used a single monitor setup using a VGA (only) monitor connected to the DVI-I connector of the gtx 670. Recently I bought a second monitor and my intention is to connect both to the graphic card. Hence, I connected the new monitor to the HDMI connector of the graphic card. The problem is that when I boot into OSX with both monitors connected the VGA->DVI-I one goes to sleep (after the apple logo) while the HDMI returns a blank/gray screen, my impression is that OSX freezes completely. When I boot with only one of the monitors connected, everything goes well. If i boot with only one monitor connected and connect the second one after the boot the OSX will freeze and force me into a hard-reboot. Moreover, when I boot into Windows 7 everything works fine, so I suspect is possible to use VGA+HDMI. I have google it and some people ( that had the some problem with the gtx 560) suggest adding to the chameleon plist, it didn't work for me. Do you guys have any suggestions ? thanks Flavio