Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Sergiio

  • Rank
    InsanelyMac Protégé
  1. Alienware 17 r5(mid 2013) install 10.9.5

    Hello, I followed your tutorial and the installation gives me the following error: My alienware is i7-4710MQ CPU, and 880M Graphics. Alienware 17 R5. In this screen i test HD4400/4600 Mobile v1, v2, and v3. Could you help me? I run the installation with tags: -v nv_disable=1 Thanks You!
  2. Hi, i use three monitors on Windows, and it works correctly. The problem comes when I try to use in Hackintosh, only the first two monitors work.And if I disconnect one of them, the third work. But never the three monitors at once. As I can do may work three monitors? My graph is a 7970 ATI 3GB, board is Gigabyte GA-Z77-DS3H, and i7-3770. Thanks
  3. I start in safe mode before the installation complete and use Kext Drop to install the kexts, its it ok? Other question, I can install hackintosh on a memory card (microsd) for testing? Thanks you, I've edited the signature.
  4. The language problem is solved. Thanks! But no bluetooth Not that I am wrong, I copy the files from the pack (include AvastarFwLoader.kext) in /System/Library/Extensions (USB) After installation, I enter in the terminal: cp -R /System/Library/Extensions/FakeSMC.kext /Volumes/Hackintosh/System/Library/Extensions/ cp -R /System/Library/Extensions/ACPIBatteryManager.kext /Volumes/Hackintosh/System/Library/Extensions/ cp -R /System/Library/Extensions/VoodooHDA.kext /Volumes/Hackintosh/System/Library/Extensions/ cp -R /System/Library/Extensions/AvastarFwLoader.kext /Volumes/Hackintosh/System/Library/Extensions/ Thanks and sorry my english
  5. Hi, I have a surface pro 1 I do the installation appears in English, and will not let me choose language. At system startup (after installation), this message appears: Missing Bluetooth Controller Transport Thanks and sorry my english, im a Spanish.