Jump to content

nexx892

Members
  • Content count

    23
  • Joined

  • Last visited

About nexx892

  • Rank
    InsanelyMac Protégé
  1. Hey, Got 10.11.1 installed on my hack and for some reason the toleda script won't recognize my sound card, which for my MOBO is a ALC1150. I enabled the clover settings fixhda and ioreg returns this Johns-iMac:~ john$ ioreg -rw 0 -p IODeviceTree -n HDEF +-o HDEF@0 <class IOPCIDevice, id 0x10000021b, registered, matched, active, busy 0 (0 ms), retain 8> { "acpi-device" = "IOACPIPlatformDevice is not serializable" "name" = <"pci8086,191f"> "subsystem-vendor-id" = <58140000> "compatible" = <"pci1458,5000","pci8086,191f","pciclass,060000","HDEF"> "layout-id" = <00000000> "reg" = <0000000000000000000000000000000000000000> "PinConfigurations" = <> "device-id" = <1f190000> "IOName" = "pci8086,191f" "IOPowerManagement" = {"CapabilityFlags"=258,"CurrentPowerState"=2,"ChildProxyPowerState"=2,"MaxPowerState"=3} "built-in" = <00> "revision-id" = <07000000> "IOPCIResourced" = Yes "vendor-id" = <86800000> "pcidebug" = "0:0:0" "class-code" = <00000600> "acpi-path" = "IOACPIPlane:/_SB/PCI0@0/HDEF@0" "subsystem-id" = <00500000> "MaximumBootBeepVolume" = <01> } but it still won't work. I even modified the Toleda script to work for "HDEF@0" and it modified my clover install, but no dice. Anybody with a similar motherboard figure it out?
  2. Can you post your modified bios. I don't have windows machine to make one right now.
  3. I think I found safe way without modifying BIOS on gigabyte motherboards. Use "Save Profiles option," edit the save file and then load it. I believe this saves all settings in a certain format, even ones not shown in bios. Will be a few hours before I can confirm though.
  4. Anybody try using these AFUDOS commands on a gigabyte board. One of the force commands might work? If not I will solder wires on one of my bios chips and flash with my raspberry pi this weekend. This tool also exists http://forum.techinferno.com/general-notebook-discussions/2403-flash-modified-bios-uefi-digitally-signed-circumvent-secure-flash.html I think this tool is preferable because you can extract the bios part with UEFITool and then flash it directly.
  5. How did you get IvyBridge working? Also has anybody figured out a method for audio?
  6. I used clover grower pro and basically found all the files where the FSB defined and hardcoded them to my values. I don't recommend this.
  7. I was using the latest I could find(3320). From what I could see searching the code for the QEMU setting, but I couldn't find where it used it. I hardcoded the FSB to 1Ghz everywhere, as well as ExternelClock and now my system runs happily, although on a very hacky version of clover. I also just installed clover on the EFI partition on the drive OS X is on so I don't have to pass 2 separate drives to QEMU.
  8. Weird, the setting is there, I confirmed my bus speed is 100mhz, but whenever I use that setting (100000 khz), it speeds up the vm even faster. Weirdest thing when I use 499999, it goes half speed, but 500000 it goes 10x as fast again.
  9. Seems like my bus speed is messed up too, have to type super fast to avoid messing up key repeats. OS X detects my clock speed correctly though. I'll go into my bios later and find my true bus speed and try modifying the setting to that.
  10. Got it woking with those settings exactly. Now just to get keyboard/mouse and hopefully get my host cpu settings working.
  11. I've got everything working, GPU passthrough and all, added in a SMBIOS to provided clover config and it hangs on "AppleKeyStore starting"
×