Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Traue

Members
  • Content count

    3
  • Joined

  • Last visited

About Traue

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Moscow, Russia
  • Interests
    IP.Board Forums, WEB Development, Driving and Art.
  1. Hey, guys, really no ideas? Anybody, please help But this message i decided to post for another reason. I tried to launch Boot DVD with -s (Single User) parameter. So i have this several errors before installation process was began (First screen under spoiler bellow), then i use quit-command and get a little bit more errors before installtion was began (2-nd screen under spoiler). Chose NVidia sound patch and get successful reload, then more one and second, and third. This was not normal, but this time system ask me to do it (Screen bellow), i think that USBF-errors are not critical, but nVidia chipset cause this one. Screenshots: 1-st screen: 2-nd screen: Last one: Trying to solve this problem myself, i found this page - _http://tgrounds.blogspot.com/2008/10/how-to-patch-ideneb-iso-file-in-windows.html , but i can't found any patch on the same theme. Could you help me guys please? Or could you get me another ideas? Thanks in advance!
  2. Introduce yourself.

    Hey guys. My name is Alexei, i'm 18 and i'm from Moscow. I'm interested in WEB Development, especially for IP.Board forums. I like also driving and art. Last time i was seriously think about purchase of MacBook Air, first of all i decided to try MacOS live and chose fot that your forums ang guides from OSx86, thanks
  3. Hello guys. I've been reading your forums for several monts, but i decided to sign up and create discussion just now. This is also my first experience in Hackintosh installing. I chose iDeneb v1.3 - 10.5.5 Leopard OSx86. I'm out of Moscow now and last time i was think about purchase of MacBook Air, first of all i decided to try MacOS live and install Leopard on the old AMD-System, lying in the corner for years. There is also laptop under AMD. There are a lot of useful infromation, so i don't want to do something with it. Configuration of my PC: CPU: QuadCore AMD Athlon II X4 620, 2600 MHz; System board: ASRock N68-S; Chipset: nVIDIA nForce 7025-630a, AMD K10; RAM: 4 Gb (DDR 2); BIOS Type: AMI; And only new component of my PC, GPU: NVIDIA GeForce GTX 560. Other "useful" information of my computer (AIDA-64 Report): I have not experienced any problems with the disc. I choose formated under HFS+ 79 Gb disk installing MacOS. But i experienced several problems with "Custom" bar before installation. I've tried various combinations and re-installed Leopard 8-9 times. The last few times I have picked X11, all utilites and russian localization, custom additional fonts, AMD-patch, all NVidia pathes and all Kernel. Every time installation successful complete and system try to reboot, but then - after reboot - system loads for 2-3 minutes and hangs on "Apple" (Screenshot below). Launch system with "-v" show me error with "USBF" (Screenshot bellow). I don't understand what it means. I try to disable all USB-devices, but my keyboard and mouse use it. Last time i launched installing there is also my HP Printer. Screenshot: Thanks in advanced. You, guys, my last hope. Best regards, Alexei. Moscow, Russia.
×