Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

jivismacosx

Members
  • Content count

    7
  • Joined

  • Last visited

About jivismacosx

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    The Netherlands
  1. oke so i know this is a really old thread but i own a HP NC6320 and it is almost the same as HPNC6400 i need some help whit the clover thing this is totally new to me and i cant seem to figure out how to do this the right way please help i need a step by step how to !!
  2. HP Compaq DC7100 SSF

    Hey TheNuutti8, Thanks for the post mate! i have now upgraded the memory to 3 gigs of ram and the performance did increase allot thanks for pointing that out a SSD would be amazing for this build but i think its a little to much for what i am using this machine i have now gotten XBMC Eden running on the machine and this works like a charm i can do all my Home theater stuff whit it and no glitches like it would have on windows 7! but the main question is i have still got the restart and shutdown problem the computer just wont shutdown properly i have done allot of research but have not yet found the solution to this problem can you tell me if you have this too or point me in the right direction that would be great thanks in advance! overall this machine works like a charm i am writing this post from the build i got my self a PC Remote control which works great whit XBMC no more need for a mouse and keyboard! i am now going to try instal IAKTOS 10.6.3 on my laptop HP NC6320 since i got an laptop Sata disk from a friend i will start a new thread for this machine.
  3. HP Compaq DC7100 SSF

    He herve, The os shutdown but the screen goes Black and the psu stayes on fans keep running i have done the evoreboot.kext instal in extra folder use kextwizzard did not work for me deleted the kext again. Found this post going to check into it tonight after work http://blog.waldrondigital.com/2009/07/11/slow-usb-and-shutdown-problems-on-hackintosh-updated-to-1057/ Hope this Will solve the problem i Will post feedback when i have tryed it out thanks again for the help!
  4. HP Compaq DC7100 SSF

    Hey Hervé thanks for the post i was wondering if you could tell me or point me in the right direction why the computer has got an restart/ shutdown porblem i cant seem to get this solved i have done the Evoreboot.kext instal in extra folder using kextwizard what allot of people described this did not work for me, and the computer would shut down properly in osx 10.6.3 hope you can help me out there. thanks allot though and yeah whit the Geforce 7500 LE i get very good graphics performance for this old machine i am using it now as my Home theater computer to watch movies it works great even whit HD movies. Hope to hear from you soon mate.
  5. (Resolved) Soundmax AD1981B (ICH6)

    Thanks a million mate i was looking for this i have the same machine as you do but i ran into a problem wich i do not have a solution for yet maybe you can help me out since i have updated my machine to 10.6.8 the computer wont shut down properly and wont restart properly the os shuts down giving the right messages but the PSU and Motherboard stay on hope you can help me out whit this problem.
  6. HP Compaq DC7100 SSF

    Hello fellow OSX86 community, I am Jivi and i want to start a new project since i got a HP Compaq DC7100SSF from a freind of mine and i want to try if OSX will run on this machine i know this machine is kinda old but still i am intresting in what the power of it can be. I am not new whit osx86 since i already got a HP NC6320 running osx pretty well i used IPCOSX10.5.6 for this laptop and i am going to use IAKTOS S3 10.6.3 for the DC 7100. oke so lets start whit the Specification of this DC7100: Processor Intel Pentium 4 2.8 GHz Memory / 2.0 GB DDR2 667MHz Dual Channel SDRAM Kingston Memory Hard Drive 80.0 GB Optical Drive DVD-ROM IDE working installed the osx whit this drive Graphics Processor Intel GMA900 working whit modified GMA950 kexts Cache Type L2 cache Cache Size 1.0 MB Ethernet. BCM 5751 LFB worked whit BCM5751 kext Wireless Ralink USB 150 MBPS came whit drivers for OSX on the cd. oke so you can find the IAKTOS S3V2 at their forum google it. i have burned the ISO onto a DVD-R at the lowest speed 4x using imgburn. the computer booted up whit out using any flags! i have formated the hard disk OSX Extended Journaled( MBR) this because i will use a litle program EasyBCD to fix the MBR to dual Boot into Windows! now comes the tricky part here you have to customize your hardware, Boot loaders, kernels, patches,and configure your VGA and Ethernet. to succeed in this part you will need to know your hardware if you do not start looking into it. to get the GMA Graphic Card working you can check out these posts they were very helpfull! http://www.insanelymac.com/forum/topic/267122-1068-on-gma900/ http://www.insanelymac.com/forum/topic/284885-guide-1068-on-a-dell-optiplex-gx280/ i have gotten ethernet working whit the kext found here: http://www.insanelymac.com/forum/topic/155590-broadcom-5751-applebcm5751ethernetkext/ this post was very helpful worth checking into it! I recently added a Asus Geforce 7500 LE as a Graphics card to the system and i now have wonderful Graphics whit this cards everything works QE/CE resolution up to 1080 tested on my Samsung TV connected trough DVI. i Updated the system to 10,6,8 trough the software update in OSX it self now i the machine hangs at this message [ PCI configuration begin ] and wont load any further i haven't gotten past this message looking into it still i haven't gotten past this message so i reinstalled Iaktos S3 V2 i used the following options in customize: Boot loader i chose AsereBLN v1.1.9 Bootloader options i chose: 32 bit boot ethernet patches i chose: /extra directory fake SMC ( this is a Must) disabler RTC drop down the menu and choose RTC (32BIT) this is a must because our cpu is not 64bit! modified kernels i chose: qoopz 10.3.0 UUID select this Drivers i chose: SATA/IDE dis-select the sound we will add these later since these give alot of kernel panics installing the wrong sound driver. select PS/2 VGA only select these if you know what you need to select otherwise dis-select this i did not select this! now continue installation this will take up to 30 minutes you do not need to stay whit the computer. once the installation is done you have successfully installed OSx onto your HP Compaq DC7100 congratulation! for your first boot up i recommend to boot whit flag -v -f this always worked for me though. if your computer does not boot try these flags cpu=1 ncpi=0x2000 these might work otherwide try graphics enabler=no this link is very helpful it has almost all the flags you could use trying to boot your OSX instalation. http://www.insanelymac.com/forum/topic/99891-osx-flags-list-for-darwin-bootloader-kernel-level/ So i did some research spent a few nights on the computer dig trough google and viewing different kind of forums i finaly got to this page: http://www.insanelymac.com/forum/topic/275293-guide-1068-on-a-dell-optiplex-gx620/ this is a very straight forward setup to get from 10.6.3 - 10.6.8 i got everything working whit the information provided by this tutorial i did not succeed into getting QE/CE whit the GMA900 card though but i have seen and read that it is possible to get it working. since i am using a PCIE Asus Geforce 7500 LE I didn't need the GMA900 kexts but search the web and you will succeed! so now that i have an osx 10.6.8 running machine whit almost everything working now my computer wont shut down or restart properly it closes down OSX but the computer PSU stays on whit a black screen i am still looking into fixing this problems if anyone knows how to fix this your help is much appreciated pm me or post it so more people can enjoy this fix. so this osx build was an success i also build a laptop HP NC6320 if you want to know more about the laptop build let me know and i will push you in the right direction i hope i was able to help some people to give an old machine some life since this machine runs terrible and slow on Windows 7 and windows 8 and windows xp isn't that fine either. i will provide a zipped archive file whit the Kexts i used for this build and i hope they will help you out i did not make these kexts i just found them trough research on the net so do not ask me for any help customizing kexts . oke so i found the kext for the audio driver wich is an Soundmax AD1981B ICH6 you can find the driver in this post. the kext is included in the attached archive! http://www.insanelymac.com/forum/topic/222337-resolved-soundmax-ad1981b-ich6/ OSX KEXTS HPDC7100.rar
  7. Broadcom 5751 APPLEBCM5751ETHERNET.KEXT

    this is a very old pot but thanks for this kext it worked for me !
×